Ir para conteúdo
  • Cadastre-se
Juliano Cruz

Timecapsule + TL-WR941ND como repetidor

Posts Recomendados

Boa tarde pessoal,

Não sou um entendedor de rede, por isso gostaria muito da ajuda de vocês. Adquiri recentemente um Timecapsule de 2Tb, e como este equipamento é um pouco mais sensível pelo fato de ter discos rígidos, optei por tirá-lo da sala e acomodá-lo em um local mais seguro onde as chances de derrubá-lo no chão são quase nulas. Sendo assim, perdi parte da cobertura que eu tinha ao mantê-lo em um local centralizado, isso já era de conhecimento, pois minha intenção era montar um repetidor com o antigo roteador.

Andei quebrando bastante a cabeça, segui alguns tutoriais e nada de fazer o outro router repetir o sinal. Sendo assim, gostaria de recorrer aos amigos o que eu posso estar fazendo errado. Sendo assim, compilei alguns itens que me deixaram com dúvidas e gostaria de saber se está correto e se algum desses itens é que pode estar impossibilitando que eu tenha sucesso. Gostaria de saber se preciso mexer alguma coisa no timecapsule que será o router principal ou apenas no router que será o repetidor.

Minha intenção é usar o timecapsule como o router principal, ligado ao meu modem, e usar o router TL-WR941ND (TP-Link) como repetidor.

1 - Utilizo um modem ADSL fornecido pelo meu provedor, este modem está configurado para distribuir os endereços IP através de DHCP, sendo que o modem possui o IP 10.1.1.1 e máscara 255.0.0.0. Sendo assim, ao conectar o timecapsule neste modem, constatei que o timecapsule ficou com o IP 10.1.1.2, tudo certo até aí. Porém, percebi que o timecapsule está em modo bridge. Pergunta, é normal o timecapsule por padrão estar como bridge? O padrão não deveria ser DHCP? Eu consigo ver os dispositivos conectados a ele, porém no DHCP Client list nenhum dispositivo é listado, é normal isso?

2 - Na forma citada acima, quem está distribuindo os IPs é o modem, e não o timecapsule, estou correto? Consigo fazer um router repetir o sinal do meu timecapsule uma vez que o mesmo não está trabalhando com o DHCP?

3 - O meu router que será o repetidor, deverá estar ligado via LAN com o timecapsule ou este consegue repetir o sinal tudo via wireless sem conexão física?

4 - Preciso configurar mais alguma coisa no Airport App para que o timecapsule permita roteamento, ou por padrão ele já estaria preparado para isso?

Do lado do roteador que será o repetidor, eu configurei ele normalmente para fazer bridge, cliquei em survey, informei o timecapsule na lista dos AP listados, coloquei o mesmo protocolo de segurança e senha, mesmo SSID do timecapsule e o IP 10.1.1.3 com máscara 255.0.0.0, porém, ao conectar neste dispositivo, o diagnóstico de conexão acusa que estou usando IP inválido.

O que eu posso estar fazendo de errado, alguém já fez esse tipo de ligação?

Desde já agradeço que possa estar me ajudando, na pior das hipóteses estarei adquirindo um Airport Express pra fazer esse tipo de conexão de forma mais fácil (acredito eu).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conecta o teu router por rede cabeada ao TimeCapsule em uma das entradas 1, 2, 3 ou 4 e desativa o DHCP dele. O Time Capsule não deveria estar em Modo Bridge e sim o repetidor. O modem não distribui sinal para a rede, ele leva o sinal até o router que faz a distribuição do sinal, por isso que o modo Bridge precisa ser desativado no Time Capsule e o DHCP deve ser desativado do router. Tenho dois routers idênticos ao teu, mas uso de forma inversa. Deixo o TP-Link como roteador principal e o outro router junto de mais dois AirPort como repetidores, todos com o DHCP desativado e todos ligados por rede cabeada.

Se tu quiseres deixar o teu TP-Link como repetidor sem fio, por WDS. podes ver esse tutorial aqui, que não é dos melhores, mas pode te ajudar

Eu não recomendo que tu configures o TP-Link como WDS, mas funciona, posso te garantir pois já usei aqui, mas o sinal fica levemente (para não dizer bastante) instável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para complementar,

Na configuração do Time Capsule, deixe apenas o DHCP ativo, desative o NAT da rede, assim não vai haver conflitos entre os endereços de rede, tampouco endereços inválidos. É bom ter cautela quando se transforma um router em um distribuidor de sinal por WDS, mas esse modelo da TP-Link, especificamente, costuma se comportar bem como WDS, apesar da instabilidade de rede que eu te mencionei. Nesse momento, estou usando um dos routers como WDS e tudo está OK. Vou deixar por 12 horas em modo WDS para medir a estabilidade do sinal, mas para casos como o teu, sou fiel ao tradicional e à confiabilidade de uma distribuição de sinal, até o router, por rede cabeada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se ajuda e tbm peço uma orientação: Eu adquiri a pouco dias um Time Capsule de 2TB com a intensão de realizar backups do meu MacBook White. Seguindo a orientação do manual (figura abaixo) consegui fazer o backup mais rápido plugando o meu MacBook por um cabo Ethernert à uma das porta Lan do Time Capsule. Até aí tudo certo, mas o que eu gostaria mesmo de fazer é utilizar o Time Capsule somente para backups wireless e só consigo fazer isso se eu deixar na configuração da imagem abaixo. Se eu colocar o Time Capsule no lugar do roteador wireless da GVT(provedora de banda larga) o Air Port não consegue detectar oTime Capsule e se eu desplugar o Time Capsule(porta WAN) do roteador (porta Lan) o meu MacBook não consegue achá-lo.

post-14574-0-83000200-1346175700_thumb.j

Editado por Mundo MacBook

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se ajuda e tbm peço uma orientação: Eu adquiri a pouco dias um Time Capsule de 2TB com a intensão de realizar backups do meu MacBook White. Seguindo a orientação do manual (figura abaixo) consegui fazer o backup mais rápido plugando o meu MacBook por um cabo Ethernert à uma das porta Lan do Time Capsule. Até aí tudo certo, mas o que eu gostaria mesmo de fazer é utilizar o Time Capsule somente para backups wireless e só consigo fazer isso se eu deixar na configuração da imagem abaixo. Se eu colocar o Time Capsule no lugar do roteador wireless da GVT(provedora de banda larga) o Air Port não consegue detectar oTime Capsule e se eu desplugar o Time Capsule(porta WAN) do roteador (porta Lan) o meu MacBook não consegue achá-lo.

Entendi, mas então tens que desativar o DHCP e não conectar o cabo na porta WAN do teu TC e deixar ele apenas no modo ponte. Muda SSID dele e assim vais conseguir detectar com maior facilidade. Realmente nos casos dos Routers da GVT há uma dificuldade em se fazer a transposição de sinal, por isso desativando o DHCP, conecta o cabo de rede nas entradas numeradas. Vai para a configuração do Time Capsule e ative o modo ponte, e pronto. Testa aí e me responde, to esperando o feedback.

Abs.

Editado por Gustavo Jaccottet

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde pessoal,

Não sou um entendedor de rede, por isso gostaria muito da ajuda de vocês. Adquiri recentemente um Timecapsule de 2Tb, e como este equipamento é um pouco mais sensível pelo fato de ter discos rígidos, optei por tirá-lo da sala e acomodá-lo em um local mais seguro onde as chances de derrubá-lo no chão são quase nulas. Sendo assim, perdi parte da cobertura que eu tinha ao mantê-lo em um local centralizado, isso já era de conhecimento, pois minha intenção era montar um repetidor com o antigo roteador.

Andei quebrando bastante a cabeça, segui alguns tutoriais e nada de fazer o outro router repetir o sinal. Sendo assim, gostaria de recorrer aos amigos o que eu posso estar fazendo errado. Sendo assim, compilei alguns itens que me deixaram com dúvidas e gostaria de saber se está correto e se algum desses itens é que pode estar impossibilitando que eu tenha sucesso. Gostaria de saber se preciso mexer alguma coisa no timecapsule que será o router principal ou apenas no router que será o repetidor.

Minha intenção é usar o timecapsule como o router principal, ligado ao meu modem, e usar o router TL-WR941ND (TP-Link) como repetidor.

1 - Utilizo um modem ADSL fornecido pelo meu provedor, este modem está configurado para distribuir os endereços IP através de DHCP, sendo que o modem possui o IP 10.1.1.1 e máscara 255.0.0.0. Sendo assim, ao conectar o timecapsule neste modem, constatei que o timecapsule ficou com o IP 10.1.1.2, tudo certo até aí. Porém, percebi que o timecapsule está em modo bridge. Pergunta, é normal o timecapsule por padrão estar como bridge? O padrão não deveria ser DHCP? Eu consigo ver os dispositivos conectados a ele, porém no DHCP Client list nenhum dispositivo é listado, é normal isso?

2 - Na forma citada acima, quem está distribuindo os IPs é o modem, e não o timecapsule, estou correto? Consigo fazer um router repetir o sinal do meu timecapsule uma vez que o mesmo não está trabalhando com o DHCP?

3 - O meu router que será o repetidor, deverá estar ligado via LAN com o timecapsule ou este consegue repetir o sinal tudo via wireless sem conexão física?

4 - Preciso configurar mais alguma coisa no Airport App para que o timecapsule permita roteamento, ou por padrão ele já estaria preparado para isso?

Do lado do roteador que será o repetidor, eu configurei ele normalmente para fazer bridge, cliquei em survey, informei o timecapsule na lista dos AP listados, coloquei o mesmo protocolo de segurança e senha, mesmo SSID do timecapsule e o IP 10.1.1.3 com máscara 255.0.0.0, porém, ao conectar neste dispositivo, o diagnóstico de conexão acusa que estou usando IP inválido.

O que eu posso estar fazendo de errado, alguém já fez esse tipo de ligação?

Desde já agradeço que possa estar me ajudando, na pior das hipóteses estarei adquirindo um Airport Express pra fazer esse tipo de conexão de forma mais fácil (acredito eu).

Veja qual porta você ligou o modem. Se o modem é que está jogando na rede, provavelmente você ligou na porta que não é a wan e sim a lan. Nessa porta, o TC vira bridge.

Vamos as perguntas:

1 - Utilizo um modem ADSL fornecido pelo meu provedor, este modem está configurado para distribuir os endereços IP através de DHCP, sendo que o modem possui o IP 10.1.1.1 e máscara 255.0.0.0. Sendo assim, ao conectar o timecapsule neste modem, constatei que o timecapsule ficou com o IP 10.1.1.2, tudo certo até aí. Porém, percebi que o timecapsule está em modo bridge. Pergunta, é normal o timecapsule por padrão estar como bridge? O padrão não deveria ser DHCP? Eu consigo ver os dispositivos conectados a ele, porém no DHCP Client list nenhum dispositivo é listado, é normal isso?

R- Se você colocar o modem na porta wan, o TC vai fazer NAT e assim, jogar o dhcp quando ativado.

2 - Na forma citada acima, quem está distribuindo os IPs é o modem, e não o timecapsule, estou correto? Consigo fazer um router repetir o sinal do meu timecapsule uma vez que o mesmo não está trabalhando com o DHCP?

R-Exatamente, veja qual porta você ligou o modem. Tem que estar na WAN para o TC não ficar como bridge.Você consegue repetir o sinal via cabo.Via wireless, sei que tem que ter outro router apple. Se funcionar com seu AP, só se ele tiver WDS para testar.

3 - O meu router que será o repetidor, deverá estar ligado via LAN com o timecapsule ou este consegue repetir o sinal tudo via wireless sem conexão física?

R-Tem que estar ligado na LAN. Os routers Apple repete sinal de outros routers Apple...para outro tipo de AP/router/repetir, não tenho certeza se funciona mas o requisito mínimo é ter WDS.

4 - Preciso configurar mais alguma coisa no Airport App para que o timecapsule permita roteamento, ou por padrão ele já estaria preparado para isso?

R-Quando se liga o modem na porta WAN na primeira configuração do TC, ele faz NAT e você ainda escolhe qual faixa de IP va utilizar nos clientes da rede normal e da rede visitante, se esta for utilizada.

Editado por Fernando Galvão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado ao Gustavo e Fernando pela ajuda até então.

Sobre o TC e DHCP

Sobre o DHCP, creio que na primeira utilização eu tenha feito uma coisa errada. Hoje o TC está ligado na porta WAN normalmente, porém, a primeira vez que eu liguei ele na minha rede, eu liguei um cabo do antigo router (TP-LINK) no TC, acredito então que o TC possa ter se configurado como bridge devido a isso, pode ser? Agora ele está ligado ao modem pela porta WAN, porém em modo bridge. Se eu resetar o TC ligando ele ao modem, ele vai se configurar como DHCP e fazer o NAT da forma como descrevestes, ou seja, ele vai ficar com a configuração que deveria ter originalmente?

Sobre o TP-LINK

No TP-Link, ao que tudo indica ele tem suporte WDS. Atualizei o firmware para o mais recente que tem suporte a isso, antes não tinha. Como os pontos são muito distantes aqui no apartamento, vai ser bem complicado cabear o TC e o TP-link, por isso o ideal seria fazer tudo por wireless mesmo. Com o TP-Link suportando WDS isso é possível, ou somente entre dois TP-Links? Eu consegui fazer o survey tudo certinho, problema mesmo é que está dando esse erro de IP. Está correto manter o IP na sequencia do TC e a mesma máscara?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, mas então tens que desativar o DHCP e não conectar o cabo na porta WAN do teu TC e deixar ele apenas no modo ponte. Muda SSID dele e assim vais conseguir detectar com maior facilidade. Realmente nos casos dos Routers da GVT há uma dificuldade em se fazer a transposição de sinal, por isso desativando o DHCP, conecta o cabo de rede nas entradas numeradas. Vai para a configuração do Time Capsule e ative o modo ponte, e pronto. Testa aí e me responde, to esperando o feedback.

Abs.

Me desculpe, mas sou mesmo leigo em se tratando de rede, pelo que entendi tenho que desativar o DHCP no Router GVT e o cabo que sai da parede (banda larga) continua ligado no Router GVT ou na porta Wan do TC? E que porta numeradas são essas? Grato pela ajuda.

Editado por Mundo MacBook

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado ao Gustavo e Fernando pela ajuda até então.

Sobre o TC e DHCP

Sobre o DHCP, creio que na primeira utilização eu tenha feito uma coisa errada. Hoje o TC está ligado na porta WAN normalmente, porém, a primeira vez que eu liguei ele na minha rede, eu liguei um cabo do antigo router (TP-LINK) no TC, acredito então que o TC possa ter se configurado como bridge devido a isso, pode ser? Agora ele está ligado ao modem pela porta WAN, porém em modo bridge. Se eu resetar o TC ligando ele ao modem, ele vai se configurar como DHCP e fazer o NAT da forma como descrevestes, ou seja, ele vai ficar com a configuração que deveria ter originalmente?

Sobre o TP-LINK

No TP-Link, ao que tudo indica ele tem suporte WDS. Atualizei o firmware para o mais recente que tem suporte a isso, antes não tinha. Como os pontos são muito distantes aqui no apartamento, vai ser bem complicado cabear o TC e o TP-link, por isso o ideal seria fazer tudo por wireless mesmo. Com o TP-Link suportando WDS isso é possível, ou somente entre dois TP-Links? Eu consegui fazer o survey tudo certinho, problema mesmo é que está dando esse erro de IP. Está correto manter o IP na sequencia do TC e a mesma máscara?

Eu uso o TP-Link com outro TP-Link idêntico, mas já usei com Linksys. Na época, usava o Linksys com dd-wrt em lugar do Firmware de fábrica. Te digo que a AirPort Express está captando normalmente o sinal do TP-Link em formato WDS. Creio que não há óbice nenhum entre marcas de roteadores, pois ele envia um sinal que é decodificado pelo outro roteador e imediatamente distribuído pelas portas para a rede cabeada ou pela antena do teu Computador.

Quanto ao TC, faça o reset e repita o procedimento. Nas configurações da AirPort, desative o NAT e deixe apenas o DHCP ativo, assim creio que vai funcionar como tu esperas. O procedimento correto é como foi descrito pelo Fernando Galvão. O sinal que sai do modem tem de ser recebido pela porta WAN. O TC vai distibuir o sinal por AirPort ou pela rede cabeada. Configurando o TP-Link em WDS ele vai receber o sinal e distribuir o sinal da mesma forma, como um repetidor de sinal por rede sem fio, idêntico aos repetidores comuns, vendidos no mercado.

Editado por Gustavo Jaccottet

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me desculpe, mas sou mesmo leigo em se tratando de rede, pelo que entendi tenho que desativar o DHCP no Router GVT e o cabo que sai da parede (banda larga) continua ligado no Router GVT ou na porta Wan do TC? E que porta numeradas são essas? Grato pela ajuda.

Vamos lá. No Router da GVT não tens que mexer em nada. O cabo que sai do Modem vai ficar ligado na porta WAN. Vais ligar um cabo na saída número 1 do modem da GVT e vais ligar esse mesmo cabo na primeira porta da esquerda do TC, assim um cabo que recebe o sinal do Modem da GVT vai levar o sinal de internet até o TC.

Para ele funcionar na modalidade ponte, tens que ir nas configurações de AirPort, selecionar Wireless, na parte de cima das opções, e escolher a opção: modo ponte. O modo ponte desativa o DHCP e o NAT da rede e deixa o TC repetindo o sinal, tanto pela rede cabeada, como pela rede sem fio.

As portas numeradas são todas as portas que não são a porta WAN. Geralmente vem escrito WAN ou Internet, varia de router. Nos mais sofisticados, vem escrito WAN, na primeira porta do lado esquerdo. Do lado direito tem as demais portas, que são as portas por onde o sinal sai. A primeira porta da esquerda é a responsável pela entrada do sinal.

Editado por Gustavo Jaccottet

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, passei parte da noite mexendo aqui sem obter sucesso. Quero deixar a parte do repetidor um pouco de lado no momento, após alguns testes que fiz, creio que eu esteja com outros problemas que precisam ser resolvidos antes disso. Vamos aos tópicos que levantei fazendo meus testes e seguindo as instruções indicadas:

1 - Verifiquei que o meu modem, um d-link, está configurado com o IP 10.1.1.1 e máscara 255.0.0.0. Este modem também está com o DHCP ativado, com faixas de IP entre 10.1.1.2 até 10.1.1.254, e na configuração da WAN está com uma opção relacionada a NAT habilitada.

2 - O cabo de rede está ligado entre o meu modem e o TC através da porta WAN Ethernet do meu TC conforme recomendado, rodei os ajustes de fábrica para voltar ao estado de zerado, informei o SSID, password, etc.. tudo denovo. O IP do meu TC ficou como 10.1.1.2, e o tipo de compartilhamento de conexão em Desativado(Modo Ponte), mesmo com o modem ligado na porta WAN. De qualquer forma, a internet e acesso ao disco desta forma funciona normalmente.

3 - Tentei mudar a opção de compartilhamento de conexão para DHCP e NAT, notei que somente nessa opção eu posso criar uma rede para visitantes (outra premissa pela qual adquiri o TC), porém, quando o TC termina o processo de configuração dele, no Airport App é exibido uma ressalva elegando conflito de IP devido ao NAT duplicado... desabilitei a opção do NAT-PMP pra deixar somente DHCP, continuava o mesmo problema. O que eu preciso fazer aqui, tenho que mexer alguma coisa no modem, visto que este está com essa opção de NAT habilitada?

4 - Mudei a opção de compartilhamento de conexão para Apenas DHCP, ao tentar confirmar esta opção, fui notificado que apenas DHCP exige a configuração manual do seu endereço IP WAN. Nesse momento, entrei no modem e baixei o range de IPs do DHCP do modem de 10.1.1.2 para 10.1.1.10. Na faixa de IPs do DHCP do TC coloquei tudo quanto é valor de IP, iniciando após a faixa do DHCP do modem e sempre essa mensagem mandando eu informar o endereço pro IP WAN e revisar minhas configurações. Onde coloco esse endereço IP WAN? Que faixa de IP devo colocar no DHCP do TC?

Por fim, acabei deixando em modo bridge, único modo que consegui fazer a internet funcionar aqui. Porém, não consigo fazer rede de visitantes entre outras coisas mais.

Queria o TC como roteador principal, pois creio que lide melhor fazendo roteamento do que o modem d-link, o que vocês acham? É melhor deixar o modem como router e o TC como apenas AP, ou o TC como Router?

Depois que resolver essas questões, voltarei a tentar fazer o repetidor com o TP-Link.

Pessoal, desculpem-me pelo longo texto e dúvidas estúpidas, sou um zero a esquerda na parte de redes..., e obrigado pela ajuda até então.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, passei parte da noite mexendo aqui sem obter sucesso. Quero deixar a parte do repetidor um pouco de lado no momento, após alguns testes que fiz, creio que eu esteja com outros problemas que precisam ser resolvidos antes disso. Vamos aos tópicos que levantei fazendo meus testes e seguindo as instruções indicadas:

1 - Verifiquei que o meu modem, um d-link, está configurado com o IP 10.1.1.1 e máscara 255.0.0.0. Este modem também está com o DHCP ativado, com faixas de IP entre 10.1.1.2 até 10.1.1.254, e na configuração da WAN está com uma opção relacionada a NAT habilitada.

2 - O cabo de rede está ligado entre o meu modem e o TC através da porta WAN Ethernet do meu TC conforme recomendado, rodei os ajustes de fábrica para voltar ao estado de zerado, informei o SSID, password, etc.. tudo denovo. O IP do meu TC ficou como 10.1.1.2, e o tipo de compartilhamento de conexão em Desativado(Modo Ponte), mesmo com o modem ligado na porta WAN. De qualquer forma, a internet e acesso ao disco desta forma funciona normalmente.

3 - Tentei mudar a opção de compartilhamento de conexão para DHCP e NAT, notei que somente nessa opção eu posso criar uma rede para visitantes (outra premissa pela qual adquiri o TC), porém, quando o TC termina o processo de configuração dele, no Airport App é exibido uma ressalva elegando conflito de IP devido ao NAT duplicado... desabilitei a opção do NAT-PMP pra deixar somente DHCP, continuava o mesmo problema. O que eu preciso fazer aqui, tenho que mexer alguma coisa no modem, visto que este está com essa opção de NAT habilitada?

4 - Mudei a opção de compartilhamento de conexão para Apenas DHCP, ao tentar confirmar esta opção, fui notificado que apenas DHCP exige a configuração manual do seu endereço IP WAN. Nesse momento, entrei no modem e baixei o range de IPs do DHCP do modem de 10.1.1.2 para 10.1.1.10. Na faixa de IPs do DHCP do TC coloquei tudo quanto é valor de IP, iniciando após a faixa do DHCP do modem e sempre essa mensagem mandando eu informar o endereço pro IP WAN e revisar minhas configurações. Onde coloco esse endereço IP WAN? Que faixa de IP devo colocar no DHCP do TC?

Por fim, acabei deixando em modo bridge, único modo que consegui fazer a internet funcionar aqui. Porém, não consigo fazer rede de visitantes entre outras coisas mais.

Queria o TC como roteador principal, pois creio que lide melhor fazendo roteamento do que o modem d-link, o que vocês acham? É melhor deixar o modem como router e o TC como apenas AP, ou o TC como Router?

Depois que resolver essas questões, voltarei a tentar fazer o repetidor com o TP-Link.

Pessoal, desculpem-me pelo longo texto e dúvidas estúpidas, sou um zero a esquerda na parte de redes..., e obrigado pela ajuda até então.

Não entendi uma coisa. Qual o router que recebe o sinal da ADSL? Esse é o router que tem que estar com o DHCP ativado. Se tu ligar em outro modem, pela porta WAN, e o DHCP permanecer ativado, vais ter problemas em fazer uso do sinal. O ideal é manter o TC com DHCP ativado e os demais com DHCP desativado, assim como manter apenas o DHCP do TC ativado e desativar o NAT da Rede, senão vais ficar dando voltas e voltas e cair sempre no mesmo lugar.

O IP que deves por pode ser por intervalo entre 192.168.0.100 a 192.168.0.199. Eu uso 192.168.0.1 para o endereço de IP do DHCP, que é justamente o IP Adress da Rede que uso. Uso endereço de IP para WAN na modalidade dinâmica. Tens que ver qual o endereço de IP da Rede e esse será o endereço de IP que vai ser configurado manualmente no DHCP da rede doméstica. Tu pusestes que o teu IP do Modem está em 10.1.1.1, logo esse deve ser o endereço do DHCP, salvo melhor juízo. Configura o teu modem dessa forma e desabilita o NAT da Rede, assim veja se funciona.

Quanto a ser o roteador principal, tanto faz, a não ser que queiras deixar ele como router principal Eu uso o meu AirPort Extreme como router secundário e tenho rede para visitantes, sem problema algum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não entendi uma coisa. Qual o router que recebe o sinal da ADSL? Esse é o router que tem que estar com o DHCP ativado. Se tu ligar em outro modem, pela porta WAN, e o DHCP permanecer ativado, vais ter problemas em fazer uso do sinal. O ideal é manter o TC com DHCP ativado e os demais com DHCP desativado, assim como manter apenas o DHCP do TC ativado e desativar o NAT da Rede, senão vais ficar dando voltas e voltas e cair sempre no mesmo lugar.

O IP que deves por pode ser por intervalo entre 192.168.0.100 a 192.168.0.199. Eu uso 192.168.0.1 para o endereço de IP do DHCP, que é justamente o IP Adress da Rede que uso. Uso endereço de IP para WAN na modalidade dinâmica. Tens que ver qual o endereço de IP da Rede e esse será o endereço de IP que vai ser configurado manualmente no DHCP da rede doméstica. Tu pusestes que o teu IP do Modem está em 10.1.1.1, logo esse deve ser o endereço do DHCP, salvo melhor juízo. Configura o teu modem dessa forma e desabilita o NAT da Rede, assim veja se funciona.

Quanto a ser o roteador principal, tanto faz, a não ser que queiras deixar ele como router principal Eu uso o meu AirPort Extreme como router secundário e tenho rede para visitantes, sem problema algum.

Olá Gustavo. Então, o modem que está conectado a internet é um D-Link, aquele modelinho 500B. Ele é quem possui o IP 10.1.1.1, está com DHCP ativado oferencendo uma faixa de IP's entre 10.1.1.2 e 10.1.1.254, e este mesmo modem faz a conexão ADSL PPPEOe. Este modem está ligado no meu TC através da porta WAN, e o meu TC está com o compartilhamento de rede funcionando como Desligado (modo bridge). Meu TC ficou com o IP 10.1.1.2 (primeiro IP da faixa DHCP do modem). O TC funciona normalmente dessa forma, ele repete o sinal de internet para os demais dispositivos, cada 1 fica com os IPs 10.1.1.3, 10.1.1.4, ... e por aí vai.

Eu quero transformar o TC em roteador, acredito que que ele seja mais eficiente para esse serviço, e me disponibiliza uma listagem de clientes DHCP, que o modem D-Link não faz. Então, eu tento mudar ele para Apenas DHCP, ele me deixa configurar uma faixa de IPs. Seleciono a faixa entre 10.0.1.2 até 10.0.1.200, pois quero que o meu TC faça o roteamento com o DHCP dele, e não o modem. Porém, ao confirmar esses ajustes, aparece uma mensagem dizendo que preciso informar um endereço para o IP WAN. Onde faço isso? O endereço desse IP WAN seria o IP do meu modem d-link (10.1.1.1) ou seria o IP do TC (10.1.1.2). Sendo assim, não consigo ativar o DHCP do TC. Fazendo o processo de DHCP e NAT, funciona a configuração, porém dá um conflito dizendo que o NAT está duplicado... descarto essa forma.

Quanto a rede visitantes que me refiro, é aquela rede que o TC provê onde um visitante não tem acesso ao meu disco do TC, e nem precisa de senha para acessar. Notei que essa configuração só fica disponível pra mim quando selecionado o modo de compartilhamento de rede DHCP e NAT. No modo bridge como estou hohe, e no apenas DHCP essa opção não existe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Gustavo. Então, o modem que está conectado a internet é um D-Link, aquele modelinho 500B. Ele é quem possui o IP 10.1.1.1, está com DHCP ativado oferencendo uma faixa de IP's entre 10.1.1.2 e 10.1.1.254, e este mesmo modem faz a conexão ADSL PPPEOe. Este modem está ligado no meu TC através da porta WAN, e o meu TC está com o compartilhamento de rede funcionando como Desligado (modo bridge). Meu TC ficou com o IP 10.1.1.2 (primeiro IP da faixa DHCP do modem). O TC funciona normalmente dessa forma, ele repete o sinal de internet para os demais dispositivos, cada 1 fica com os IPs 10.1.1.3, 10.1.1.4, ... e por aí vai.

Eu quero transformar o TC em roteador, acredito que que ele seja mais eficiente para esse serviço, e me disponibiliza uma listagem de clientes DHCP, que o modem D-Link não faz. Então, eu tento mudar ele para Apenas DHCP, ele me deixa configurar uma faixa de IPs. Seleciono a faixa entre 10.0.1.2 até 10.0.1.200, pois quero que o meu TC faça o roteamento com o DHCP dele, e não o modem. Porém, ao confirmar esses ajustes, aparece uma mensagem dizendo que preciso informar um endereço para o IP WAN. Onde faço isso? O endereço desse IP WAN seria o IP do meu modem d-link (10.1.1.1) ou seria o IP do TC (10.1.1.2). Sendo assim, não consigo ativar o DHCP do TC. Fazendo o processo de DHCP e NAT, funciona a configuração, porém dá um conflito dizendo que o NAT está duplicado... descarto essa forma.

Quanto a rede visitantes que me refiro, é aquela rede que o TC provê onde um visitante não tem acesso ao meu disco do TC, e nem precisa de senha para acessar. Notei que essa configuração só fica disponível pra mim quando selecionado o modo de compartilhamento de rede DHCP e NAT. No modo bridge como estou hohe, e no apenas DHCP essa opção não existe.

Ok. Na seção de configuração de AirPort, ali tem uma sessão escrita Wireless, onde colocas o endereço de IP e os endereços de intervalo. O Modo Bridge, no TC, desativa o DHCP e o NAT da rede, pois ele deixa a configuração de AirPort restrita ao uso de passagem e distribuição de sinal, não como uma fonte de sinal. Isso não impede o acesso aos dados no HDD. Para criar uma rede de visitantes, tens que dentro dele especificar isso nas configurações de AirPort. Outro detalhe: eu uso um SSID para cada AP. Te recomendo a passar a usar o mesmo SSID para todas as redes. Aqui tem um tutorial específico da Apple. Espero que resolva o teu problema. http://support.apple.com/kb/HT4262?viewlocale=pt_BR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok. Na seção de configuração de AirPort, ali tem uma sessão escrita Wireless, onde colocas o endereço de IP e os endereços de intervalo. O Modo Bridge, no TC, desativa o DHCP e o NAT da rede, pois ele deixa a configuração de AirPort restrita ao uso de passagem e distribuição de sinal, não como uma fonte de sinal. Isso não impede o acesso aos dados no HDD. Para criar uma rede de visitantes, tens que dentro dele especificar isso nas configurações de AirPort. Outro detalhe: eu uso um SSID para cada AP. Te recomendo a passar a usar o mesmo SSID para todas as redes. Aqui tem um tutorial específico da Apple. Espero que resolva o teu problema. http://support.apple...iewlocale=pt_BR

Olá Gustavo, finalmente consegui fazer o TC funcionar configurado em modo DHCP e NAT. Porém, deu um alerta de NAT duplicado que eu ignorei mas funcionou perfeitamente para o que eu preciso. O fato desse NAT estar duplicado interfere em alguma coisa ou ele é apenas 1 aviso de alerta? O que eu preciso fazer para continuar usando DHCP e NAT sem que esse aviso apareça, preciso fazer alguma coisa no meu modem que está conectado a ADSL?

A mensagem diz assim:

Your AirPort wireless device is reporting the following information. Select the item to see more details. You can ignote a problem if you don't want to make AirPort wireless to device's status light blink amber.

checked - Double NAT

This Apple Wi-Fi base station has a private IP address on its Ethernet WAN port. It is connected to a device or network that is using Network Address Translation (NAT) to provide IP Address. You shoud change your Apple Wi-Fi base station from using DHCP and NAT to bridge mode.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Gustavo, finalmente consegui fazer o TC funcionar configurado em modo DHCP e NAT. Porém, deu um alerta de NAT duplicado que eu ignorei mas funcionou perfeitamente para o que eu preciso. O fato desse NAT estar duplicado interfere em alguma coisa ou ele é apenas 1 aviso de alerta? O que eu preciso fazer para continuar usando DHCP e NAT sem que esse aviso apareça, preciso fazer alguma coisa no meu modem que está conectado a ADSL?

A mensagem diz assim:

Your AirPort wireless device is reporting the following information. Select the item to see more details. You can ignote a problem if you don't want to make AirPort wireless to device's status light blink amber.

checked - Double NAT

This Apple Wi-Fi base station has a private IP address on its Ethernet WAN port. It is connected to a device or network that is using Network Address Translation (NAT) to provide IP Address. You shoud change your Apple Wi-Fi base station from using DHCP and NAT to bridge mode.

Double NAT é um problema comum. Nas configurações dos roteadores, atribui valores diferentes ao NAT da rede, da mesma forma que com o DHCP, mas tu desativou o DHCP e o NAT de rede do TP-Link? Em WDS isso acontece e quanto à tua necessidade, nada vai mudar, mas esse conflito pode impedir o uso de alguns recursos da rede, mas não a navegação na internet. Sobre esse conflito, te recomendo a dar uma olhada nos intervalos de NAT de cada router e qual o NAT da rede do modem ADSL. Se nada funcionar, tem esse tutorial da Apple http://support.apple.com/kb/TA25949

Pelo que eu entendi, o TC detectou um conflito com o NAT da rede do modem ADSL, a mensagem que tu colou, em azul, indica que o conflito é originado pela alimentação de sinal, pela porta WAN. Ele recomenda que tu desatives o DHCP e o NAT da rede e use o modo ponte. Teu problema é na origem. Tanto o DHCP como o NAT possuem múltiplos intervalos. Mudando os intervalos ou fixando um NAT de rede específico, tanto no modem, como no TC, pode suprir esse conflito.

Abs e boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá. No Router da GVT não tens que mexer em nada. O cabo que sai do Modem vai ficar ligado na porta WAN. Vais ligar um cabo na saída número 1 do modem da GVT e vais ligar esse mesmo cabo na primeira porta da esquerda do TC, assim um cabo que recebe o sinal do Modem da GVT vai levar o sinal de internet até o TC.

Para ele funcionar na modalidade ponte, tens que ir nas configurações de AirPort, selecionar Wireless, na parte de cima das opções, e escolher a opção: modo ponte. O modo ponte desativa o DHCP e o NAT da rede e deixa o TC repetindo o sinal, tanto pela rede cabeada, como pela rede sem fio.

Me esclarece uma coisa Gustavo: Quando entro no Air POrt pelo meu MacBook não encontro essa parte que mencionas "na parte de cima das opções, e escolher a opção: modo ponte." Poderia printar a tela e enviar-me?

Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me esclarece uma coisa Gustavo: Quando entro no Air POrt pelo meu MacBook não encontro essa parte que mencionas "na parte de cima das opções, e escolher a opção: modo ponte." Poderia printar a tela e enviar-me?

Grato!

O modo ponte vai aparecer na opção Wireless ou Sem-Fio, depende do Idioma que usar. Ali tem onde se selecionar o modo ponte, logo onde aparece a opção DHCP. podes selecionar modo ponte. Não estou em casa no momento, quando retornar faço o print da tela sem problemas. Achei esse tutorial aqui: http://gigaom.com/apple/how-to-setup-an-airport-extreme-in-bridge-mode/

É bem simples.

Abração

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gustavo, aproveitando o gancho já que estamos falando de TC. Sabes como faço para copiar arquivos com mais de 4Gb para o TC? 

Com o MacBook não tenho problema, porém com o Windows estou encontrando essa dificuldade, tentei mapear a biblioteca do iTunes pro TC, e quando baixo um filme em HD acusa que o formato FAT32 não aceita arquivos maiores de 4Gb. Até aí beleza, nenhuma novidade.. O lance é que eu pensei que pelo fato do HD estar no conceito NAS, ele não precisava estar em FAT32.

Afinal, o HD do TC está mesmo em FAT32, ou o Windows o enxerga desta forma? Se ele está em FAT32, é possível formatá-lo para ExFat pelo menos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gustavo, aproveitando o gancho já que estamos falando de TC. Sabes como faço para copiar arquivos com mais de 4Gb para o TC?

Com o MacBook não tenho problema, porém com o Windows estou encontrando essa dificuldade, tentei mapear a biblioteca do iTunes pro TC, e quando baixo um filme em HD acusa que o formato FAT32 não aceita arquivos maiores de 4Gb. Até aí beleza, nenhuma novidade.. O lance é que eu pensei que pelo fato do HD estar no conceito NAS, ele não precisava estar em FAT32.

Afinal, o HD do TC está mesmo em FAT32, ou o Windows o enxerga desta forma? Se ele está em FAT32, é possível formatá-lo para ExFat pelo menos?

Dessa vez fico devendo a resposta. Tem esse tutorial da Apple http://support.apple.com/kb/HT1427

Todavia, teoricamente é possível formatar em modo ExFat, mas como nunca fiz isso, não quero te induzir a nenhuma espécie de erro.

Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.602
    • Total de Posts
      416.430
×
×
  • Criar Novo...