Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
rafael_ferrari

[MOUNTAIN LION] Depois da atualização não conecta mais automatico no wi-fi? HELP!

Posts Recomendados

Pessoal, uma coisa simples, mas chata que eu queria ver se alguém ajuda a resolver: depois que atualizei meu MacBook Pro mid 2010 pro Mountain Lion e atualizei o Mountain Lion pra 10.8.1, meu wi-fi não conecta mais automático! Pode ser na rede de casa mesmo, aonde ele fica sempre conectado e com senha digitada...

Exemplo: Eu to conectado como agora. Aí eu baixo a tampa. Quando reabro, ele faz a busca mas não conecta em nenhuma rede! Tenho que ir lá no manual e conectar no dedo! As opções já estão configuradas pra lembrar as redes e para conectar automáticamente. Isso é um bug dessa versão!? Tem como resolver e voltar a ficar automático? Algum comando no terminal?

Muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo você ir em Ajustes do Sistema ----> Redes -----> Selecionar a rede que você usa e selecionar na parte de baixo em diagnóstico de rede ou só diagnóstico (me esqueci como aparece o botão para fazer a seleção). Depois disso, se o problema se mantiver, fica claro que o problema pode ser de software, daí tens duas opções: conviver com o problema e esperar a versão 10.8.2, que deve chegar em breve, ou reinstalar o 10.8.1, optando pela instalação limpa. Se não sabes fazer a instalação limpa, aqui nessa seção, que é gigante, http://macmagazine.com.br/forum/index.php?/topic/51146-programa-de-atualizacao-os-x-mountain-lion-para-quem-comprou-maquina-nova/page__st__150#entry339497 ensina direitinho como fazer a instalação limpa. Se tu não conseguir achar por ali, manda uma DM para mim ou para o Gabriel Celino que a gente tenta te ajudar.

Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estás com a última versão do Mountain Lion?

Estás com a última versão do Mountain Lion?

sim, é a ultima versao. Sempre que coloco o computador em repouso (seja clicando na maça ou abaixando a tampa do monitor), quando ligo novamente ele nao conecta automatico. Preciso clicar no icone da wifi (que fica na menu bar) e escolher uma rede manualmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que é geral isso?

Não gosto de ficar atualizando direto justamente por causa desse tipo de coisa, mas aquele aviso de update incomoda pra caramba!! uahuaah

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por ricknask
      Salve, galera. 
      Esse é meu primeiro post aqui, pois estou com um problema do qual não tenho conseguido resolver.
       
      Tenho um imac (meados de 2010) rodando no High Sierra e apesar da idade, o garoto ainda respirava bem, especialmente após eu colocar SSD nele, porém há alguns meses ele tem apresentado um comportamento bastante estranho com relação a rede.
      Assim que eu ligo ele, ele se conecta na rede sem nenhum problema, porém após alguns minutos (varia, mas algo entre 10 e 20m) ele perde a conexão com a internet, mesmo ainda estando (aparentemente) conectado à rede. Nesse momento, quando eu abro as opções de wi-fi, seja no menu superior ou nas configurações do sistema, ele ainda mostra todas as redes detectadas ainda demostrando estar conectado a minha rede. A partir daí não tem muito o que fazer, pois se eu tento trocar a rede, desativar e ativar novamente etc, ele simplesmente da um erro padrão (como se o problema estivesse na rede) e a partir daí ele não encontra mais rede nenhuma, só reiniciando, mas obviamente a mesma coisa acontece repetidamente.
       
      Não faço idéia do que fazer, eu já até formatei ele, atualizei sistema e nada.
      Pode ser simplesmente o meu velho amigo me dando adeus?
       
    • Por Pedro Paschuetto
      Pessoal,
      meu MacBook Pro 10,1 (Retina, Mid 2012) sempre teve um problema.
      Assisto vídeos normalmente pelo Youtube e Netflix, porém quando conecto no TP-Link HA100 (clique!) para que o som saia por ele, a conexão Wi-Fi fica péssima e o vídeo não carrega mais.
      Esse mesmo problema com Wi-Fi também se apresenta quando conecto um Trackpad.
      Por quê a conexão bluetooth "estraga˜ tanto assim a Wi-Fi?
      Há alguma solução?
       
      Obrigado.
    • Por bruno653
      Primeiramente, gostaria de pedir desculpas caso alguma coisa esteja errada. Não entendo muito sobre como funciona fóruns e estou aqui porque estou desesperado já.
      Tenho um iPhone 5, desde 2013, que está num estado final de vida praticamente. Além dele travar muito e esquentar bastante, ontem aconteceu algo estranho. Estava na casa de um amigo com mais 15 pessoas e o wi-fi parou de pegar no meu celular. Ainda estava conectado porém às vezes não pegava, o whatsapp ficava com aquilo de "conectando" e não conseguia usar nenhum aplicativo que precisava de internet. Às vezes voltava a pegar por um período de tempo porém com um sinal bem fraco. Eu achei que fosse porque tinha mais de 20 dispositivos conectados no wi-fi dele então ignorei. Chegando em casa, o mesmo problema aconteceu com o meu wi-fi porém achei que fosse porque realmente houve algum problema na internet e fui dormir. Hoje aconteceu a mesma coisa desde manhã e até agora nada.
      O 3G ainda funciona porém consome muita bateria e esquenta muito o celular que já tem uma bateria de 4 horas aproximadamente (2 horas se estiver com o 3G ligado).
      Gostaria de alguma ajuda nisso, por favor.
    • Por LeoBulitini
      Tenho um Macbook White inicio de 2008, versão 10.7.5 (Lion) 3Gb de memória.
      Estou tentando atualizar ele para o 10.8 (Mountain Lion) pelo MLPostFactor, mas para isso preciso do Install OS X Mountain Lion.app, mas só tenho o .Dmg! Não estou achando esse .app em canto nenhum!  
      Se alguém tiver e puder mandar o link para download ou mandar o próprio app do Mountain Lion.app, fico muito grato!!
    • Por Cleo_soares
      Tenho um Iphone SE e um Iphone 5S que atualizei para o IOS 11, tenho por prática a noite sempre desativar os dados móveis e a Wi-fi antes de dormir e deixar eles carregando. Notei que após a atualização do IOS, pela manhã quando vou verificar eles  o Wi-fi tem se habilitado sozinho nos dois aparelhos. 
      Tem acontecido isto com mais alguém?
       
       
    • Por Fabojano
      Bom dia meus amigos.
      Vou descrever o que tenho passado com meu novo MacBook Pro 15, 2,7 GHz Intel Core i7, Intel HD Graphics 530 1536 MB.
      Comprei o note zero KM, retirado da loja, no plástico.. lacrado!!!! Pensei que nunca iria ter algum tipo de problema com ele.. pois bem, ai que começa a dor de cabeça.
      Estou com uns lags medonhos na interface dele, quando jogo a seta do mouse para um canto de acesso rápido ele dá uns legs bem chatos.. demorando demais a animação, isso me irrita demais, uma maquina dessa com placa de video dedicada não deveria nem a pau dar esse tipo de atraso..
      Outro é na animação da grade dos aplicativos no Dock.. muito travado também, pare que está em uns 20fps.
      Uns glitchs também aparecem em algumas telas...
      E agora vem o que mais está me tirando a paz!!! 
      Toda a vez que conecto um periférico pelo USB type C, a rede wifi cai... ISSO MESMO!!! Não posso ligar algo a ele que a conexão cai.. testei com meus HDs , todas as portas... e esse erro bizarro continua! Já reinstalei sistema, fiquei mais de hora ao telefone com a assistência Apple e não consegui resolver... 
       
      Alguém com uns dramas assim nos seus novos macbooks???
    • Por wesleygomes
      Galera, quero a ajudas de vocês! tenho um Macbook white início de 2008 com o OS X 10.7.5 e quero instalar o OS X 10.8 que é o ML, e gostaria saber de alguns truques e o que eu posso fazer para instala sem nenhum problema. tenho um DMG mais é uma imagem para hackintosh posso instalar mesmo assim ?
    • Por wesleygomes
      Galera, quero a ajudas de vocês! 
      tenho um Macbook white início de 2008 com o OS X 10.7.5 e quero instalar o OS X 10.8 que é o ML, e gostaria saber de alguns truques e o que eu posso fazer para instala sem nenhum problema.
      tenho um DMG mais é uma imagem para hackintosh posso intalar mesmo assim ?
    • Por dragao
      Meu mac
      macbook pro model A1212 (2007)
      tinha instalado Lion 
      2gb memoria
      hd 120gb
      Estava dando alguns paus em pgms media player e resolvi formatar.
      Tentei bkp porem sempre qdo chegava a 50% dava pau....Perdi 2 dias nisso.
      Fiz o procedimento de limpeza do hd e reinstalacao do Lion.
      Qdo chegou na reinstalacao. entra na internet e diz que nao esta disponivel, tente mais tarde.
      Nao consigo fazer mais nada...
      Ja tentei fazer pen drive de instalacao mas nao funfa...
       
      Alguem teria um pen drive de instalacao do sistema Lion, Mountain Lion ou Mavericks para eu poder resolver isso???
      Se for de sp-capital eu retiro e depois devolvo.
      Nao queria dispensar pois esta intacto, sem nenhum risco, como zero e so uso como media-player do meu sistema de som.
      Quem puder ajudar agradeco.
       
  • Estatísticas do Fórum

    • Total de Tópicos
      48.627
    • Total de Posts
      415.191
×
×
  • Criar Novo...