Ir para conteúdo
  • Cadastre-se
Jeferson Assis

[Desktop] Problemas Instalação MacOSX Lion

Posts Recomendados

Olá, estou aqui mais uma vez precisando da ajuda de vocês! hehe

Ganhei um desktop que aparentemente é possível instalar MacOSX. Como já tenho um notebook com Windows, não perderei nada dos meus dados!

Bom, o desktop é exatamente este: http://www.pontofrio.com.br/Informatica/Computadores/CPU-Qbex-c-Intel-Core-i3-4GB-1TB-Gravador-de-DVD-e-Linux-364780.html

Pelo pouco que consegui de informações o PC possui:

Intel Core i3 - 2100

4GB DDR3 1333MHz

1TB

Intel HD Graphics 2000

(A placa mãe eu não consegui identificar, mas o chipset é Intel H61)

Tentei com: iAtkos L2, iAtkos S3 V2. Mas o único que consegui efetivamente instalar foi o Mac OSX Snow Leopard 10.6.3 Retail + iBoot 3.3.0.

Ainda está com o Snow 10.6.3 sem nada instalado. A placa gráfica não está ativa.

Resumindo: consegui rodar Snow Leopard 10.6.3 Retail e gostaria de colocar o Lion ou superior...

Se alguém puder ajudar, eu pesquisei muito, mas como é um PC montado de fábrica, não é fácil....

Obrigado! ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui descobrir a placa de rede: Qualcomm Atheros AR8151 PCI-E Gigabite Ethernet Controller (NDIS 6.30)

assim que conseguir descobrir o restante, coloco aqui...

Valeu! ;D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, para começar, infelizmente sem uma placa de vídeo off board, não vai rolar nada, já que Intel HD Graphics 2000 não tem suporte no OSX .

A apple suporte nativamente somente HD 3000 ou a HD 4000.

Quanto à Atheros AR8151 baixe e tente a kext do OSx86.net

abraços

t+

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nvidia Geforce GT430 EVGA (+- R$135,00) funciona bem tanto em Lion quanto no Moutain Lion.

Só é preciso editar o org.chameleon.Boot.plist e acrescentar:

<key>GraphicsEnabler</key>

<string>Yes</string>

<key>PciRoot</key>

<string>1</string>

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa, obrigado pela dica da placa de vídeo!

Não estou conseguindo colocar o Lion ou Mountain Lion nele... só consigo instalar o Snow Leopard Retail + iBoot, porém, se tento atualizar pra 10.6.6 ou 10.6.8 com o Multibeast não vai, sempre dá kernel panic...

não sei mais como proceder... ;(

Se alguém tiver alguma idéia e/ou dica, eu agradeço muito...

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom quanto à atualização, a partir do momento que tu tem instaldo um sistema Snow, voce não precisa mais do multibest ou outro cd de inicialização para atualizar, basta usar o Software Update do próprio OS para fazer isso, ou baixar o combo direto na Apple da última versão do snow (10.6.8)

Voltando ao início, rs, é complicado fazer um hackintosh, em um desktop do qual não se conhece nada de seus componentes.

O Lion ou o ML tem que ser instalado com o instalador (Modificado) em uma partição do hd ou em pen drive, este seria o melho método. Mas, para quem não sabe nada, realmente é meio difícil de instalar.

Como você tem o iATKOS L2, ele deveria instalar direto. No momento seria o sistema mais apropriado para você. Só é preciso saber customizar ele, de acordo com sua máquina.

Você não explicou em que momento dá Kernel Panic, se durante a leitura da distro, durante a instalação ou depois de instalado.

Outra coisa importante é saber configurar a Bios, e sem saber que placa mãe é a sua, fica difícil falar algo sobre isso também.

Aconselho primeiro, tu usar o Everest (Everest Ultimate Edition para Windows) ou outro qualquer, para que tu possa saber qual placa mãe, codec de aúdio, rede, etc. corretamente.

E aí sim, customizar a instalação e ou descobrir o que está dando errado.

t+

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, MUITO obrigado pela paciência... hehhe vou colocar windows, Everest e fazer uma varredura completa dos componentes e depois relacioná-los aqui...

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei o Windows e o Everest e consegui reunir as seguintes informações:

Placa Mãe: QBEX-H61H2-M2

Processador: Intel Core i3-2100 3.10GHz

Memória: 4GB DDR3 1333MHz

Video: Onboard Core i3 (comprarei a placa futuramente)

Audio: VIA VT1705

Rede LAN: Atheros AR8151

Minha BIOS está configurada como AHCI.

Vlw!

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK!

Agora sabemos que: sua placa mãe é uma H61H2-M2 fabricada pela ECS. Fica bem mais fácil.

O problema de como ocorre o KP, tu ainda não me disse nada, mas desconfio que seja porque tu está instalando alguma kext (voodooHDA) para o som e ela está conflitando com a AppleHDA.kext original do sistema

(system>library>Extensions), se for o caso, tu tem que tirar a última.

- para o áudio, a VooDooHDA 2.7.2 deve funcionar. Pode acontecer aqui de dar KP com a AppleHDA

- para a rede, instale na pasta Extensions dentro da Pasta Extra, a AtherosL1Ethernet.kext, não tenho certeza, mas talvez possa precisar da AtherosFix.Kext também. Coloquei um Archive.zip com os dois na net.

- Vídeo, não tem jeito, para funcionar bem e com aceleração vai ter que ter placa off-board

Qaundo for instalar ou inicializar, sempre digite -v no boot, assim facilita saber quando para a tela, onde ocorre o erro ou dá KP. Isso até o sistema estar funcionando corretamente.

De momento, é isso.

Hackintosh é na tentaiva, errando e acertando sempre. rs.

t+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora se for usar o Multibeast, coloque o básico

- VooddooHDA 0.2.7.2

- IOAHC BlockStoreinjetor

- FakeSMC + (NVIDIA Geforce Plugin)

- NullCPUPowerManagement

- PS/2 (se estiver usando mouse e teclado deste tipo)

- Generate CPU States

- Verbose Boot

No System Definitions não sei qual a do seu caso, pode ser um imac ou mac mini.

É importante instalar um bootlander atual tipo o Chimera ou um Chameleon mais recente para o Lion ou ML.

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o seguinte: Coloquei Snow Leopard Retail 10.6.3 + iBoot e instalei perfeitamente. Quando fui atualizar pelo combo 10.6.8 deu esse KP (https://pbs.twimg.com/media/A4s5Q3nCMAAdHmL.jpg:large) e forcei a reinicialização e agora só aparece a tela de boot )(https://pbs.twimg.com/media/A4s6QbzCMAAVpK2.jpg:large) e nunca carrega e inicia o sistema. Tirei uma foto em -v : (https://pbs.twimg.com/media/A4s8xpXCcAEgYUJ.jpg:large)

vlw!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Quando fui atualizar pelo combo 10.6.8 deu esse KP (https://pbs.twimg.co...AdHmL.jpg:large)

Isso depois de terminar a instalação do combo e reiniciar?

Está claro pela última imagem que está havendo um erro de ACPI, inclusive mostra que voce não desabilitou na Bios as Serial Port e nem deve ter desabilitado também o diskete, são duas coisas que não existem em um mac. E está havendo um problema de conflito na IOACPIFamily.kext e IOPCIFamily.kext

Veja se sobe com -v -f -x no boot, se subir, corrija o erro trocando as kexts. é bom usar o Kext Utility para reparar as permissões antes de reiniciar.

Uma curiosisdade, tu baixou ao menos o manual da sua placa mãe e leu a parte da configuração da BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o seguinte: Coloquei Snow Leopard Retail 10.6.3 + iBoot e instalei perfeitamente. Quando fui atualizar pelo combo 10.6.8 deu esse KP (https://pbs.twimg.co...AdHmL.jpg:large) e forcei a reinicialização e agora só aparece a tela de boot )(https://pbs.twimg.co...AVpK2.jpg:large) e nunca carrega e inicia o sistema. Tirei uma foto em -v : (https://pbs.twimg.co...EgYUJ.jpg:large)

vlw!

Se vc tem rede tenta atualizar pelo menu Apple, Software Update...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o que disseram: Desabilitei o ACPI, Serial, Disquete. Tentei o boot com -v -f -x e não subiu... tirei uma foto do -v dps posto...

Já que meu objetivo é usar o Lion, estou fazendo o que o Stervid falou, testar o iAtkos L2. Estou instalando com o mínimo de seleções possíveis, amanhã atualizo com o resultado...

Obrigado pela ajuda e pela paciência! Vlw!

[EDIT] Ahh, eu baixei sim o manual da placa e estou sempre lendo pra testar possíveis opções... http://download.ecsusa.com/dlfileecs/manual/mb/H61H2-M2/H61H2-M2_V10_manual.pdf

Editado por Jeferson Assis

Compartilhar este post


Link para o post
Compartilhar em outros sites

Owww,

o ACPI precisa estar ligado em S3 ou seja precisa estar ligado, o problema é que talvez tu vá precisar colocar um APCIFix (deve ter na distro), talvez eu teha me feito entender mal, Desabilitar na Bios era as posrtas seriais e o diskette.

Talvez o OuVerRos possa te ajudar mais também, pois já não me lembro direito destas coisas...rs. Toda a ajuda é bem vinda!

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

... Mas o único que consegui efetivamente instalar foi o Mac OSX Snow Leopard 10.6.3 Retail + iBoot 3.3.0.

Ainda está com o Snow 10.6.3 sem nada instalado. A placa gráfica não está ativa.

Resumindo: consegui rodar Snow Leopard 10.6.3 Retail e gostaria de colocar o Lion ou superior...
...
Eu deixaria nesse ponto e faria o update pelo menu Apple.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu deixaria nesse ponto e faria o update pelo menu Apple.

Obrigado por vcs estarem me ajudando, vcs não tem ideia de como estou feliz! ;)

vou tentar o que indicou OuVerRos. atualizo e não instalo nada? tipo MultiBeast?

Vlw! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sou do tempo antigo ... até hoje nunca usei esse tal de MultiBeast hehehe

Pra instalar o Snow sigo com HackBoot + DVD Retail. E o mesmo pro Lion HackBoot Lion + DVD Lion.

Estou lendo o seu manual que postou no link acima. Depois volto ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguns links são assim mesmo. Acabam meio que morrendo com o tempo.
O certo mesmo é vc ter o teu proprio dvd do Lion. Com a instalação Retail do Snow vc faz update pro 10.6.8 e pela App Store faz o update pro Lion. Depois vc pode gravar o seu proprio dvd do Lion pra fazer futuras instalações limpas.
Quando se trata de OSx86, quase tudo é uma caixa de surpresas. Quase tudo pode dar errado quando vc esta fazendo pela primeira vez. Não se espante com o numero de vezes que vai instalar o OS X.
O ideal é ter sempre dois sistemas rodando. Quando um trava vc sobre com o outro pra arrumar o que deu errado. E lógco as vezes a merda é grande e o negócio é instalar do zero. Ou ter um clone do HD (fala com Armando.ntg ... http://macmagazine.com.br/forum/index.php?/user/11010-armandontg/ ... aqui do forum que ele manda muito bem com clone de hd)

Desculpa links estou sem funções de postagem no momento.Agora que eu vi que não tem Lion na App Store usando o Snow. Vc vai ter que buscar algum torrent. Google vai ser a solução. Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

  • Estatísticas do Fórum

    • Total de Tópicos
      48.568
    • Total de Posts
      416.105
×
×
  • Criar Novo...