Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
ViniciusVSG

N~ao consigo usar a pontua'cao no Mac

Posts Recomendados

Pessoal, eu mudei de conta no Mac ( a outra eu apenas vou usar p/ guardar coisas pq est'a muito cheia ) porem eu n~ao consigo colocar o tio, o acento agudo e o cedilha nas letras! Sempre quando eu aperto SHIFT + ` ( a tecla ao lado do 1 ) o ~ sai na frente da letra e n~ao permite que eu coloque uma letra embaixo :/

Ai acontece igual est'a ai no texto, n~ao da para escrever n~ao, j'a, est'a e outras palavras!!!

COmo eu configuro e deixo igual estava no outro Mac? Eu aprendi a usar o option + N ou option + e, porem eu achei meio complicado e eu queria voltar do jeito que estou acostumado :(

Grato pela aten'c~ao :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta colocar a configuração do teclado pra internacional.

No entanto, não sei qual o problema em usar a tecla option.

Option + N + a = ã (para usar o til e não tio como vc rescreveu! Rs!)

Option + E + e = é (agudo)

Option + I + a = â (circunflexo)

E por aí vai... super fácil.

Editado por JoeD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta colocar a configuração do teclado pra internacional.

No entanto, não sei qual o problema em usar a tecla option.

Option + N + a = ã (para usar o til e não tio como vc rescreveu! Rs!)

Option + E + e = é (agudo)

Option + I + a = â (circunflexo)

E por aí vai... super fácil.

É porque eu já estou acostumado com o jeito antigo ( shit )...

Porem eu vou utilizar o option mais as letras mesmo enquanto tento achar um jeito de mudar as confs do teclado :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz... mas já lhe disse o que fazer...

Vai aqui mastigado então:

Preferências do Sistema > Idioma e texto - Layouts do teclado - Muda para EUA Internacional (se vc usa teclado Apple)

Se você usa outro teclado que tem o Ç, procure um Layout ABNT ou ABNT2.

Se não funcionar tente: Preferências do Sistema > teclado > Alterar tipo de teclado. e siga os passos e marque a opção ANSI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe, eu não sou muito experiente com mac ai eu tinha ido em teclado p/ tentar mudar :P

Obrigado por ajudar, agora sim eu consigo usar o teclado do jeito que eu estou acostumado :) Valeu mesmo!

Editado por ViniciusVSG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.648
    • Total de Posts
      415.870
×
×
  • Criar Novo...