Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
HenriqueeL

Atualizar Hackintosh

Posts Recomendados

Fala galera, eu aqui denovo!

Gostaria de saber como eu faco pra atualizar meu sistema pra versao 10.7.4.

Atualmente se encontra na 10.7.2

Meu processador eh Intel, entao nem preciso mudar o kernel, so para constar.

Queria um passo-a-passo detalhado se possivel.

Desde ja, obrigado!

E me desculpem pela pontuacao, ainda nao instalei teclado ABNT.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ta de brincadeira!!!

Serio mesmo que tu nunca tentou atualizar o sistema pelo Software Update... ????

Serio...

Tou usando o iATKOS L2.

Tenho medo que venha a dar Kernel Panic.

Atualizava trocando de Kernel, pois tinha um AMD.

Mas, com Intel, nao sei.

Se puder me ajudar...

Editado por HenriqueeL

Compartilhar este post


Link para o post
Compartilhar em outros sites
Queria um passo-a-passo detalhado se possivel.

Ta de brincadeira!!!

Serio mesmo que tu nunca tentou atualizar o sistema pelo Software Update... ????

Uhahhahaah..... morri aqui! ....uahhaaahh....cada uma.

Tenho medo que venha a dar Kernel Panic.

Atualizava trocando de Kernel, pois tinha um AMD.

Depois de fazer um hackintosh em AMD, qualquer Intel é mamão com açucar~... rs.

Haclintosh, sempre será igual ao dia a dia, ou tu tenta evoluir, entre erros e acertos, ou não sai do lugar.

Portanto atualize, no máximo que vai acontecer é tu precisar instalar alguma kext de terceiros que esteja usando, caso seja substiuída na atualização (como exemplo: o AppleHDA, no som).

Agora se der algum problema, tu volta, coloca a sua configuração e te ajudamos. Simples assim.

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora se der algum problema, tu volta, coloca a sua configuração e te ajudamos. Simples assim.

Já que tu está em um Intel, coloca a config. dele, pois não sei qual é!

NVEnabler? Que placa de vídeo, tu está usando?

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa-Mãe: Phitronics PN73VS-M;

Processador: Intel Pentium Dual-Core E5300, 2.6Ghz;

Memória: 1Gb Ram;

Placa de Vídeo: NVIDA GeForce 7100/ nvdia 620i;

Placa de Áudio: Realtek ALC662.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Era o que eu temia, placa on-board!

Placa mãe antiga com sistema novo fica complicado mesmo.

Funcionava a placa + aceleração de vídeo neste micro com o Lion? Porque acredito que nesse caso só com off-board.

Mas em todo caso:

- Dê uma olhada no org.chameleon.Boot.plist ou com.apple.Boot.plist (Pasta Extra) e veja se tem ou se o graphics enabler está desabilitado ou habilitado. Veja se tem também um NullCPUPowerManagement.kext dentro desta pasta Extra em Extensions, ou no System>Library>Extensions

- Use a distro e coloque um ACPI Fix.

Para subir o sistema, digite -v -f -x no boot e veja os itens acima.

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava sim e desabilitei.

Nao funcionava aceleração!

O sistema voltou, obrigado!

Vou comprar uma Zotac Geforce 8400 Gs.

Sabe se tem compatibilidade com o Mountain Lion?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algumas funcionam, mas existem algumas Geforce 8400 Gs. que dão problemas, só não sei quais.

No Hackintos uma GT430 funciona de boa, só com graphics enabler ativado + PCIRoot=1

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Stervid e Ouveros eu já fiz o meu hackintosh com vocês me ajudando a praticamente uns 9 meses atras esta tudo perfeito no funcionamento dessa versão que ainda uso a 10.6.4 só que tenho um iphone e o atualizei recentemente para o iOs6 então ele pede no minimo a versão 10.6.8 para que ele rode normal tentei atualizar e deu um erro do qual aqui eu não lembro direito tentei varias vezes e sempre a mesma coisa, a maneira com eu estava atualizando era baixando o arquivo referente a atualização e depois instalar, e deu errado... E gostaria de saber como poderiam me orientar para que dê certo já tentei varias vezes mas tenho medo de proceder mal e der M... e eu ter que fazer tudo de novo... Por isso antes de fazer algo que não sei, pergunto de quem sabe... muito obrigado abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá OuverRos a configuração dele é a seguinte

Placa mãe - gigabyte ga 31m-es2l

Processador - Intel 2.8 ghz quad-core Q9400 socket Lga 775 cache de 12MB

Fonte - real de 500

Áudio - Realteck alc 883

Mouse e teclado USB

HD de 500 particionado em duas unidades uma o Mac e outra para arquivos do próprio

Placa de vídeo - gforce 9400 gt Pci express de 1gb com saída hdmi

Mac - Snow Leopard 10.6.4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu PC dá pra colocar Lion e até o ML, mas aí teria que começar do zero, que é o melhor.

Faltou tu dizer o erro, mas talvez seja o "PCI configuration beginning". Confirma digitando o -v no boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Stervid já que mencionou em instalar o Lion, na verdade eu já havia pensado nisso porem eu nem tinha ligado muito pensei que seria o suficiente para mim mas vejo que não... Então eu vou instalar o Lion, deve ter aqui no forum uma maneira de instalar ele, se poder me indicar agradeço... abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

O melhor seria criar um DVD inicializável do Lion ... http://olarila.com/f...c.php?f=3&t=728

Fazer boot com Hack Boot Lion e instalar com o seu DVD.

CD boot pro Lion ... http://olarila.com/f....php?f=10&t=110

Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então OuverRos se eu tentar instalar nessa minha maquina com as configurações que te mostrei será capaz de rodar limpo? O meu Hack com o Snow até atualizei direito e estou na versão final que lançaram pra ele as 10.6.8 mas vejo que tudo se avança e ele esta ficando um pouco para trás :( e por isso vejo a necessidade de um upgrade sistemático, porém para o meu primeiro Hack fui muito bem mas é claro com a sua ajuda e do Stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.594
    • Total de Posts
      416.377
×
×
  • Criar Novo...