Ir para conteúdo
  • Cadastre-se
Versuri

Mountain Lion com SSD congelando

Posts Recomendados

Pessoal,

Meu colega comprou um SSD OCZ Agility 4 e colocou no MacBook Pro 2012 com Mountain Lion 10.8.2.

A instalação ocorreu sem problemas porém quando ele fecha a tampa e abre novamente, o ML trava e ele tem que fazer o dedo-off, enquanto ele não fecha a tampa o MacBook fica um canhão mas trava todas as vezes que entra em sleep, alguma sugestão?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

Meu colega comprou um SSD OCZ Agility 4 e colocou no MacBook Pro 2012 com Mountain Lion 10.8.2.

A instalação ocorreu sem problemas porém quando ele fecha a tampa e abre novamente, o ML trava e ele tem que fazer o dedo-off, enquanto ele não fecha a tampa o MacBook fica um canhão mas trava todas as vezes que entra em sleep, alguma sugestão?

Obrigado

Ele habilitou o suporte TRIM?

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja se não existe algum upgrade de firmware para o ssd e para o mbp. Também seria legal desabilitar a opção de colocar o hard disk pra dormir no energy saver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente, pelo que li na internet, a OCZ tem um certo histórico de instabilidade de firmwares... Sei lá, são discos bons, mas não os curto. Tenta dar uma olhada nesse post (http://macmagazine.c..._25#entry349058) e verifica se alguma dessas dicas ajuda com a instabilidade apresentada.

Editado por Alan Leitão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente, pelo que li na internet, a OCZ tem um certo histórico de instabilidade de firmwares... Sei lá, são discos bons, mas não os curto. Tenta dar uma olhada nesse post (http://macmagazine.c..._25#entry349058) e verifica se alguma dessas dicas ajuda com a instabilidade apresentada.

Aqui temos mais de 6 ssds na empresa e 99% são ocz e nunca tive problemas. A única coisa que faço é ao receber um SSD da ocz/intel, eu atualizo a fw para última versão.

Mas já tive vários problemas com patriot, kingston e corsair. Crucial nunca testei mas vejo muitos problemas colocando no google. Usamos aqui mais ocz, intel e samsung

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é o Controlador SandForce família SF-2280/SF-2281/SF-2282. Basta pesquisar na WEB e vai descobrir que "todos" os SSDs que usam esse controlador, saíram de fábrica com problemas, mas foram sanados com um simples update de firmware.

OCZ, Corsair, Kingston, etc... a maioria utiliza o mesmo chip controlador e "todos" possuem as mesmas características e problemas.

Vejo muito nego brigando, dizendo que uma marca é melhor que outra e tals... tudo balela. Se forem de mesma geração, capacidade e controladores... serão idênticos em performance e durabilidade.

EX: O Fernando Galvão defende os OCZ, mas eu já tive 2 OCZ com problemas, nunca tive problemas com Corsair, Crucial ou Intel.

No final das contas, OCZ e CORSAIR utilizam o mesmo controlador SANDFORCE e os mesmos chips de memória Flash ELPIDA, SAMSUNG ou HYNNIX... todos possuem o mesmo índice de performance leitura e gravação, etc... são todos farinha do mesmo saco, mudando a etiqueta e o encapsulamento. (Assim como já acontece no mercado de VGAs)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu, vou verificar o firmware apesar de achar que está na última versão.

O problema somente ocorre quando o MacBook entra em sleep, fica no sono profundo e não acorda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É gente, estou começando a pensar que unidades SSD estão ficando igual a carro, marca boa é NOVA e melhor custo é SORTE! rsrsrsrsrsrsrsrsrsrsrsrsrsrs

Brincadeiras à parte, a OCZ tem boas unidades, com boa performance, mas como o amigo aí acima falou, o que importa é a controladora e a memória usada. O que difere é o acordo de compra de cada fabricante, que devido às quantidades, pode conseguir produzir com custo mais baixo que a outra.

Estou usando um SSD da OWC (controlador SandForce e memórias Samsung) e estou muito satisfeito com o resultado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é o Controlador SandForce família SF-2280/SF-2281/SF-2282. Basta pesquisar na WEB e vai descobrir que "todos" os SSDs que usam esse controlador, saíram de fábrica com problemas, mas foram sanados com um simples update de firmware.

OCZ, Corsair, Kingston, etc... a maioria utiliza o mesmo chip controlador e "todos" possuem as mesmas características e problemas.

Vejo muito nego brigando, dizendo que uma marca é melhor que outra e tals... tudo balela. Se forem de mesma geração, capacidade e controladores... serão idênticos em performance e durabilidade.

EX: O Fernando Galvão defende os OCZ, mas eu já tive 2 OCZ com problemas, nunca tive problemas com Corsair, Crucial ou Intel.

No final das contas, OCZ e CORSAIR utilizam o mesmo controlador SANDFORCE e os mesmos chips de memória Flash ELPIDA, SAMSUNG ou HYNNIX... todos possuem o mesmo índice de performance leitura e gravação, etc... são todos farinha do mesmo saco, mudando a etiqueta e o encapsulamento. (Assim como já acontece no mercado de VGAs)

Não defendo somente os OCZs...defendo também os intel e samsung. Defendo porque usamos na empresa e nunca tive problemas. Já os corsair por exemplo, não teve update que resolvesse o problema com a velocidade dele...nunca chegou ao prometido.

Patriot e kingston não passaram de 2 meses de uso.

Defendo pela experiencia e pesquisas no google por problemas nos mesmos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu, vou verificar o firmware apesar de achar que está na última versão.

O problema somente ocorre quando o MacBook entra em sleep, fica no sono profundo e não acorda.

Versuri, qual a capacidade do SSD? O disco está cheio?

Tenho lido alguns fóruns gringos, inclusive o da própria OCZ, e o quanto mais cheio o disco, menor é o desempenho do SSD, além do fato de o sistema não conseguir gerar o arquivo de "volta" do Sleep adequadamente. (Só uma dica)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O SSD é novo mas já descobri o problema do congelamento.

O Agility 4 tem o formware atual 1.5.2 e esse que meu amigo comprou estava no 1.4.1, atualizei o firmware e acabaram os problemas de congelamento.

Segui esse tutorial da OCZ, foi bem fácil e rápido (selecionei o Vertex 4 e Agility 4): http://www.ocztechnology.com/ssd_tools/

Obrigado à todos pelas dicas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O SSD é novo mas já descobri o problema do congelamento.

O Agility 4 tem o formware atual 1.5.2 e esse que meu amigo comprou estava no 1.4.1, atualizei o firmware e acabaram os problemas de congelamento.

Segui esse tutorial da OCZ, foi bem fácil e rápido (selecionei o Vertex 4 e Agility 4): http://www.ocztechno....com/ssd_tools/

Obrigado à todos pelas dicas.

Eu tive problemas com a minha Vertex4 na semana passada (perdia a partição) e o suporte da OCZ me orientou a seguir estes mesmos passos que vc para atualização do firmware. Também resolveu

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com um SSD CORSAIR FORCE 3 inutilizado na minha gaveta...gostei da performance mas quando testei a taxa de leitura e escrita, fiquei bastante chateado pois não era o que constava nas especificações! depois disso tudo, habilitei e desabilitei o TRIM pra ver se resolvia mas acabei danificando o ssd...agora estou usando um SSD samsung 830 series e estou satisfeito com ele!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por ricardo.vix
      Prezados, chegou a hora de fazer mais uma limpeza no "armário".
       
      OBSERVAÇÕES:
      1 - Aceito vender pelo Mercado Livre, se realmente for fechar, só mandar MP que crio o anúncio e mando o link.
      2 – Tenho diversas referências em outros fóruns, como Adrenaline, HTFórum e Hardmob. Caso queiram, só avisar que mando os links.
      3 - Sou de Vitória/ES, para quem quiser retirar algum produto em mãos.
       
      Agora, vamos aos produtos:
       
      1) Monitor Dell P2715Q (27", 4k e Painel IPS 10 bits) - R$ 1.900,00
      Tempo de uso: 3 anos
      Motivo da Venda: Peguei um Alienware AW3418DW
      Monitor EXCELENTE, possui 27" Polegadas, Resolução 4k (3840x2160) e painel IPS 10 bits. Não tenho nada a reclamar do monitor, só estou vendendo porque peguei o Alienware AW3418DW (Ultrawide de 120hz).
      Apesar do alienware ter resolução inferior e cores piores (relatei isso no tópico do monitor), vou tentar ficar com ele por um tempo para tentar me acostumar com os 120hz. Caso não goste, vendo o Alienware e parto para um 4K com HDR.
      As cores desse monitor da Dell são excepcionais, em razão do painel IPS de 10bits, e a qualidade de imagem é simplesmente absurda, a nitidez de um monitor 4K é coisa de outro mundo. Para quem comprar, envio a configuração do windows já calibrada com colorímetro, o que deixa a qualidade de imagem ainda melhor.
      Está em excelente estado, praticamente zerado, sem detalhes. Acompanha todos os acessórios originais.
      Não tenho a caixa original, mas envio em outra caixa e muito bem embalado.
       
      2) Notebook Asus ZenBook Pro UX501VW-US71 - R$ 4.000,00
      Tempo de uso: 2 anos (na verdade foi comprado há 2 anos e quase não foi usado)
      Motivo da Venda: Falta de uso
      A patroa comprou esse notebook para trabalhar (edição, photoshop, coreldraw, illustrator, etc) quando foi pros EUA fazer um curso de 3 meses, sendo que, desde que retornou ao Brasil, nunca mais usou, pois prefere trabalhar no desktop. Eu usei o notebook algumas vezes para trabalhar e ele é muito rápido, graças ao processador i7 e ao SSD NVMe m2.
      A tela também é um show a parte, 4k com painel IPS e um excelente touchscreen, nada a reclamar. O teclado possui backlight, para quem gosta de trabalhar à noite. Bateria dura muito tempo, em média 8hrs.
      O notebook está perfeito, sem detalhes, a não ser uma pequena manchinha branca perto do trackpad, que não sabemos o que é (já tentamos limpar com alcool e não saiu). Ela é tão pequena e discreta que sequer aparece nas fotos. De brinde vai uma case rosa para transporte, toda de veludo por dentro.
      Acompanhada todos os acessórios. Não possui a caixa original, mas envio muito bem embalado.
      A configuração do notebook é BRUTA. Para terem ideia, ele custava US$ 1.600,00 na época da compra.
      Material: Alumínio "unibody"
      Tela: Tamanho 15.6" IPS, 4K (3840 x 2160), Touchscreen
      Processador: Intel Core i7-6700HQ 2.6 GHz (turbo 3.5GHz)
      GPU: Nvidia GTX960M
      Armazenamento: 512GB SSD NVMe PCIe 4x (1400MB/s de escrita e leitura)
      RAM: 16GB DDR4
      Conexões: 1x Thunderbolt III (via USB TypeC), 1x Gen 2 USB 3.1 TypeC, 3x USB 3.0, 1x HDMI., Bluetooth 4.0, SDXC reader, 802.11ac WiFi.
      Peso: 2.06 kg (com bateria)
       
      3) Microsoft Surface Mouse - R$ 200,00
      Tempo de uso: 2 anos (na verdade foi comprado há 2 anos e quase não foi usado)
      Motivo da Venda: Falta de uso
      Junto com o notebook ela comprou esse mouse bluetooth e também só usou quando estava nos EUA. O único detalhe são aquelas minúsculas marcas que podem ser vistas na foto 2.














    • Por guilherruf
      Fala galera, 
      To me atualizando, vendendo meu MacBook Pro 
      Eh o Late 2013, com 120GB SSD, 4GB de RAM, i5. 
      Esta com o MacOS Catalina rodando de boaassaaaa... 
      a bateria esta com 185 Ciclos, durando tranquilamente... 
      Defeitos; esta com a mancha na tela Retina, que tiveram MUUUUITOOOS com esse problema. Pra ser sincero, não me incomoda, mas estou deixando explicito pra ninguém achar ma fe, a tela LIGADA com brilho MINIMO ou MAXIMO nao apresenta a mancha... APENAS QUANDO ESTA DESLIGADO, vide fotos. 
      Os alto falantes nao estao legais. estao chiando. 
      Sao dois problemas que nao me incomodam.
      Fotos https://drive.google.com/drive/folders/1O7uPeZj6lG3GG2CjpbHpEJ8n3kptoWYC?usp=sharing
      Valor: R$ 2.700,00.
      Detalhe, aceito trocas, de preferencia MACBOOKS MAIS NOVOS, acima 2017 ou, iPhone do X pra cima, volto a vista o valor, sem meios de pagamento alternativos, ou dinheiro vivo, ou TED/transferencia.
       
    • Por _daninja
      Fala pessoal!
      tudo certo?
      Recentemente eu adquiri um macbook pro early 2015. I5 2.7, 8GB RAM, 256 GB HD. 
      Como trabalho com design e edição de fotos e vídeos pretendo fazer um upgrade na RAM e no HD. 
      Para a RAM pensei em comprar esse modelo, aprimorando para 16 GB
      https://www.americanas.com.br/produto/57968599/memoria-notebook-ddr3-16gb-2x-8gb-1333mhz-corsair-mac-memory?pfm_carac=corsair%20mac%20memory&pfm_index=1&pfm_page=search&pfm_pos=grid&pfm_type=search_page%20&sellerId
      A real dúvida é no SSD. Me interessei muito nos modelos da samsung, 970 Evo, Evo plus ou pro, olhando para 1TB,  mas tenho medo de simplesmente "derreter" o mac com esse upgrade. 
      https://www.americanas.com.br/produto/98556688/hd-ssd-samsung-v-nand-970-evo-plus-nvme-m-2-1tb?pfm_carac=samsung%20970%20evo%20plus&pfm_index=4&pfm_page=search&pfm_pos=grid&pfm_type=search_page%20&sellerId
      Sabem me dizer um modelo seguro de SSD para instalar?
      A quantidade de GB (ou 1TB) podem influenciar em algum possível dano na máquina?
      Como saber se o PC pode superaquecer? 
       
      Obrigado!
       
       
    • Por Lucas da Silveira
      Fala rapaziada, tudo as pampas? 
      Comprei um MacBook Air 2015 no ano passado e hoje, como trabalho com design, possuo muitos arquivos pesados dos quais acabam lotando quase sempre o meu SSD. 
      Estava dando uma olhada aqui e vi que é possível trocar o SSD do meu MacBook, porém, tenho medo de comprar qualquer SSD e acabar não funcionando. 
      Por exemplo, esse aqui da crucial: https://www.kabum.com.br/produto/100366/ssd-crucial-p1-500gb-m-2-nvme-leitura-1900mb-s-gravacao-950mb-s-ct500p1ssd8?gclid=CjwKCAjwldHsBRAoEiwAd0JybSz0PtqG54tTUQgnkzhu8LzMukzb3pfIRJCCeloFODDxOoFZM2FWChoC1xEQAvD_BwE
      Alguém sabe se esse funciona, ou algum site que tenha algum que funcione no meu MacBook? 
    • Por Demostenes Filho
      Comprei um SSD kingston 120GB A400S37 com o interesse de acelerar a resposta do meu MacBook Pro 13,3 (Late 2011) ModelA1278. Fiz a instalação tudo okay o computador reconheceu, mas qnd vou formatar o SSD para por em mapa de partição GUID ele da a seguinte mensagem "Error: -69825 Wiping volume data to prevent future accidental probing failed." ou "Limpando dados do volume para previnir futura falha acidental em exame". 
      Como resolvo esse problema?


    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
    • Por Filippi Araujo
      Boa tarde galera, 
       
      Tenho um Macbook Pro 2012, e atualmente ele está com um HD. Estou pensando em colocar um SSD, e encontrei esse modelo da Kingston, sabem me dizer se ele é um bom SSD e se ele é compatível com a minha máquina? 
       
      SSD: https://www.kabum.com.br/cgi-local/site/produtos/descricao_ofertas.cgi?codigo=85197&origem=48&utm_source=ZOOM&utm_medium=COMPARADOR&utm_term=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G&utm_content=SATA&utm_campaign=SSD KINGSTON A400 240GB SATA LEITURA 500MB S GRAVACAO 350MB S SA400S37 240G
       
      Muito obrigado, abraços. 
    • Por Renan A. Muniz
      Pessoal, bom dia!!
      Ontem fiz um upgrade no meu MACBOOK PRO final 2011, tirei o leitor de DVD e coloquei a SSD da kingston de 480gb e tbm atualizei o SO para o High Sierra, após ligar o mac, percebi que estava mais rapido para ABRIR os app, porem para trabalhar com eles, estavam travando!
      Uso um programa chamado ABLETON LIVE, tenho projetos abertos lá que batiam a 40% no max de consumo de cpu antes de fazer o upgrade, agora trava e laga tudo e a cpu bate a 300% até nos projetos mais leves...
      Outros app que antes rodava liso, agora esta pior!!
      o que pode ser o motivo do problema? 
    • Por Del Rei
      Fala, galera.
      Meu primeiro iMac foi um 21" Mid 2010, aquele modelo mais largo com HDD de 720rpm. Não tinha problemas de lentidões, bolinha arco-íris girando... Aí em 2014 troquei por um 21" mais moderno do tipo fino, com o maldito HDD de 5400rpm. De lá pra cá, minha experiência nunca foi exatamente a mesma.
      Hoje tenho um 27" 2017 com Fusion interno e rodo o SO e aplicativos no SSD externo (Samsung T5 de 1TB) via USB-C. E é bem comum clicar num arquivo da Mesa, selecionar "Abrir com..." e ficar a mensagem "Obtendo..." como se estivesse lendo os possíveis programas pra abrir aquele arquivo - mesmo os arquivos da Mesa e os aplicativos estando todos no SSD. 
      Já fiz teste usando o Fusion (interno) e o desempenho é ainda pior.
      Quando o sistema entra na proteção de tela e preciso colocar a senha para voltar, é comum aparecer a bolinha girando, dando uma travada temporária. 
      O Photoshop (original, pago) às vezes trava de vez o computador e preciso desligar no botão. Inacreditável.
      Essas coisas nunca aconteciam com o meu antigo Mid 2010. 
      Alguém já teve esses problemas??
    • Por Daniel Gualhano
      Boa tarde pessoal, 
      Como tudo dá errado no pior momento, meu MacBook resolveu dar problema agora que estou fazendo TCC.
      Tenho um MacBook Mid2012 e em Janeiro de 2018 deu um problema, levei na assistencia técnica e o problema era no cabo flat do HD. Troquei o cabo e tudo continuou funcionando normal. Em Agosto/2018 comprei um SSD e instalei em casa mesmo. Alguns dias atrás utilizei o laptop sem problemas e quando fui ligá-lo no dia seguinte, começou a aparecer aquele símbolo de proibido. Quando eu forçava a reinicialização algumas vezes o computador ligava e funcionava normalmente. Decidi fazer um Backup dos arquivos e reinstalar o Mojave. Consegui reinstalar normalmente e quando reiniciei o computador apareceu o símbolo de proibido novamente. Já reiniciei a PRAM e SMC, mas não obtive sucesso. Li na internet que pode ser o cabo flat dando problema novamente, mas não estou confiante de que este seja o problema, já que o computador ligava (depois de alguma insistencia) antes de reinstalar o sistema. Alguém já passou por isso e poderia me ajudar, por favor?

      Agradeço desde já.
      Daniel. 
  • Estatísticas do Fórum

    • Total de Tópicos
      48.496
    • Total de Posts
      414.992
×
×
  • Criar Novo...