Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
juniorfonseca

Faixas preta e branca nos novos iPods

Posts Recomendados

Reparando o design dos novos iPods, reparei que no Nano tem uma faixa branca perto do conector, e no Touch tem uma faixa preta perto da câmera. Gostaria de saber o que significa estas faixas?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A do iPod Nano suponho eu que eles tivessem planejado usar o conector de 30 pinos no lugar do novo, porém de ultima hora mudaram para o lightning, tem um podcast que o Breno fala que na apresentação da keynote, ele pegou o cabo de 30 pinos dele e colocou em cima da faixa branca, e dava certinho o tamanho, mas não sei ao certo o que é, e do iPod touch não sei o que é, mas nas 3 primeiras gerações ele veio com a faixa preta...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Lucas Ignowsky
      Tenho um MacBook Air (13-inch, Mid 2012), e notei que o a sensibilidade do trackpad do nada para de funcionar, porém o clique funciona perfeitamente. Será que alguém sabe me informar se isso é defeito no trackpad ou se pode ser defeito no cabo flete do trackpad e tals? 
      Cheguei a pensar que o sistema iOS que estava dando bug e tudo mais, porem estou com o com a versão atualizada do Mojave ..enfim, realmente não sei o que fazer, já estou preocupado, pois como eu disse ele do nada para de funcionar e depois volta.
      Se alguém puder me ajudar eu agradeço, desde já muito obrigado a todos .
    • Por Ana Paula Barbosa
      Olá! Uma prima vai me passar o ipod dela, mas ela não lembra a senha da conta Apple ou do email que é usado na conta. Ela entrou em contato com a Apple e informaram que é preciso do nº de série, que já encontrei, e o email Apple, que está em algum lugar no aparelho. Porém, eu não consigo achar. Alguém pode  me ajudar?
    • Por Minhoca Kurzweil
      Olá pessoal,
      Estou com um iPad 3 que estava com problema no Touch, comprei uma tela nova, e na hora de trocar, acabou danificando o local onde conecta o flat. Conforme a imagem abaixo. Acabou soltando alguns dos "ferrinhos", e depois disso o touch funciona em partes específicas, quase nada.
      Gostaria de saber, se as assistências conseguem arrumar somente isso, sem ter que trocar tudo, ou sem ter q mandar o ipad pra vender as peças.. rsrs
      Agradeço a ajuda.
       

    • Por brunoh
      Olá, eu sou novo aqui no fórum por isso me perdoem caso não tenha colocado na seção certa. Eu tenho um rádio pioneer no carro que tem a função iPod, porém depois que atualizei para o iOS 11.3 eu não consigo mais conectar o iPhone, aparece o erro 02-60, gostaria de saber se mais alguém que tenha um rádio com essa função esteja tendo o mesmo problema.
    • Por Ícaro Hammer
      Pessoal, boa tarde. Eu to com um iPod shuffle na garantia e ele deu problema. O que eu faço tendo em vista que a apple nem mais fabrica esse modelo. Como ela vai cobrir a garantia? 
    • Por Marcelo Bernasconi Dos Santos
      Olá amigos,
      tenho um iPod Nano Classic e não consigo mais fazer sincronia dele. Quando ele é conectado ao cabo recebo sinal audível que a conexão é feita (pelo Windows), porém ele não é visto no iTunes. Estranhamente busca sincronia. E quando o cabo é desconectado ele reseta completamente sozinho, com nenhuma música e pedindo configuração de idioma. Alguma sugestão? Não consigo fazer a restauração de fábrica já que não é visto pelo iTunes.
       
      Grato!
    • Por Del Rei
      Galera... Estou com um problemão.
      Meu iMac, late 2013 (2.9GHz, i5, 8GB, NVIDIA GeForce GT 750 1024MB) não liga mais. Atualmente com o Sierra instalado.
      Sempre usei o OSX em um SSD externo porque fica bem mais rápido que o HD interno. De duas semanas pra cá, troquei o SSD antigo (Transcend) por um Samsung T5 de maior capacidade e velocidade. 
      Ontem tinha acontecido a primeira vez o problema do iMac não ligar e aparecerem as faixas azuis. As faixas não tem um padrão, ou seja, cada tentativa de inicialização aparecem em diferentes locais.
      Imaginei que fosse o SSD com algum problema. Mas depois de algumas tentativas (aquele pluga/despluga de cabos...), consegui iniciar.
      Hoje aconteceu novamente, só que nada resolve. Já tentei com as teclas Shift, Command+R, C... 
      Eu tenho um HD externo no qual mantenho um disco de instalação do Sierra... Tentei inicializar com ele, pra tentar uma reinstalação do OSX, e nada.
      Não está mais na garantia, e certamente numa autorizada vão me cobrar uma fortuna por isso... Mas antes de levar gostaria de tentar resolver... Ou ao menos descobrir o problema.
      Alguém tem uma luz...?
       
      Segue uma foto do problema:

    • Por vinimelatto
      Galera, to precisando de uma força, ou pelo menos tirar uma pulga atrás da orelha.
      Atualizei meu Iphone 6S para o IOS 11.1.2. Após a atualização, o aparelho começou apresentar as falhas abaixo.
      -Travadinhas na animação de desbloqueio
      -TouchID falhando de vez em quando
      -Duração de bateria muito baixa.
      Realizei o Reset do aparelho tanto direto nele, quanto no Itunes, mas as falhas continuam.
      Alguém enfrentando o mesmo problema?
    • Por Laura Emanuelly
      E aí galera, eu ganhei um IPhone 5c bem zoado, já com mais de um ano de uso.
      1- Na entrega, já sabia que o microfone não prestava em ligações e áudio do WhatsApp, apenas no alto falante e em fones de ouvido. O que poderia ser? O que eu posso fazer?
      2- Quando me entregaram o mesmo, ele veio formatado e pra minha surpresa, a câmera traseira e o flash não estavam funcionando! E de acordo com a ex dona, ele não tinha apresentado se defeito anteriormente. Apenas a câmera frontal funciona, quando coloco na câmera traseira,  a tela fica preta e no flash aparece um ponto de exclamação em um triângulo, não tive tempo de restaurá-lo ainda para saber se volta, irei postar aqui brevemente. 
      3- além disso, o touch dele de vez em quando dá umas falhas, eu clico e ele aparece o clique mas não obedece a função, ou clica onde não era para clicar e principalmente quando o teclado está ativo, ele digita bastante. Percebi que quando fecho os Apps ele dá uma amenizada, já tirei a capa dele e por enquanto esta funcionando. Isso não tem hora para acontecer..
      4- e o de sempre, a bateria descarrega rápido. Como eu poderia ajudá-la? 
      Postei os defeitos para possíveis opiniões construtivas, por enquanto, não posso levar o coitado em uma assistência autorizada, mas quero arrumar ele. Desde já, muito obrigada pela força! 
  • Estatísticas do Fórum

    • Total de Tópicos
      47.545
    • Total de Posts
      408.040
×
×
  • Criar Novo...