Ir para conteúdo
  • Cadastre-se
marciosdutra

Atualização Win 7 pelo Win 8 com Bootcamp no iMac 2011

Posts Recomendados

E complementando: aparentemente o único problema é quando entra em repouso pois o teclado perde a conexão. Para evitar isso basta desabilitar essa função em Painel de Controle -> Hardware e Sons -> Opções de Energia -> Alterar quando o computador é suspenso -> Suspender atividades do computador: alterar para nunca. Além disso habilitei uma proteção de tela mas acho que não é necessária.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais um defeito: no Chrome o Flash Player está sem som. Já no Internet Explorer está tudo ok, youtube está com áudio. Ouço músicas e vídeos normalmente em arquivos baixados no computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou jogando Need for Speed Most Wanted com tudo no high fluindo perfeitamente. O jogo foi comprado, baixado e instalado via software da Origin sendo que peguei uma promoção na Black Friday.

Configurei um joystick genérico nas configurações do jogo. Facílimo: conectei o controle, o Windows 8 instalou, abri o jogo e configurei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalado aqui, funcionado perfeitamente ( sem nenhum bug até agora, o que é incrível!!! ) na partição bootcamp. Usando muito no VMWare. Só uma coisa está me irritando nele. Não consigo configurar minha conta @me no Mail de jeito nenhum!!! Alguém sabe como fazer isso pra jogar uma luz aqui, por favor... :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, aproveitando o tópico.. Eu instalei windows 7 via bootcamp, quando tentei fazer o boot com o 8 ele simplesmente travava e não lia, ao inserir o 7 lia normalmente o dvd, só que as teclas de atalho do teclado não funcionam, e muitas vezes quando vou ligar, ele trava na inicialização, aparece "Iniciando o Windows" e fica por ai, eu tenho que segurar o power, e tentar novamente ligar ele, ate a hora que ele carrega o sistema, alguém sabe o que pode ser ? Tinha windows 8 e o mesmo acontecia..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que estou lendo por diversos Posts pela internet estes arquivos que baixamos foram feitos para atualização do windows 7, ao fazer uma instalação limpa pelo Bootcamp não seria possível por não existir um SO windows no disco, então creio que se a atualização do Win 7 para Win 8 direto não esta funcionando, do modo limpo acho q também não será possível.

Cara ele vai quase até o final, dai ele dá um erro e restaura pro Win 7, claro se vc tem o Win 7 instalado pelo Bootcamp como nos.

Bom, instalei o W8, deu tudo certo, mas dá erro direto. O teclado e o trackpad não funcionam, a webcam também não. Além dele dar erro toda hora (tela azul) e ser forçado a reiniciar. Dá algo como ''BAD_POOL_HEADER''. Acho que são os drivers...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O teclado e o trackpad não funcionam, a webcam também não.

O único problema que encontrei foi no teclado mas somente caso o Windows entre em repouso e ele para de funcionar. Já a cam abriu no aplicativo padrão do Metro mas não testei em outras situações. Você gravou o DVD utilizando o assistente do Bootcamp e instalou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, instalei o W8, deu tudo certo, mas dá erro direto. O teclado e o trackpad não funcionam, a webcam também não. Além dele dar erro toda hora (tela azul) e ser forçado a reiniciar. Dá algo como ''BAD_POOL_HEADER''. Acho que são os drivers...

Você tem que instalar o drivers que você cria no book camp. Por isso está dando erro.

Estou com um problema que a Merda do Zune não desistala ODEIO esse programa é uma merda na hora de remover ele.

Uma coisa que eu percebi aqui ao desligar, o Windows desliga rapidamente a tela dando a impressão que você pode desligar o filtro de linha, só que ainda demora uns 5s para desligar o processador e os discos externos. Mesma coisa na hora de inicializar ele carrega rapidamente a tela inicial, mas ao entrar no desktop que ele começa a carregar os programas que rodam em segundo plano.

Compartilhar este post


Link para o post
Compartilhar em outros sites

....tive que no fim das contas fazer uma instalação limpa e ativar comprando uma key full que foi menos de 150 reais, se não me engano foi 142. Agora esta tudo funcionando perfeito, só estou atualizando os drives do boot camp pois instalei os drivers da versão 4.0, agora estou pegando o mais atual.

onde compra essa key full do W8??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, instalei o W8, deu tudo certo, mas dá erro direto. O teclado e o trackpad não funcionam, a webcam também não. Além dele dar erro toda hora (tela azul) e ser forçado a reiniciar. Dá algo como ''BAD_POOL_HEADER''. Acho que são os drivers...

Que estranho cara...Qual é a configuração do seu hardware?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que estranho cara...Qual é a configuração do seu hardware?

É um MBP i7, 15'', 2,4ghz. Tá cabreiro o negócio aqui, antes dava de ligar no W8 e usar um pouco, aí ele travava. Agora ele mal inicia e já dá o erro...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi o problema do ''BAD POOL HEADER''. Baixei os drivers do bootcamp para um pen drive, e instalei todos eles no W8. Agora somente o trackpad não funciona, e a tela está meio escura, mesmo com o brilho no máximo. Também não consigo mudar o idioma para português, parece que dá um erro na instalação. Segue imagens:

1 - Erro que dá após tentar salvar uma imagem na biblioteca: 699161780.jpg

2 - Erro na tentativa de mudar o idioma para o Português - BR: 699161781.jpg

3 - Isso é normal? 699161766.jpg

4 - 699161786.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

No caso do idioma eu precisei baixar o pacote Português do Brasil pois eu tinha instalado um Windows 7 de Portugal e em seguida foi que atualizei para o Windows 8.

Meu Magic Trackpad também não funciona.

Estou com problemas com o Skydrive no ˜modo clássico" pois não está baixando os arquivos. Já no modo Metro o app Skydrive só acesso os arquivos no Skydrive on-line e não baixa para a pasta. Mas deve haver solução na net, depois pesquisarei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvi o problema do ''BAD POOL HEADER''. Baixei os drivers do bootcamp para um pen drive, e instalei todos eles no W8. Agora somente o trackpad não funciona, e a tela está meio escura, mesmo com o brilho no máximo. Também não consigo mudar o idioma para português, parece que dá um erro na instalação. Segue imagens:

1 - Erro que dá após tentar salvar uma imagem na biblioteca: 699161780.jpg

2 - Erro na tentativa de mudar o idioma para o Português - BR: 699161781.jpg

3 - Isso é normal? 699161766.jpg

4 - 699161786.jpg

Cara,essa parada do brilho é "facil"resolver,só ir em opções de energia,ir nas opções avançadas de alterar as paradas,procura na parte de vídeo...ai tem um negócio (nao to no windows 8 pra lembrar de cabeça) mas vc poem a opção não... e ele para de reconhecer o brilho automaticamente por sensor,ai vc pega o brilho máximo realmente!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possuo o Windows 7 num iMac 2011, junto com o Mountain Lion, agora queria atualizar o windows 7 pelo windows 8 na promoção de R$ 69,00 via download, porém na verificação pelo assistente de instalação do Win 8 disse que "A Inicialização Segura não é compatível com o computador. O firmware do computador não dá suporte à Inicialização Segura, por isso você não poderá usá-lo no Windows 8".

Pelo que entendi ele irá apagar a partição de inicialização no qual possui a opção de iniciar nos SO MAC OS ou Win 7 pelo BootCamp, será que realmente é isso? Ou estou enganado?

Ou posso atualizar sem problemas, pois após a verificação do Assistente de instalação do Win 8 ele prossegue até eu comprar e pagar, para fazer o download de aproximadamente 2 GB para posterior atualização, se der problema eu fiz backup dos 2 SO, num Time Capsule, espero que alguém ja tenha feito isso e possa me dar uma ajuda.

Se nao der certo atualizar o windows q esta instalado pelo bootcamp, qnd vc baixar o Windwos 8 pelo assistente de atualização, ha nele a opção de criar uma midia de instalção, pois bem , crie ela , em seguida apage o windwos 7 da partição do bootcamp e volta a instalar novamente, mas desta vez o 8 q vc criou a midia de instalação Editado por derek_sa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se nao der certo atualizar o windows q esta instalado pelo bootcamp, qnd vc baixar o Windwos 8 pelo assistente de atualização, ha nele a opção de criar uma midia de instalção, pois bem , crie ela , em seguida apage o windwos 7 da partição do bootcamp e volta a instalar novamente, mas desta vez o 8 q vc criou a midia de instalação

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara,essa parada do brilho é "facil"resolver,só ir em opções de energia,ir nas opções avançadas de alterar as paradas,procura na parte de vídeo...ai tem um negócio (nao to no windows 8 pra lembrar de cabeça) mas vc poem a opção não... e ele para de reconhecer o brilho automaticamente por sensor,ai vc pega o brilho máximo realmente!!!

Ainda assim não resolveu :/ e o problema do trackpad (simplesmente não funciona) continua, e ainda não consegui mudar o W8 totalmente para o PT-BR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu testei o boot no meu iMac da assinatura + Windows 8 Pro com Media Center instalado e o tempo de inicialização foi de apenas 39 segundos.

Após a instalação do Office 2010, de todas as atualizações do Windows 8, da migração de centenas de arquivos e instalação de vários jogos (Max Payne 3, Metro 2033, Need for Speed Most Wanted, Civilization V, dentre outros) o tempo de inicialização subiu para 1 minuto e 7 segundos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, como está o Windows 8 de vocês? Aqui eu só utilizo para jogar. Nesta última semana quando requisitei para reiniciar travou duas vezes na tela de "reiniciando..." daí tive que desligar pressionando o botão de ligar no iMac.

Outro coisa interessante é que não sei o por quê, talvez seja fruto das atualizações, mas agora ele inicia às vezes em 30 segundos, às vezes em 50 segundos, estou achando bem estranho essas oscilações, mas é apenas uma fato curioso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje constatei algo interessante: o Magic Trackpad agora está funcionando no Windows 8! Não sei aí com vocês mas ao menos aqui até então não funcionava e talvez algumas das atualizações que instalei recentemente tenham provocado o funcionamento desse dispositivo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Adriano Mendes
      Tentei instalar o bootcamp, mas deu algum erro na instalação do windows e agora ta comendo toda a memória disponível do meu macbook air,  já tentei fazer de tudo, alguém tem uma solução?
    • Por FernandaRodrigues321
      Ola! Gente to com um problemao aqui no Mac OSX 10.6.8 Processador 2.93 GHZ Intel Core I7 | Memoria 4GB 1333 MHz DDR3 1TR de HD
      Comprei ele recentemente de um antigo dono que nao utilizava o mac e deixou ele no snow Leopard mesmo, acontece que eu 
      - Nao consigo baixar nada na apple store, pois recebo a seguinte mensagem O ARQUIVO DE DISTRIBUIÇÃO DO PRODUTO NAO PODE SER VERIFICADO. TALVEZ ESTEJA DANIFICADO OU NAO ESTAVA ASSINADO.
      Ja tentei trocar a conta mas nao adianta
      -NAO consigo restaurar usando os comando comd+R, o unico comando que ele responde usando o teclado na inicializacao e para a verificacao da memoria dele, que nao atesta nenhum erro
      -Ja baixei o arquivo do EL CAPITAN, o arquivo abre e pede pra ser colocado em um HD externo ou USB bootavel, mas com nenhuma das duas opcoes ele abre, so abre direto e so reconhece o HD do proprio Mac
      -Ja tentei reparticionar o HD mas ele tambem nao deixa
      -Eu estou usando um teclado do windowns, pode ser que por isso ele nao restaure?
      -O safari nao abre
       
       
    • Por UnderEu
      Senta que lá vem um pouquinho de história.
       
      Desde que atualizei meu MacBook para o macOS 10.14.4 (Build 18E226), notei o seguinte comportamento:
      - Você usa o notebook normalmente durante um certo período. Daí vc precisa sair de perto do notebook, fecha a tampa, resolve a vida, abre a tampa, digita a senha e segue o jogo;
      - Você repete esse processo umas 2 ou 3x, sempre na normalidade... até que na 4ª vez vc abre a tampa do notebook e a sessão carrega SEM PEDIR TUA SENHA!
      E exatamente após isso:
      - O processo loginwindow está travado no Monitor de Atividade (e não dá pra matar o processo, nem mesmo forçando);
      - As teclas de função (brilho da tela, brilho do teclado, controle de volume, controles multimídia) param de funcionar;
      - O app FaceTime não abre (anulando a possibilidade de atender ligações até no próprio iPhone);
      - Vc não consegue desligar/reiniciar/fazer logoff no menu da maçã (Pop-up de confirmação não aparece).
      Só com "dedoff" (vulgo Desligar no botão, de qualquer jeito) pra restaurar o comportamento correto até que o ciclo se repita.
       
      E eis a parte assustadora do negócio:
      * FileVault está LIGADO;
      * Sistema está configurado p/ pedir minha senha IMEDIATAMENTE após o repouso;
      * E tudo isso foi somente após a atualização do macOS para a versão 10.14.4 (18E226).
       
      Reportei pra Apple no chat de suporte e tbm. por DM no Twitter @AppleSupport e essa foi a conversa (em resumo):
      - "Vocêr já tentou atualizar pra última versão?" -_-'
      - "Você já tentou reiniciar a máquina?" -_-' -_-'
      - "Você já tentou resetar o SMC?" - Já
      - "Você já tentou resetar a NVRAM?" - Já
      - "Você já fez o teste com outro usuário logado na máquina?" - Já
      - "Então, vou te pedir pra vc agendar um horário numa assistência pois tua máquina tá com defeito!" - Não, Apple... minha máquina não tá com defeito. Hardware dela tá funcionando perfeitamente e tudo isso passou a acotecer somente após essa atualização.
      - "Então, não podemos fazer nada se você não agendar um horário em uma assistência para verificar tua máquina! Teu case está cancelado!".
       
      E já que a Apple faz de tudo para inibir que o pessoal faça downgrade dos softwares dela (e também porque meu backup do Time Machine já foi atualizado com essa versão), tive q forçosamente baixar o Beta público do 10.14.5 (18F108f) e me livrar dessa brecha - até o momento, tudo normal - mas fica o alerta para quem estiver usando o macOS Mojave e por algum milagre não tiver atualizado pro 10.14.4 (18E226)... evitem!
      E pra quem já atualizou, queria saber se já notaram o mesmo ou algo parecido?
      É extremamente preocupante saber que o sistema não está protegendo a sessão do usuário devidamente, mesmo com criptografia de disco ativada, mesmo com as configurações forçando para que isso aconteça instantaneamente e a Apple, uma empresa do tamamho que é do valor que adquiriu, se faz de desentendida... bota a culpa no usuário... não admite que o software dela tá bichado... fala que "não tem nada que possa ser feito!", que "você está usando o teu equipamento errado!". E mesmo que haja Radar pra reportar esses bugs, ou eles caem num limbo temporal infinito para alguém dar qualquer resposta daqui uns 10 anos ou simplesmente fecham alegando que o problema já tá sendo tratado (famoso "Duplicate" - o que eu duvido MUITO que realmente esteja).
       
      Só porque eu tava contente com o Mojave, até agora... 😕
      Saudades, macOS Sierra
    • Por munhozlg
      Olá,
      Possuo um iMac (21.5-inch, mid 2011) com o High Sierra 10.13.6. Estou tentando instalar o Windows 8.1 pelo pendrive através do assistente do Boot Camp, mas ao selecionar a partição que foi criada pelo assistente, a seguinte mensagem é exibida:
      O Windows não pode ser instalado neste disco. O disco selecionado tem uma tabela de partição MBR. Nos sistemas EFI, o Windows somente pode ser instalado em discos GPT.
       
      Se alguém puder me ajudar a solucionar isto, agradeço!
       
       

    • Por Leo Dourado
      Opa, beleza? Ontem adquiri um MacBook Pro que detém o sistema macOS Sierra e vi que existem atualizações possíveis.
      Gostaria de saber se ao atualizar posso vir a ter problemas com o equipamento.
      É meu primeiro contato com qualquer produto apple.
      Obrigado pela atenção. 
    • Por Matheus Oliveira Mazzei
      Meu Macbook Pro é um do meio de 2012, e minha CPU é uma Intel Core I7-3615QM, de 4 núcleos de 2.3ghz, com turbo de 3.3GHz. Estou com um problema, faz muito tempo já, que no bootcamp, quando a GPU do meu computador começa a ser usada, a CPU abaixa pra 1.2GHz (Sem a GPU estar em uso continuo a CPU funciona normal, até no turbo...) Acontece com o carregador ligado e na bateria também. Percebi isso em jogos, renderização de vídeos, entre outros testes que fiz. Em jogos, por exemplo, quando inicio o jogo parece funcionar normalmente, mas depois de um minuto ou dois o clock da CPU abaixa pra esse nível e não sai mais até eu fechar o jogo. Eu estava pensando que isso era uma medida da própria maquina pra evitar superaquecimento, onde seria normal ela abaixar o clock pra diminuir a temperatura em um nível aceitável pela máquina. Porém nessas situações, onde a GPU está em 100% e a CPU "underclocked", o computador permanece em 80 graus, o que não chega a ser tão alto assim. No OS X as temperaturas beiram o 95 graus sem dar problema nenhum. Além de que fiz testes de stress na CPU e todos deram POSITIVO e sem problemas.
       
      Já não sei mais o que fazer, e por isso vim aqui pedir alguma ajuda. Vou colocar aqui todas medidas que lembro de ter tomado e testado já, mas que não obtive sucesso:
       
      Usar o macfancontrol pra controlar os coolers; Limpar as entradas de ar dos coolers; Mudar e mexer em TODAS as opções possíveis relacionadas ao plano de energia (até mesmo no próprio regedit); Testar em outros windows ( 7, 8.1 e 10 ); Desabilitar o speedstep pelo regedit e deletar o intelppm.sys dos drivers (Já que bootcamp não tem BIOS pra configurar isso); Usar programas como Coreparking, ThrottleStop, Afterburn e outros;  
      Espero que alguém conheça alguma solução, por que está bem complicada a situação aqui...
    • Por Guilherme Barcelos Chagas
      Pessoal, boa tarde!
      Foi solicitado a atualização de segurança 2018-003 10.13.6.
      Após baixa-la (tudo pelo App Store, como manda o figurino), é solicitado o reinício. Logo após aparece um pop-up solicitando para clicar em "mostrar detalhes" ou "cancelar".
      Após clicar em qualquer uma das opções, nada acontece. 
      Não sei como resolver. Alguém pode dar uma luz?

    • Por Tete
      OI , estou tentando instalar o windows no mac utilizando o Boot Camp , porem sempre que tento continuar com a atividade me deparo com esses alertas do mesmo ,  não sei mais o que fazer , pfv me ajudem ;c



    • Por Renato Aguiar
      Tenho um iMac 2011 com 20GB de RAM e SSD (para o sistema e programas) e o HDD (para os arquivos) e Mac OS High Sierra, com instalação limpa e funcionando até ontem perfeitamente bem.
      Ontem, 30/10/2018, foi liberado a Atualização de Segurança 2018-002 10.13.6, recomendada, no App Store, cliquei para fazer a atualização que solicitou a reinicialização no final.
      Infelizmente na tentativa de reiniciar o sistema para concluir a atualização, o meu computador ficou parada na Tela Preta, aparecendo apenas o ponteiro do mouse, que consigo movimentar com o Magic Trackpad.
      O computador não deliga e nem reiniciar mais, apenas clicando no botão Power trás do iMac por mais de 5 segundos, o que não é muito opropriado.
      Tentei todas as alterantivas possíveis, inclusive com a ajuda do Suporte Técnico da própria Apple:
      Modo de Segurança Option + CMD + P + R (para apagar o VRAM) Option + R Para reinstalar o sistema (instalei o sistema e não deu certo) Utilitário de Disco (apenas uma vez reiniciou depois disto, mas não concluiu a instalação da atualização) OnyX (depois de tudo, mas ele pede para reiniciar para continuar e para por ai) E depois de várias tentativas desisti, consigo ligar e trabalhar normalmente com o meu iMac, tudo normal e rápido. Apenas não consigo desligar normalmente, por meio do "Desligar..." ao clicar no ícone da Maça no topo da barra superior. Entra na bendita tela preta e sou obrigado a desligar no botão de energia do iMac.
      Meses atrás em um outro atualização tive o mesmo problema, outras pessoas do Brasil e do Mundo tiveram o mesmo problema, apenas resolvi fazendo a instalação do zero, o que não queria fazer agora, pois vai dar um trabalho enorme, horas para deixar tudo como está. Pois se eu usar o Backup no final, como muitos já relatram o problema pode retornar.
      Por faovr, se alguém teve este problema e se conseguiu resolver poste aqui. Agradeço deste já.
       

    • Por FelipeGRE
      Boa tarde,
      Possuo um iPhone 6 e fiz atualização do aparelho para o iOS12 assim que foi liberado e logo percebi um consumo exagerado da bateria. Então resolvi realizar o downgrade do sistema.
      Acontece que na hora de fazer esta restauração, eu me atrapalhei aqui e acabei fazendo um ponto de backup do aparelho com o iOS12 e por conta disso, tive que realizar o procedimento de downgrade através do download do iOS11.4 e a instalação via iTunes.
      Procedimento realizado e tudo funcionando de acordo... A não ser pelo fato do iPhone tentar várias vezes atualizar para o iOS12 sem a minha permissão. Ele realiza algumas vezes a transferência desta atualização durante a noite e quando acordo, ele pede para aceitar a instalação do novo sistema. Então reinicio o aparelho e apago ele na área de armazenamento.
      Agora vem a questão. É possível impedir o iPhone de fazer esta instalação por conta própria? Bloquear a atualização do sistema ou algo do tipo?
      Muito obrigado por qualquer ajuda.
  • Estatísticas do Fórum

    • Total de Tópicos
      48.466
    • Total de Posts
      415.172
×
×
  • Criar Novo...