Ir para conteúdo
  • Cadastre-se
Del Rei

Safari: Problema no eBay (Não localiza o Brasil para entrega)

Posts Recomendados

Bom dia, gente.

Se alguém puder me ajudar, agradeceria bastante.

Faço, constantemente, compras no eBay.

E aparentemente, sempre funcionou tudo certo. De uns tempos pra cá que comecei a perceber esse probleminha....

Seguinte, ao fazer uma busca no e-Bay, quando escolho pra filtrar o resultado por "Menor preço: Preço + Frete", o Safari simplesmente ignora que sou do Brasil, e me dá os produtos com valor do frete pros EUA. Normalmente, quando escolho esse filtro, aparece uma caixa de texto para eu selecionar o pais... Agora nem isso aparece. Tentei habilitar o Pop-Up, mas também não tem nada a ver.

Fui nas preferências e habilitei a localização... Mas também não funcionou. Mas acho que nem tem a ver com essa localização.

Fiz o teste no Firefox, e funcionou normal... Calculou o frete pro Brasil sem problemas...

Alguém tem uma luz?

Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também reparei isso mas eu achava que era alguma mudança no site do ebay.

Recentemente fiz algumas compras mas tive que negociar o frete com o vendedor (e outras foram frete grátis vindo da China).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também reparei isso mas eu achava que era alguma mudança no site do ebay.

Recentemente fiz algumas compras mas tive que negociar o frete com o vendedor (e outras foram frete grátis vindo da China).

Hum.... Menos mal então... Pelo visto não foi nenhuma besteira que eu fiz, deve ter sido alguma configuração geral do Safari.

Posso estar enganado, mas creio que isso tenha começado depois que fiz a ultima atualização do ML......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum.... Menos mal então... Pelo visto não foi nenhuma besteira que eu fiz, deve ter sido alguma configuração geral do Safari.

Posso estar enganado, mas creio que isso tenha começado depois que fiz a ultima atualização do ML......

Já fazia um tempo que eu não comprava nada no ebay mas o que eu percebi é que a busca também está ruim, não acha um monte de coisas.

Hoje mesmo eu procurei uma máquina para fazer sorvete e pelo App do iPad ele encontra mas pelo Safari do ML realmente não encontra.

Testei agora pelo Safari do Tiger e a busca funcionou, mas o filtro de entrega para cá realmente tiraram; só consta o filtro de localização do produto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é aquela lista de selecionar o pais nao esta mais funcionando mesmo, fica so Brasil e nao permite mudar.

Site esta passando por umas mudancas, tenho reparado ja faz algum tempo. Quando esta escrito entreg Worldwide e nao tem Brasil na lista de excluidos, é so mandar mensagem pro vendedor para negociar o frete.

Ah, e aqui pra mim ele continua normal colocando o Brasil como Shipping na hora de filtrar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não acha um monte de coisas.

Hum... Isso eu não tinha percebido. Vou fazer uns testes com o Firefox....

Putz.

Ah, e aqui pra mim ele continua normal colocando o Brasil como Shipping na hora de filtrar.

Quando vc filtra por menor preço (valor + frete) aparece a caixa de texto pra escolher o país?

Qual sistema operacional vc está usando? E usa o Safari mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum... Isso eu não tinha percebido. Vou fazer uns testes com o Firefox....

Putz.

Quando vc filtra por menor preço (valor + frete) aparece a caixa de texto pra escolher o país?

Qual sistema operacional vc está usando? E usa o Safari mesmo?

Na filtragem nao aparece nada, ele automaticamente escolhe Brasil sem me dar opcao de mudar, talvez seja porque essa configuracao ficou salva na minha conta ou no navegador.

Uso firefox, e é identico tanto noMac quanto no Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso firefox, e é identico tanto noMac quanto no Windows.

Hum... Pois é... Testei aqui no Safari, Chrome e Firefox... Aparentemente, nenhum mostra mais a caixa de texto para escolher o país. Acho que fica vinculado ao país que você configurou no seu cadastro....

Mas o estranho é que agora aparece normalmente o Brasil como opção de frete no Safari... E era isso que eu não estava conseguindo antes...

Voltou a aparecer.....

Loucura... rssss

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente foi alguma manutenção do ebay.

Agora já aparecem as máquinas para fazer sorvete aqui no safari.

Fala, Fábio!

Apareceu pra você a caixa de texto pra escolher o país...?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na filtragem da busca só aparece filtragem de localização do produto, mas não de entrega para outros Países.

E no Shipping and payments a opção pra escolher o País está desativado (cinza).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum... Pois é...

Acho que foi uma mudança do próprio e-bay...

Agora tem acontecido o mesmo com todos os navegadores.

Tenho quase certeza que é isso mesmo.

Já fazia um tempo que eu não comprava nada no ebay mas nestes últimos meses eu estou preferindo comprar com vendedores chineses pois o frete (quando não é grátis) costumam ser baratos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem razão... DealExtreme e DhGate são excelentes!

Compro sempre tranqueiras no DX, mas eu estava me referindo ao Ebay mesmo.

Tem muito vendedor chinês lá com variedades além do DX, DhG, Focalprice e etc e os preços me pareceram melhores em muitos produtos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por Diego Ferraz Monteiro
      O programa Safari tranca e não responde mais quando ele é aberto no meu Macbook Air.
      A janela fica aberta e já fiz de tudo para tentar resolver.
      Já instalei novamente e com o tempo volta a apresentar problemas.
      Outra coisa estranha é que os meus navegadores não carregam as fotos que desejo (por exemplo, tentei criar anúncios no mercado livre e não carrega as fotos do meu macbook para o site)
       
      Agradeço desde já a ajuda de vocês.
    • Por guido.mbdeandrade
      Pessoal,
       
      Tenho um MacBook 12" late 2015. Há pouco mais de 6 meses ele começou a apresentar problemas na tela. Primeiro as cores passaram a ficar diferentes, parecendo amareladas. Depois começou a ficar com telas sobrepostas umas nas outras. E, mais recentemente, está apresentando escuridão nos cantos da tela. Gostaria de entrar em contato com a Apple para saber do que pode se tratar o problema, pois parece ser uma falha de hardware. Não sei como devo proceder ou se alguém já teve esse problema.
       
      Não consegui anexar uma imagem, portanto deixo o link de um vídeo que fiz para mostrar o problema.
      https://youtu.be/Lvj3Db6GI5g
    • Por Raul Rossi
      Olá pessoal.
      Existe alguma forma de ver o link de destino no safari ao passar o mouse acima, assim como no chrome? Ou algo parecido?
      Atualmente só consigo ver o link de destino ao acessar ele ou copiando o mesmo com o botão direito e colando em outro lugar.
      Não achei nada sobre isso no nem no Forum nem no Google.
      Valeu!
      Abraços.
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Carolina Feital
      Meu Apple Music só reproduz music aleatório, já fiz de tudo (clico somente no reproduzir) mas mesmo assim só reproduz aleatoriamente. Alguém já teve esse problema ? Podem me ajudar? Obrigada
    • Por Rafa Marrone
      Fala pessoal tudo bem?
      Mais ou menos em 2015 meu Macbook Pro Retina começou a apresentar problemas de memória RAM e então em 2018 ele apagou e bipava três bipes e não voltava a ligar por nada.
      Hoje, quase 1 ano depois dele desligado já sem esperanças dele voltar a funcionar ou eu conseguir pagar o conserto (custava R$3000 na autorizada) resolvi colocar ele para carregar e "ver o que dá" e tá lá, ligou e tá funcionando.
      Sei que a memória RAM é uma memória de "curto" prazo e que muito tempo sem energia ela se "apaga".
      Qual a chance dela ter corrigido o problema ou o estrago que ela tinha antes? Acho que zero né?
      Algum técnico que poderia ajudar com uma explicação mais apurada?
    • Por hedersacj
      Olá galera! Venho enfrentando esse problemas a quase um ano.
      Sempre que recebo ligações de um usuário da TIM o número que aparece na tela de meu celular é "estranho", exemplo o número (063) 91234-5678 aparece como 00 63 91 2345 678 com esse mesmo espaçamento... E no caso do iOS ainda aparece a sujestão de lugar que nesse caso é de Filipinas, reproduzi esse problema em outros aparelho iOS com diferentes versões do software e em aparelhos Android também com diferentes versões, todos tiveram o mesmo erro, isso ocorre até com número salvos na agenda, e a única coisa em comum é que sempre é de ligações de TIM para VIVO, problema que já causa transtornos, peso que sai ligações Span e às vezes são, mas já ocorreu de perder ligação de pessoas importantes e não retornar pelo número estar aparecendo dessa forma.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.713
    • Total de Posts
      409.187
×
×
  • Criar Novo...