Ir para conteúdo
  • Cadastre-se
fabio.laurindo

Ajuda com problema no wireless do iPhone 5 iOS 6.0.2

Posts Recomendados

Percebi que se estou com o wifi e 3G ativados freqüentemente o iPhone 5 perde o sinal wifi e fica somente nos dados e depois volta para o wifi. Mas o que realmente esta me incomodando e que ao travar a tela, se aperto home para ver a screen sempre esta no 3G, o iPhone 5 não esta ficando no wifi com a tela travada, ele passa para o 3G e só volta para o wifi depois de destravar a tela. Somente se eu desabilidade o 3G que ele esta ficando no wifi com tela travada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal este problema do Wi-Fi está quase que certo que seja o software conversei com um genius , a apple desenvolveu um software complexo em questão de muitas coisas, porém estão penando em criptografia do Wi-Fi (...) quem sofre é o consumidor final...

Pois é isso mesmo. Esses dias eu fiz um teste em algumas redes Wifi com criptografias diferentes e confirmei minha suspeita: dependendo da criptografia da rede wifi, o iPhone 5 pode ter dificuldades de conexão. Por isso aquelas mensagens na tela do aparelho informando não ser possível conectar. No caso das redes que testei, elas suportavam dois tipos de criptografia e o iPhone talvez (porque não tenho conhecimento pra afirmar isso, só suspeito) não suporte dois tipos de criptografias simultaneamente.

Estou sofrendo do mesmo problema com o iPhone 5 e iOS 6.0.2

Tanto o sinal do wifi quanto do 3G só ficam disponiveis depois que eu abro o aparelho para uso, o q impede que eu receba as notificações... Alguma dica?

Sinceramente, não entendi o que tu quis dizer com "depois que eu abro o aparelho para uso".

Mas o que realmente esta me incomodando e que ao travar a tela, se aperto home para ver a screen sempre esta no 3G, o iPhone 5 não esta ficando no wifi com a tela travada, ele passa para o 3G e só volta para o wifi depois de destravar a tela. Somente se eu desabilidade o 3G que ele esta ficando no wifi com tela travada.

Pois é, não sei se isso é de fato um problema. No teu caso, pode ser mesmo porque o iPhone só fica com wifi depois de desabilitar o 3G. Aqui no meu, sempre com wifi e 3G ativos, quando ele tá travado e aperto o Home Button.. ele tá no 3G, mas logo depois aparece o ícone do wifi sem precisar desbloquear a tela... Por esse motivo me parece ser um problema no teu.

Editado por iFernanda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Percebi que se estou com o wifi e 3G ativados freqüentemente o iPhone 5 perde o sinal wifi e fica somente nos dados e depois volta para o wifi. Mas o que realmente esta me incomodando e que ao travar a tela, se aperto home para ver a screen sempre esta no 3G, o iPhone 5 não esta ficando no wifi com a tela travada, ele passa para o 3G e só volta para o wifi depois de destravar a tela. Somente se eu desabilidade o 3G que ele esta ficando no wifi com tela travada.

Estou no terceiro iPhone e desde o meu 3GS sempre foi assim. E se os dados estiverem desativados, ao pressionar o home não há nenhum sinal e só depois ativa o sinal do Wi-Fi. Acho que é o normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E porque esse e o meu primeiro iPhone, acabei se sair do android e pelo que em outros hoje e a mesma coisa. Acho que por isso o iOS suga mais dados. Será que os push com tela travada vem no 3G?

Compartilhar este post


Link para o post
Compartilhar em outros sites

E porque esse e o meu primeiro iPhone, acabei se sair do android e pelo que em outros hoje e a mesma coisa. Acho que por isso o iOS suga mais dados. Será que os push com tela travada vem no 3G?

Se ele captar alguma rede wi-fi disponível, vem do wi-fi, normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou no terceiro iPhone e desde o meu 3GS sempre foi assim. E se os dados estiverem desativados, ao pressionar o home não há nenhum sinal e só depois ativa o sinal do Wi-Fi. Acho que é o normal.

O meu é a mesma coisa, ufa achei que estava louco kkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu é a mesma coisa, ufa achei que estava louco kkk

É normal

"O iPhone ganhou Wi-Fi permanente no iOS 4, mas a Apple removeu a função no iOS 4.3. O Wi-Fi só fica permanentemente conectado se o iPhone estiver carregando a bateria."

Compartilhar este post


Link para o post
Compartilhar em outros sites

É normal

"O iPhone ganhou Wi-Fi permanente no iOS 4, mas a Apple removeu a função no iOS 4.3. O Wi-Fi só fica permanentemente conectado se o iPhone estiver carregando a bateria."

O meu conectado ou não quando ele apaga a luz fica em 3G e ao destravar volta para wi-fi, porém quando esta em descanso baixando algo pela rede sem fio ele vai de boa até quando tive o 4S pois o iphone 5 agora nunca sei quando esta na rede sem fio ou no 3G ele decide seu destino sozinho kkk mal do IOS e os estagiarios que auxiliam ele

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, não sei se isso é de fato um problema. No teu caso, pode ser mesmo porque o iPhone só fica com wifi depois de desabilitar o 3G. Aqui no meu, sempre com wifi e 3G ativos, quando ele tá travado e aperto o Home Button.. ele tá no 3G, mas logo depois aparece o ícone do wifi sem precisar desbloquear a tela... Por esse motivo me parece ser um problema no teu.

O meu 4S funciona exatamente assim. Desde o 4 também. Acredito ser normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode até ser normal, mas seria um ponto MUITO negativo. Nesse quesito o meu finado S2 dava de 10. Sempre zuei a minha namorada do symbiam "dumbphone" dela que não sabia usar wifi, ficando sempre no dados e estou eu aqui com meu iOS nada smart. Seria um dumb? Rs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sei que o pessoal tá falando do iPhone 5, mas tenho um problema com wifi no iPhone 4. Acontece que ele acha e conecta minha rede normalmente, mas quando a tela apaga parece q o wifi desconecta. Quando eu aperto o botão on/off a tela acende e o símbolo do wifi não está lá... e só reaparece após alguns poucos segundos. Isso causa um problema, eu não consigo receber notificações, já que não deixo o 3g ligado com o wifi. Eu tenho que ficar constantemente apertando o botão on/off para acender a tela e manter a conexão por um tempo, para receber notificação.

Mas por quê tu não deixa o 3G habilitado mesmo com wifi ativado?

É normal isso, quando a tela trava.. o ícone do wifi desaparece, mas volta após pressionar o Power ou o Home button. Isso dá impressão de desconexão.

Não sei como funciona a troca de conexão do wifi para 3G e vise-versa, mas o iPhone memorizada a conexão wifi e volta nela sempre que precisar, exceto se houver algum problema, aí sim, ele sai do wifi e não volta. Eu tive isso em algumas redes, mas foi por causa da criptografia usada nelas.

Será que os push com tela travada vem no 3G?

Sim, o normal é também receber notificações apenas com 3G habilitado e com tela travada.

O meu 4S funciona exatamente assim. Desde o 4 também. Acredito ser normal.

É normal mesmo.

Só que no caso do flpbarra que o wifi não segura conexão.. ou só segura conexão se estiver sem 3G.. Teria que observar melhor pra ver se o wifi não fica mesmo conectado em nenhuma rede.. porque o normal é sumir o ícone do wifi e depois voltar, quando apertamos os botões Home ou Power.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera... recentemente comprei o novo iPhone 5 (16Gb branco).. fiquei usando ele por alguns dias e o wifi pegava mais ou menos no meu quarto. Quando saiu a atualização para o iOS 6.0.2 corrigindo problemas no Wifi eu logo de cara atualizei...e foi aí que meu problema começou.

Logo após a atualização eu simplesmente não consigo mais conectar na rede de casa (fala que é "impossível conectar") e isso quando ele consegue ACHAR a rede... mesmo estando DO LADO do roteador (um Airport Express 1a gen. em 2.4).

Já tentei trocar o roteador, apagar as definiçoes de rede, esquecer o wifi e estou agora restaurando pelo iTunes pra versão anterior. Alguém mais tem esse problema? Faz 1 semana que eu tenho (comprei no dia do lançamento na VIVO - com vááááários descontos, porque esse preço era abusivo - e, em uma semana, consumi 1,5GB de dados) =/

No meu caso aconteceu a mesma coisa. Comprei o iPhone 5 no dia do lançamento e o wi-fi só funcionava bem perto do airport express. Depois da atualização, parou de funcionar. Não achava as redes e quando achava, mesmo com sinalzão, não conectava. E quando conectava, grudado no airport, não baixava nem subia dados.

Levei na RCS - autorizada aqui de Campinas - e pedi a troca. Disseram que levaria até 30 dias e me deixaram ficar com o meu aparelho enquanto isso. Mesmo com o natal e ano novo, em 20 dias peguei o novo, com o wi-fi funcionando perfeito.

Olha, pelo que li, muitos iPhones tão vindo com pau de wi-fi. E mesmo depois de tudo que é possível fazer para resolver - sempre achamos que é software - o problema é físico mesmo. A Apple cagou em na montagem. Tem até um vídeo ensinando a trocar a antena do Wi-fi, que veio de fábrica com defeito (o que acaba com a garantia, claro)

Recomendo a todos que estiverem com esse problema que troquem o aparelho rapidão. E peçam para a autorizada deixar ficar com o aparelho - em caráter especial - até que o novo chegue.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso aconteceu a mesma coisa. Comprei o iPhone 5 no dia do lançamento e o wi-fi só funcionava bem perto do airport express. Depois da atualização, parou de funcionar. Não achava as redes e quando achava, mesmo com sinalzão, não conectava. E quando conectava, grudado no airport, não baixava nem subia dados.

Levei na RCS - autorizada aqui de Campinas - e pedi a troca. Disseram que levaria até 30 dias e me deixaram ficar com o meu aparelho enquanto isso. Mesmo com o natal e ano novo, em 20 dias peguei o novo, com o wi-fi funcionando perfeito.

Olha, pelo que li, muitos iPhones tão vindo com pau de wi-fi. E mesmo depois de tudo que é possível fazer para resolver - sempre achamos que é software - o problema é físico mesmo. A Apple cagou em na montagem. Tem até um vídeo ensinando a trocar a antena do Wi-fi, que veio de fábrica com defeito (o que acaba com a garantia, claro)

Recomendo a todos que estiverem com esse problema que troquem o aparelho rapidão. E peçam para a autorizada deixar ficar com o aparelho - em caráter especial - até que o novo chegue.

Se realmente for problema de hardware, ao meu ver, mais um ponto negativo para um aparelho tão caro e com fama de excelência em qualidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Andei sofrendo com a bateria do Iphone 5 ultimamente. Descobri o que realmente suga bateria é a geolocalização (Localização GPS), desativei isso e já ganhei algumas horas de bateria.

o Wi-fi do iPhone 5 achei bem fraco o raio de alcance talvez seja para poupar bateria nessa nova atualização.

Para optimizar sempre desligo o rede celular quando estou em uma rede wi-fi (Trabalho / Casa). Redifinir o celular ajuda também.

Desativei a central de notificação para APp que nunca vou usar como o Passbook, amigos, etc... Isso ajudou também.

Antes durava entre 4/5h a bateria agora saltou para 7/8h.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu iPhone 5 também não está normal com relação ao Wifi.

Exemplo: estou em meu quarto a +/- 5 metros do roteador wireless, meu iPad está com sinal full, e meu iPhone 5 costuma desconectar da Wifi.

Nunca tive este tipo de problema com meus antigos iPhones.

Essa atualização 6.0.2, no meu caso, não resolveu. <_<

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Fábio Ichiy
      Gente sabe o que pode estar acontecendo?
      To tentando atualizar o SE da minha mãe que ainda tá no 12.4.1 e dá esse erro aqui no Mac.
      No caso, to tentando instalar não a última versão do iOS mas a 13.4.1 nele, que é o IPSW que já tenho aqui salvo no computador. Será que pode ser isso? Será que se eu baixar o IPSW do iOS 13.5 ele vai aceitar fazer a atualização?
      O Mac tbm não está na ÚLTIMA versão, está na 10.15.4

    • Por Bruno Ferreira de Souza
      Meu macbook já apresentou vários dos problemas que essas máquinas vem apresentando. Teclado travando, listras na tela e agora tem um novo.
      O canto direito da Touch Bar as vezes fica oscilando.
      Ainda não levei na assistência pro recall do teclado pq sempre voltou ao normal e não posso ficar sem a máquina.
      Alguém tem alguma ideia sobre esse problema na Touch Bar? Valeu
       


    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por Cauã Passos
      Eu sempre costumo usar o menu de acentos para digitar (por exemplo: pressionando a tecla "a" pra escolher o "ä"), só que hoje enquanto digitava notei que o menu de acentos não aparece mais. Eu já reiniciei, coloquei o teclado no EUA - Internacional e nada, eu acho que eu apertei alguma tecla que desativou isso. Eu sei que dá pra usar o option e outra tecla pra usar acento mas o menu de acentos é mais acessível e mais rápido pra mim. Desde já agradeço.

    • Por Ari Guarisco
      Olá pessoal,
       
      Sou novato aqui, me perdoem se estiver postando minha dúvida em lugar inapropriado.
      É o seguinte, tenho um Macbook Air 13 ano 2014. Já uso o Windows via bootcamp há dois anos normalmente. Recentemente fiz a atualização para o Catalina e desde então a máquina só inicializa pelo Windows, mesmo eu indicando o MacOs para iniciar. Toda vez tenho que usar o atalho option/alt para conseguir abrir o Ios.
       
      Alguém sabe como posso resolver isso?
       
      Obrigado desde já!!!
    • Por cfroes
      bom dia colegas. ao transferir arquivos pelo airdrop reparei que no ios ele reconhece 2 macbook pro ( como mostra imagem), porem só tem 1 e sempre só teve 1. isso é alguma imagem que possa ter devido a uma formatação ou algo do tipo ? como faço para ele "atualizar" a lista ou excluir o macbook que não é o certo. pois ao clicar pra enviar arquivos, apenas 1 funciona, claro.

    • Por Lucasbarrosoo
      Olá, tenho um MacBook aluminium late 2008, já fiz up memória RAM para 8gb e recentemente senti a necessidade de troca o HD, pois sinto que um SSD faria uma grande diferença nele. Pois bem, comprei o SSD e resolvi eu mesmo substituir, vi vídeos na internet e várias explicações e pensei que seria fácil, fiz o boot no pen drive atravéz do próprio computador e troquei. Acabou que os comandos para entrar no modo de recuperação não funcionam e o pen drive não entra direto pra instalação do sistema no SSD, fica somente uma pasta com ponto de interrogação piscando. Já tentei cmd+R, option, option+cmd+r, tudo os comandos que vi pra tentar eu tentei, mas nenhum sequer dá sinal, sempre fica naquela tela (branca, cinza,prata sei lá) com a pasta piscando. 
      Já usei o transmac pra tentar formatar o HD pra usar no Mac, já tentei instalar outro boot através do transmac, mas nada funciona. 
       
      Vi que essa pasta piscando poderia ser problema no cabo que liga o SSD na placa, porém nesse caso ele só não reconheceria o ssd, certo?  Ele não está reconhecendo nada, comandos, pen drive, SSD.
       
      Pensei que poderia ser o teclado, mas usando um teclado externo tbm não acontece nada.
       
      Há algo que possa ser feito? Me ajudem por gentileza, uso ele no dia a dia pra tocar e não estou em condições de comprar outro ou ao menos de mandar pra manutenção kkkk
       
      Obrigado! 
    • Por DOUGLAS SOARES SILVA
      MEU IPHONE APARECEU MEMORIA CHEIA, NÃO TAVA DANDO DE ABRIR WHATSAPP, NEM O INSTAGRAM, EU PRA LIBERAR ESPAÇO TENTEI APAGAR ALGUMAS FOTOS (APAGAVA POR MEIO SEGUNDO E VOLTAVAM, NEM PRO APAGADOS ELAS IAM) APAGUEI ALGUNS APPS PRA LIBERAR MEMORIA (APPS GRANDES) MAS NÃO LIBEROU. NÃO COSIGO FAZER BACKUP DAS FOTOS E DE NADA QUE TEM NO IPHONE, NEM CONSIGO ENVIAR AS FOTOS POR EMAIL. JA TENTEI FAZER O BACKUP POR ITUNES, MAS NAO TA NEM RECONHECENDO O CELULAR QUANDO CONECTO, NÃO SEI O QUE FAÇO, ALGUEM ME AJUDA... UMA VEZ ACONTECEU ALGO DO TIPO, EU FUI REINICIAR O IPHONE E NÃO VOLTOU, FICOU NA TELA DA MAÇÃ E TIVE QUE FORMATAR... DESSA VEZ DEIXEI LIGADO, ALGUEM ME AJUDA
    • Por Silvanio Januario
      Olah 
      preciso de ajuda tenho um dispositivo iOS e fiz jaibreak mais sempre q instalo um App .ipa ela entra e fecha sozinho ou pede login do iTunes alguém poderia me ajudar ?  obrigado...se algué poder ajudar por favor entre em contato 
    • Por seminteresse
      Pessoas e Pessoas 
      Bom dia, 
      Alguém está enfrentando problemas de Recarregamento constante de páginas da Web com o Safari novo versão 13.1?

      Eu atualizei o safari no dia 25/03/2020 de desde então diversos sites ficam apresentando erros e recarregando. 
      Sites como G1, Udemy, Mercado Livre e etc...
      Estou evitando entrar em contato com a Apple por entender que existem outros navegadores que estão funcionando normalmente.
      Abri um número de caso para ligar para Apple, mas estou evitando para preservar os recursos da empresa para quem precisa de uma ajuda mais urgente. 
      Alguém conseguiu resolver o problema de forma autônoma?  
       


  • Estatísticas do Fórum

    • Total de Tópicos
      49.698
    • Total de Posts
      421.430
×
×
  • Criar Novo...