Ir para conteúdo
  • Cadastre-se
derek_sa

Porque o mac 10.6.8 anda mto bugado

Posts Recomendados

Espere só um minuto, vou ali na minha tenda pegar a bola de cristal para descobrir qual seu mac e quais bugs ele está apresentando.

 

Sério agora, se não der detalhes, ninguém vai poder te ajudar. Qual teu mac e o que está acontecendo, com detalhes? a versão 10.6.8 está longe de ser considerada bugada, talvez seja algum app problemático.

Editado por Maddo Garan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Macbook 4.1  Modelo do ano de 2008 eu acho

Core 2 Duo

1Gb ram.

Ele tinha o 10.5.8 ai deu um problema na inicializacao dai eu tive que formata ai coloquei o 10.6.8

os bugs sao qnd vo abri uma janela do finder, tipo q ela vai travando qnd ta abrindo, as vezes o google chrome, safari da umas travadinha q so fica aparecendo a barra do app e no lugar da pagina da internet aprece o desktop, o mesmo com o itunes, nao e nada q chega a atrapalhar, mas e chato pra caramba kk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um Mac 13", 2009, Core 2 duo, com 8 gb de memória.

 

De um tempo para cá, tenho notado muita instabilidade no OS 10.8.

 

Cerca de uns 25 dias meu MAC não iniciou, desliguei-o normalmente a noite e na manhã seguinte ele não iniciou, apareceu uma mensagem para que eu precionasse uma tecla e nada de iniciar, resultado, tive que reinstalar o OS.

 

Após esse incidente, ele desligou umas 2 vezes do nada, e agora, travou tbm do nada, desliguei através do botão e reiniciei, mais uma vez não abriu, aparece uma pasta com o ponte de interrogação (?).

 

Alguém tem dido o mesmo problema, ou sabem me ajudar?

 

Sds.,

 

Rodrigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um Mac 13", 2009, Core 2 duo, com 8 gb de memória.

 

De um tempo para cá, tenho notado muita instabilidade no OS 10.8.

 

Cerca de uns 25 dias meu MAC não iniciou, desliguei-o normalmente a noite e na manhã seguinte ele não iniciou, apareceu uma mensagem para que eu precionasse uma tecla e nada de iniciar, resultado, tive que reinstalar o OS.

 

Após esse incidente, ele desligou umas 2 vezes do nada, e agora, travou tbm do nada, desliguei através do botão e reiniciei, mais uma vez não abriu, aparece uma pasta com o ponte de interrogação (?).

 

Alguém tem dido o mesmo problema, ou sabem me ajudar?

 

Sds.,

 

Rodrigo

 

Detalhe, tentei reiniciar o MAC para reinstalar e não abre o recover, o q fazer???

Quando liga não aparece que o OS está rodando.

 

Sds,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Macbook 4.1  Modelo do ano de 2008 eu acho

Core 2 Duo

1Gb ram.

Ele tinha o 10.5.8 ai deu um problema na inicializacao dai eu tive que formata ai coloquei o 10.6.8

os bugs sao qnd vo abri uma janela do finder, tipo q ela vai travando qnd ta abrindo, as vezes o google chrome, safari da umas travadinha q so fica aparecendo a barra do app e no lugar da pagina da internet aprece o desktop, o mesmo com o itunes, nao e nada q chega a atrapalhar, mas e chato pra caramba kk

Tenho um Macbook igual ao seu, mas com 4gb de ram, e roda bem, apesar de ficar lento as vezes. Acho que o problema do seu é ter apenas 1GB de ram, é muito pouco, mesmo para o Snow Leopard.

Nossos Macs estão mostrando sinal da idade, não há muito o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Detalhe, tentei reiniciar o MAC para reinstalar e não abre o recover, o q fazer???

Quando liga não aparece que o OS está rodando.

 

Sds,

 

Alguém para me ajudar??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um Mac 13", 2009, Core 2 duo, com 8 gb de memória.

 

De um tempo para cá, tenho notado muita instabilidade no OS 10.8.

 

Cerca de uns 25 dias meu MAC não iniciou, desliguei-o normalmente a noite e na manhã seguinte ele não iniciou, apareceu uma mensagem para que eu precionasse uma tecla e nada de iniciar, resultado, tive que reinstalar o OS.

 

Após esse incidente, ele desligou umas 2 vezes do nada, e agora, travou tbm do nada, desliguei através do botão e reiniciei, mais uma vez não abriu, aparece uma pasta com o ponte de interrogação (?).

 

Alguém tem dido o mesmo problema, ou sabem me ajudar?

 

Sds.,

 

Rodrigo

essa pasta com ponto de interrogação é q n "encontrou o os" alguma coisa assim, limpe a memória Ram com uma borracha e reinstala

poe o cd de instalacao no drive e liga ele apertando alt e escolhe o cd pra iniciar, e instala normalmente seguindo as instruções

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa pasta com ponto de interrogação é q n "encontrou o os" alguma coisa assim, limpe a memória Ram com uma borracha e reinstala

poe o cd de instalacao no drive e liga ele apertando alt e escolhe o cd pra iniciar, e instala normalmente seguindo as instruções

 

 

essa pasta com ponto de interrogação é q n "encontrou o os" alguma coisa assim, limpe a memória Ram com uma borracha e reinstala

poe o cd de instalacao no drive e liga ele apertando alt e escolhe o cd pra iniciar, e instala normalmente seguindo as instruções

 

 

Cara, mas quanto reinicializo não parece q "tem vida" o hd (não aparece o "maçã e icone de carregar o OS, aquele trem que fica rodando e tbm o teclado não acende, etc. só faz o "pan"), pois tentei reinstalar atraves do pen drive e nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, mas quanto reinicializo não parece q "tem vida" o hd (não aparece o "maçã e icone de carregar o OS, aquele trem que fica rodando e tbm o teclado não acende, etc. só faz o "pan"), pois tentei reinstalar atraves do pen drive e nada.

A fan está funcionando normalmente, só não abre "carrega" a tela!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi!

 

Herdei um MacBook 2009 (Core 2 Duo, 2GB de memória) que está rodando o Snow Leopard (10.6.8). A máquina está em ótimo estado e com boa velocidade de resposta, mas não consigo por nada neste mundo conectar a rede wi-fi da minha casa!

 

Ele encontra a rede numa boa, mas quando coloco a senha, recebo a seguinte mensagem "connection timeout". Vi que esta versão do sistema apresentou muitas falhas quanto ao wi-fi... Alguém sabe como solucionar?

 

Beijos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi!

 

Herdei um MacBook 2009 (Core 2 Duo, 2GB de memória) que está rodando o Snow Leopard (10.6.8). A máquina está em ótimo estado e com boa velocidade de resposta, mas não consigo por nada neste mundo conectar a rede wi-fi da minha casa!

 

Ele encontra a rede numa boa, mas quando coloco a senha, recebo a seguinte mensagem "connection timeout". Vi que esta versão do sistema apresentou muitas falhas quanto ao wi-fi... Alguém sabe como solucionar?

 

Beijos!

As vezes acontece algo parecido comigo, mas no meu caso é do roteador, que não é tão bom, daí basta reiniciar ele que tudo volta ao normal. Outros equipamentos conseguem acessar a rede normalmente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Enzo
      MacBook Pro Mid-2012 13 pol 500gb com 4gb RAM, bateria possui menos de 500 ciclos. Único dono.
      Está em ótimo estado de conservação.
      Preço: R$ 3000 
      Tenho anúncio no mercado livre: https://produto.mercadolivre.com.br/MLB-1476675495-macbook-pro-13-pol-mid-2012-imperdivel-_JM?quantity=1&variation=52832067094
       
    • Por Arthur Bueno Dos Santos
      Quando vou instalar o Windows 8 pelo bootcamp, ao reiniciar, o teclado do Mac para de funcionar, estou tentando instalar pelo pen drive, pois não tenho mais a unidade óptica. 
      Macbook pro mid 2010
    • Por Letycia
      Meu Hardware:
      Placa mae: Z-97-K da ASUS
      Processador: Intel i7, 4a geração
      16GB ram ddr3
      Placa de video RX 580 - 4GB
       
      Problema: fiz o Hackintosh no meu pc (especificado acima). Quase tudo funciona perfeitamente, menos algumas coisas: as vezes as abas do safari, google Chrome ficam bugadas; o Spotify fica com a imagem completamente falhada, de modo que eu não consigo distinguir uma musica da outra e outras coisas deste tipo que envolvem a performance das imagens (vou anexar uma imagem de como fica a tela) . Outro problema que observei foi a lentidão quando abro o Launchpad. Alguém poderia me ajudar com esse problema? Eu realmente sei muito pouco sobre o processo de hacking, então estou completamente perdida. 

    • Por lalads
      Como seleciono a legenda que vai ser usada nesse player? Passei um filme pra uma pessoa que usa esse player em um macbook e quando testamos a legenda estava em inglês, pq o filme já tem essa legenda embutida, oq acontece é que quando uso o vlc eu consigo trocar qual legenda facilmente (passei o filme + a legenda em pt-br) 
      E outra coisa, o player estava em português (as opções) mas quando abrimos o arquivo do filme, o player reproduzindo estava em inglês, alguém sabe dizer pq? Depois que fechamos a reprodução voltou ao player em português normal
    • Por Toni Junior
      Vendo MacBook Pro Retina de 15 polegadas - 2012
      R$4.500,00
      MacBook Pro Retina de 15 polegadas
      QuadCore i7
      Modelo 2012/13
      8GB de ram
      SSD 256
      Pagamento só a vista
      Máquina impecável
      Bateria em torno de 450 ciclos
      Sou de São Paulo - SP
      Aceito pagamento via cartão de crédito, débito ou transferência.
      Foto 1
      Foto 2
      Foto 3
      Foto 4 
      Foto 5
      Foto 6
    • Por Raul Duelis
      Galera, tenho um MacBook White (early 2008), que ainda funciona muito bem, apesar de alguns bugs. Uso o Chrome nele, que apesar de alguns avisos de que não será mais atualizado, funciona bem. No entanto, de um tempo para cá, ele simplesmente parou de reproduzir conteúdo do Netflix. Amazon Prime, conteúdo do YouTube, Facebook ou Twitter ainda funcionam normal. O Netflix informa que há um componente do Chrome faltando ou desatualizado. O Chrome o reconhece mas não dá a opção de atualizá-lo. Já desinstalei o Chrome inúmeras vezes, excluindo todos os arquivos referentes a ele e reinstalando diretamente da página oficial de download do Chrome, mas sem sucesso. Alguém tem alguma ideia de como corrigir? Por enquanto só encontrei esse problema relacionado ao Windows. Pretendo realizar alguns upgrades nesse Mac, como colocar um SSD e atualizar para o High Sierra ou Mojave, mas não agora. Seguem os prints dos erros.


    • Por zynshot
      Oi galera, tenho um Macbook Air 13” de 2009, White, velhinho que comprei na OLX e não me arrependo. 2 meses após a compra eu estava mexendo e percebi que ele estava conectado na tomada mas não carregava. Descarregou completamente e Pensei: Vou colocar em outra tomada, deve ser esse o problema. Mas agora o carregador não liga a luz dele e o Macbook não dá sinal de vida. O que eu quero saber de vocês é se o Macbook (mesmo sem bateria) dá algum sinal de vida, faz algum barulho, tenta iniciar, aparece “falta de energia” e desliga?  Vou comprar um novo carregador, mas tenho medo do problema ser no Mac. Por favor respondam se ele liga sem bateria pra eu não gastar dinheiro á toa hahahaha
    • Por Leandro.S.S
      Vendo MacBook Pro modelo não retina, mid 2012 .13 polegadas
      Processador: Core i5 Dual Core 2,5 ghz
      RAM: 8GB
      SSD 240 GB
       
      Mac em estado de novo, foi comprado em 2016. Sempre utilizado com película no teclado (não deixa as teclas marcadas e engorduradas)
      Bateria com 350 ciclos
      Sem nenhum detalhe, nem risco....
      Maquina ficou bem rápida após upgrade de memória e SSD, roda tranquilamente todos os programas atuais e macOS Catalina
       
      Acompanha: caixa completa e novinha, com todos os manuais, pano, adesivos, plásticos, carregador, extensão...... 
      Vai também: película para proteger o teclado e adaptador HDMI
       
      VALOR: R$ 3100,00
       
      Somente para retirada em mãos, estou em SP na zona leste, não envio pelos correiros nem ML...
      Pode ser pago no cartão de crédito e parcelar (taxas por conta do comprador) - somente para retirar em mãos
       
      Estudo proposta de preço, não aceito trocas!!!



    • Por João Victor Salles
      Galera tudo Jóia Com Vcs ? 

      Essa Z370m Gaming ( Gigabyte ) é Compatível com Mojave e Catalina ?
      E difícil a Instalação com ela ?

      E a B360m Plus Gaming/BR ( Asus ) é difícil a instalação com ela ? Já vi pessoa falando que não teve problemas , outras nem recomendam ela ... eaí ?


    • Por Silvanio Duarte da Cruz
      Olá pessol, Tenho um MacBook Pro Meados de 2012  (SSD 240GB e 16GB Ram) onde eu estava usando o MacOS Mojave.
      Depois  de 1 ano usando esse OS Mojave do nada começou a parar de funcionar os navegadores e outros app,  tentei resolver mas não consegui, então resolvi reinstalar o MAC OS Mojave.
      Fiz backup dos arquivos e não do OS Mojave por estar com problema,  tentei atualizar  através do  Option + ⌘ + R para ter a versão compatível mais recente. Ele trouxe o Mac OS Catalina, formatei o HD e após instalar o sistema Catalina apareceu o simbolo de proibido 🚫 (Algo estranho pois a própria Apple entrega ele em Option + Comand + R.
      Baixei o Mojave, fiz o pendrive de boot e o instalei, depois de instalado recebo a mesma mensagem com o simbolo de Proibido 🚫 para o Mojave (Estranho pois era o sistema que eu estava usando a 1 ano).
      Então fiz a instalação com Comand + R, onde  ele instalou o Mountain Lion e após configurar o ID no App Store, quando tento atualizar o Mountain Lion só aparece o Catalina, porém diz que não pode baixar. Tentei instalar outras versões do Mac OS e ele não permite baixar os SOs.
      Coloquei o Catalina em um Pendrive e tentei descarregar na pasta Aplicativos do Mountain Lion, o aquivo dentro do pendrive fica com o simbolo de 🚫 não deixa copiar o arquivo.
      Ou seja, está preso no Mountain Lion. Diz compatível com Catalina, entrega o catalina como OS mais recente compatível mas não permite instalar.
      Alguém sabe o que pode estar causando isso? Preciso arrumar com urgência pois uso o Mac para trabalhar.
  • Estatísticas do Fórum

    • Total de Tópicos
      49.139
    • Total de Posts
      417.644
×
×
  • Criar Novo...