Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
emcampos

AppleTV conecta na rede mas não na internet

Posts Recomendados

Ontem fui ligar meu AppleTV depois de alguns dias e ele conecta na rede mas não na internet.

 

todos outros aparelhos wi-fi q tenho em casa estão funcionando normal.

 

já tentei resetar as configurações e tudo mas não resolveu ainda.

 

alguém sabe como resolver isso?

 

obrigado

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A Apple TV é o aparelho mais sem-vergonha, salafrário da maçã. Só funciona 100% com o software devidamente atualizado. Se lançam alguma versão nova e você não atualiza, dão um jeito de capar alguma coisa nela.

 

Por isso pergunto: ela está com a última versão do OS?

Editado por TMatta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei que é meio óbvio, mas tentou conexão tanto por wifi como por cabo? Já tive esse problema e resolvi alternando as conexões. Outro procedimento bobo, mas que as vezes dá resultado é desligar da tomada e religar depois de 1 ou 2 minutos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A Apple TV é o aparelho mais sem-vergonha, salafrário da maçã. Só funciona 100% com o software devidamente atualizado. Se lançam alguma versão nova e você não atualiza, dão um jeito de capar alguma coisa nela.

 

Por isso pergunto: ela está com a última versão do OS?

 

Poxa desanimei com esse comentário. Já estava preparando para comprar um, ele é tão ruim assim?  :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei que é meio óbvio, mas tentou conexão tanto por wifi como por cabo? Já tive esse problema e resolvi alternando as conexões. Outro procedimento bobo, mas que as vezes dá resultado é desligar da tomada e religar depois de 1 ou 2 minutos.

 

Já tentei direto pelo cabo e não funcionou.

 

tentei agora pelo 3G fazendo hotspot pelo iphone e funcionou...

 

tô achando que é alguma coisa que a maravilhosa NET Virtua aqui da cidade fez...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, apple tv conecta na rede, mas não da pra usar nenhum aplicativo. Youtube fala q ta sem conexao, netflix mesma coisa e assim por diante... apple tv perfeitamente atualizada... meu iphone normal, macmini normal, etc só a appletv com problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Fabiana Macedo
      Olá, estou decepcionada com meu aparelho 8 plus...  o microfone de áudio frontal tá péssimo e o pior é a conexão de rede Wi-Fi . Gente é horrível, à todo instante desconecta... claro q no início achei que era a rede residencial, então comecei trocando o moldem de local e nada.... depois troquei o próprio  moldem, por 2X, depois aumentei o pacote de velocidade, até perceber que isso acontecia em qualquer rede de qualquer local onde tinha Wi-Fi...  ao contrário do que vi em fóruns desse problema ser com o 4G... pois como a conexão de Wi-Fi do meu cai e não pega mesmo  eu acabo utilizando o meu 4G q pega super bem 😔... já aconteceu ou acontece com alguém isso... e o q pode ser ? Obrigada  
    • Por whatsvendasbr
      TUTORIAL ENSINANDO PASSO A PASSO COMO COLOCAR O MODEM HUMAX ONLINE FUNCIONANDO NORMALMENTE NA INTERNET. COMO SUBIR CERTIFICADOS E CAPTURAR CERTIFICADOS.
      NÃO FIQUE SEM INTERNET, VOLTE A NAVEGAR !!!
      COLOQUE O MODEM PARA FUNCIONAR NOVAMENTE COM INTERNET DE ALTA VELOCIDADE
      PARA FAZER ESSE PROCEDIMENTO NÃO PRECISA ABRIR O MODEM, VOCE VAI USAR SOMENTE O CABO DE REDE E PODE FAZER QUANTAS VEZES PRECISAR.
      O KIT É COMPOSTO DE:
          TUTORIAIS PASSO A PASSO + VÍDEO
          - COMO PESCAR CERTIFICADOS
          - RASTREADOR PARA CERTIFICADOS E MACS
          - COMO SUBIR CERTIFICADOS NO MODEM
          - TODOS OS SOFTWARES NECESSÁRIOS
          - KIT HAXORWARE

      Contato:
      WhatsApp: (11)96897-7639
      https://whatsvendasbr.com/desbloqueio-modem-humax
       

    • Por ricknask
      Salve, galera. 
      Esse é meu primeiro post aqui, pois estou com um problema do qual não tenho conseguido resolver.
       
      Tenho um imac (meados de 2010) rodando no High Sierra e apesar da idade, o garoto ainda respirava bem, especialmente após eu colocar SSD nele, porém há alguns meses ele tem apresentado um comportamento bastante estranho com relação a rede.
      Assim que eu ligo ele, ele se conecta na rede sem nenhum problema, porém após alguns minutos (varia, mas algo entre 10 e 20m) ele perde a conexão com a internet, mesmo ainda estando (aparentemente) conectado à rede. Nesse momento, quando eu abro as opções de wi-fi, seja no menu superior ou nas configurações do sistema, ele ainda mostra todas as redes detectadas ainda demostrando estar conectado a minha rede. A partir daí não tem muito o que fazer, pois se eu tento trocar a rede, desativar e ativar novamente etc, ele simplesmente da um erro padrão (como se o problema estivesse na rede) e a partir daí ele não encontra mais rede nenhuma, só reiniciando, mas obviamente a mesma coisa acontece repetidamente.
       
      Não faço idéia do que fazer, eu já até formatei ele, atualizei sistema e nada.
      Pode ser simplesmente o meu velho amigo me dando adeus?
       
    • Por Coyote®
      Pessoal,
      meu MacBook Pro 10,1 (Retina, Mid 2012) sempre teve um problema.
      Assisto vídeos normalmente pelo Youtube e Netflix, porém quando conecto no TP-Link HA100 (clique!) para que o som saia por ele, a conexão Wi-Fi fica péssima e o vídeo não carrega mais.
      Esse mesmo problema com Wi-Fi também se apresenta quando conecto um Trackpad.
      Por quê a conexão bluetooth "estraga˜ tanto assim a Wi-Fi?
      Há alguma solução?
       
      Obrigado.
    • Por bruno653
      Primeiramente, gostaria de pedir desculpas caso alguma coisa esteja errada. Não entendo muito sobre como funciona fóruns e estou aqui porque estou desesperado já.
      Tenho um iPhone 5, desde 2013, que está num estado final de vida praticamente. Além dele travar muito e esquentar bastante, ontem aconteceu algo estranho. Estava na casa de um amigo com mais 15 pessoas e o wi-fi parou de pegar no meu celular. Ainda estava conectado porém às vezes não pegava, o whatsapp ficava com aquilo de "conectando" e não conseguia usar nenhum aplicativo que precisava de internet. Às vezes voltava a pegar por um período de tempo porém com um sinal bem fraco. Eu achei que fosse porque tinha mais de 20 dispositivos conectados no wi-fi dele então ignorei. Chegando em casa, o mesmo problema aconteceu com o meu wi-fi porém achei que fosse porque realmente houve algum problema na internet e fui dormir. Hoje aconteceu a mesma coisa desde manhã e até agora nada.
      O 3G ainda funciona porém consome muita bateria e esquenta muito o celular que já tem uma bateria de 4 horas aproximadamente (2 horas se estiver com o 3G ligado).
      Gostaria de alguma ajuda nisso, por favor.
    • Por antoniojn
      Meu MacBook não está iniciando a recuperação via internet.
       
      Tenho um MacBook Pro Mid 2009 que está com um HD zerado nele. Para instalar o SO, pesquisei e encontrei algumas combinações de teclas que devem ser usadas para reinstalar o SO via internet, porém nenhuma chega a iniciar a instalação do SO.
      Ao ligar segurando a tecla Option aparece apenas o ponteiro do mouse no centro da tela e mais nada acontece.
      Ao ligar segurando outras combinações (como Option + Command + R, Command + R ou Shift + Option + Command + R) o Mac não tem nenhuma ação e inicia tentando achar o SO no HD, o que termina com o ícone da pasta e interrogação piscando.
       
      P.S. Tentei instalar por um pen drive bootavel, mas o mais longe que consegui ir foi ver a maça carregando e na metade do carregamento aparecer o simbolo de proibido.
    • Por aka.balaumHD
      Gostaria de saber se foi coincidência ou não, mais após o ultimo update ficou tanto o Chrome e Safari com LAG, (no Chrome fica dizendo Resolvendo Host) alguém mais esta passando por isso ? ou só eu  .?  
      ABS
    • Por juniorribeiro
      Pessoal
      comprei um Cabo hdmi 2.0 para Apple TV 4K porém quando ativo a opção HDR a tv engasga muito, começa a piscar a tela, ficar preta entre outras coisas
      estou desconfiado que esse cabo hdmi 2.0 não suporta HDR, porque minha tv tem essa função de imagem
      Alguém tem dicas de cabos hdmi 2.0 que suporte o HDR?
       
    • Por Alzemir
      Alguém sabe por que não tem filmes da Disney (Marvel, Star Wars, Pixar) sem suporte ao 4K?
      Imagino que seja alguma questão comercial. Porém gostaria de saber mais sobre isso. 
  • Estatísticas do Fórum

    • Total de Tópicos
      47.521
    • Total de Posts
      407.648
×
×
  • Criar Novo...