Ir para conteúdo
  • Cadastre-se
madnando

MAC OSX Lion: Poço de travamento e instabilidade

Posts Recomendados

Bom senhores...

 

Sou administrador de sistemas. Trabalho com sistemas microsoft e recentemente, comprei um Mac mini em uma viagem para o exterior. Precisava fazer um upgrade de máquina, mas não precisava de nada muito potente, e o preço dele nos E.U.A é bastante convidativo para uma máquina visualmente bem feita, e com caracteristicas técnicas boas.

O meu é um CORE I5 e instalei 16 GB de RAM Corsair Vegeance nele.

A máquina possui dois HDs externos de 1 TB cada, sendo um pro time machine e outro de arquivos.

Queria um sistema simples, divertido como o iphone/ipad e ipod que tenho. Um sistema que me desprendesse do meu trabalho.

Mas...

Por Deus, como a máquina é instável!!! Comprei um TrackPad e um Teclado com FIO da Apple, mas basta ir pro repouso,e voltar que o trackpad pára de responder.

Coloquei um velho mouse para funcionar em conjunto com o TrackPad e os dois se perdem.

A máquina consome toda a mémória disponível, mesmo usando aplicativos simples como o IPHOTO, Safari e chrome.

Trava a ponto de ter que dar um Dedoff. Se instalar algum App pela Mac app store, já desestabiliza o sistema. O Java idem. Se usar o Java da Apple, precisa fazer um monte de configuração. Instalei o da Sun e tive que voltar um backup do sistema inteiro pois parou de responder.

Saiu um upgrade do próprio Java da Apple, e aconteceu a mesmíssima coisa.

O que era pra simplificar, está virando um completo pesadelo. Estou pensando seriamente em instalar o Windows nele e ficar apenas com a carcaça lembrando que é um Apple.

Sinceramente turma, de coração, não é possível que somente eu tenha sido brindado com um sistema zuado desse. E nem é memória, pois mesmo com os 4GB de Fábrica, o resultado é o mesmo.

Formatação?

Sim, já foi feito! Voltou a operar normalmente. Instala um APP, funciona, e voce vai ajustando conforme seu gosto e a máquina vai perdendo rendimento, até começar a travar por causa de um APP ou qualquer update da própria Apple.

Como é o comportamento da máquina de voces? Meu cunhado trabalha com um IMAC de 27 polegadas e até eu comprar o meu, ele jurava que não travava. Depois ele veio e falou que era "normal".

Nem com meu velho pc de guerra, em batalha a mais de 8 anos, eu tive qualquer problema similar.

Ideias????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente muito estranho. Eu não tenho um Mini, mas um iMac, com i7 mas metade da Ram disponível que você tem e nunca tive problemas dessa ordem. Quando ele fica em repouco, inclusive da para acorda-lo com o teclado/mouse/trackpad. Aqui tenho alguns Apps tanto da App Store quanto de fora e todos updates da Apple instalados, inclusive o Java da prórpia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E não há travamentos? O que achei bem estranho, é que após uma formatação e com programas default, a máquina tem bom comportamento. Mas qualquer customização já é passível de problemas.

Se é uma máquina que trabalha com centenas de milhares de APPs ou programas, como ter confiança nesse caso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já testou o Mountain Lion 10.8?

Eu não sei o que ocorre com o Mac Mini, mas eu acho a performance dele pior que a de um Macbook ou iMac com as mesmas configs.

 

Meu Mac tem menos de um mes. O que tenho é o Lion 10.8.3 salvo engano da minha parte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu é Montain Lion 10.8.3 se não me engano.

 

Customização é Trocar a memória ou instalar programas que voce considera útil para o dia a dia fugindo do padrão dado pela Fábrica. Qualquer coisa que instala na máquina, além do que veio como padrão é uma customização.

 

O meu troquei as memórias por 16 GB, e alguns programas com o Handbrake, VLC, Chrome...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu é Montain Lion 10.8.3 se não me engano.

 

Customização é Trocar a memória ou instalar programas que voce considera útil para o dia a dia fugindo do padrão dado pela Fábrica. Qualquer coisa que instala na máquina, além do que veio como padrão é uma customização.

 

O meu troquei as memórias por 16 GB, e alguns programas com o Handbrake, VLC, Chrome...

Saquie, não era pra estar com problemas, se vc ainda tiver as memórias originais tente coloca-las e ver o comportamento dele. Eu faria isso primeiro pra depois pensar em problemas na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu fiz esse teste, assim como uma formatação limpa. Ele funciona bem até começar a instalar alguns programas. Certamente são os programas que causam instabilidade, mas é meio bizarro isso.

 

Vi muita ocorrencia da mesma natureza em fóruns gringos. Queria saber que tipo de dificuldade voces tem/tiveram nas suas máquinas e alguns tipos de soluções.

 

ATé os logs do Console não elucidam muita coisa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pra desencargo da consciência tenta:

 

1º - dar um Zap na p-ram - http://support.apple.com/kb/HT1379?viewlocale=pt_BR

2º - Resetar SMC http://support.apple.com/kb/HT3964?viewlocale=pt_BR

3º - Reparar as permissões (utilitário de disco, seleciona a partição do Mac e repara as permissões)



Se nada resolver toca pra asssistência porque aqui não ocorre nada disso. Nem no Retina, nem no Macbook 17" nem no macmini véio de guerra com Lion.

Compartilhar este post


Link para o post
Compartilhar em outros sites

madnando, quais programas você tem aí? Eu não lembro de todos de cabeça, mas tenho plugins do flash e java, pages, numbers, handbreak, iphoto, imovie, reeder, photoshop cs6... entre outros, e o desempenho do iMac sempre esteve normal.

No Air não tenho o Photoshop nem o Handbreak, mas de resto rodo tudo, também com desempenho normal, sem travamentos, mesmo com 4Gb de Ram apenas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pra desencargo da consciência tenta:

 

1º - dar um Zap na p-ram - http://support.apple.com/kb/HT1379?viewlocale=pt_BR

2º - Resetar SMC http://support.apple.com/kb/HT3964?viewlocale=pt_BR

3º - Reparar as permissões (utilitário de disco, seleciona a partição do Mac e repara as permissões)

Se nada resolver toca pra asssistência porque aqui não ocorre nada disso. Nem no Retina, nem no Macbook 17" nem no macmini véio de guerra com Lion.

 

Bacana seu post andrejm, fiz isso hoje sem nem saber do procedimento.

 

A máquina estava com a ventoinha ligada, e o barulho é chatissimo. O mais engraçado, é que quando se digitava algo, a ventoinha falhava, como se fosse um curto.

 

Desliguei tudo, removi e reinseri as memorias (fiz por desencargo, foi a única coisa alterada na máquina), e voltou a operar normalmente.

 

  1. Desligue o computador.
  2. Desconecte o cabo de alimentação do computador.
  3. Aguarde quinze segundos.
  4. Conecte o cabo de alimentação do computador.
  5. Aguarde cinco segundos e pressione o botão de força para ligar o computador.

Nota:

você pode desligar localmente computadores Xserve Intel que não estejam

respondendo usando comandos remotos ou mantendo pressionado o botão de

força por cinco segundos.

 

A Pram não tentei ainda. Vou observar e tentar. Em um próximo evento, vou levar na assistencia mesmo, afinal, tá na garantia e pode ser que tenha bixado algo que o deixe instável.

 

Mas aceito mais dicas!

Só pra desencargo da consciência tenta:

 

1º - dar um Zap na p-ram - http://support.apple.com/kb/HT1379?viewlocale=pt_BR

2º - Resetar SMC http://support.apple.com/kb/HT3964?viewlocale=pt_BR

3º - Reparar as permissões (utilitário de disco, seleciona a partição do Mac e repara as permissões)

Se nada resolver toca pra asssistência porque aqui não ocorre nada disso. Nem no Retina, nem no Macbook 17" nem no macmini véio de guerra com Lion.

 

Bacana seu post andrejm, fiz isso hoje sem nem saber do procedimento.

 

A máquina estava com a ventoinha ligada, e o barulho é chatissimo. O mais engraçado, é que quando se digitava algo, a ventoinha falhava, como se fosse um curto.

 

Desliguei tudo, removi e reinseri as memorias (fiz por desencargo, foi a única coisa alterada na máquina), e voltou a operar normalmente.

 

  1. Desligue o computador.
  2. Desconecte o cabo de alimentação do computador.
  3. Aguarde quinze segundos.
  4. Conecte o cabo de alimentação do computador.
  5. Aguarde cinco segundos e pressione o botão de força para ligar o computador.

Nota:

você pode desligar localmente computadores Xserve Intel que não estejam

respondendo usando comandos remotos ou mantendo pressionado o botão de

força por cinco segundos.

 

A Pram não tentei ainda. Vou observar e tentar. Em um próximo evento, vou levar na assistencia mesmo, afinal, tá na garantia e pode ser que tenha bixado algo que o deixe instável.

 

Mas aceito mais dicas!

madnando, quais programas você tem aí? Eu não lembro de todos de cabeça, mas tenho plugins do flash e java, pages, numbers, handbreak, iphoto, imovie, reeder, photoshop cs6... entre outros, e o desempenho do iMac sempre esteve normal.

No Air não tenho o Photoshop nem o Handbreak, mas de resto rodo tudo, também com desempenho normal, sem travamentos, mesmo com 4Gb de Ram apenas.

 

O que tenho na máquina é a suíte da Apple (IPHOTO, GARAGE BAND e outro lá que esqueci o nome) HandBrake e VLC.

 

Eu tinha instalado o ultimo update do java da Apple. Percebi o comportamento bizarro depois disso. Mas é a segunda vez pelo mesmo motivo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bacana seu post andrejm, fiz isso hoje sem nem saber do procedimento.

 

A máquina estava com a ventoinha ligada, e o barulho é chatissimo. O mais engraçado, é que quando se digitava algo, a ventoinha falhava, como se fosse um curto.

 

Desliguei tudo, removi e reinseri as memorias (fiz por desencargo, foi a única coisa alterada na máquina), e voltou a operar normalmente.

 

  1. Desligue o computador.
  2. Desconecte o cabo de alimentação do computador.
  3. Aguarde quinze segundos.
  4. Conecte o cabo de alimentação do computador.
  5. Aguarde cinco segundos e pressione o botão de força para ligar o computador.

Nota:

você pode desligar localmente computadores Xserve Intel que não estejam

respondendo usando comandos remotos ou mantendo pressionado o botão de

força por cinco segundos.

 

A Pram não tentei ainda. Vou observar e tentar. Em um próximo evento, vou levar na assistencia mesmo, afinal, tá na garantia e pode ser que tenha bixado algo que o deixe instável.

 

Mas aceito mais dicas!

 

Bacana seu post andrejm, fiz isso hoje sem nem saber do procedimento.

 

A máquina estava com a ventoinha ligada, e o barulho é chatissimo. O mais engraçado, é que quando se digitava algo, a ventoinha falhava, como se fosse um curto.

 

Desliguei tudo, removi e reinseri as memorias (fiz por desencargo, foi a única coisa alterada na máquina), e voltou a operar normalmente.

 

  1. Desligue o computador.
  2. Desconecte o cabo de alimentação do computador.
  3. Aguarde quinze segundos.
  4. Conecte o cabo de alimentação do computador.
  5. Aguarde cinco segundos e pressione o botão de força para ligar o computador.

Nota:

você pode desligar localmente computadores Xserve Intel que não estejam

respondendo usando comandos remotos ou mantendo pressionado o botão de

força por cinco segundos.

 

A Pram não tentei ainda. Vou observar e tentar. Em um próximo evento, vou levar na assistencia mesmo, afinal, tá na garantia e pode ser que tenha bixado algo que o deixe instável.

 

Mas aceito mais dicas!

 

O que tenho na máquina é a suíte da Apple (IPHOTO, GARAGE BAND e outro lá que esqueci o nome) HandBrake e VLC.

 

Eu tinha instalado o ultimo update do java da Apple. Percebi o comportamento bizarro depois disso. Mas é a segunda vez pelo mesmo motivo...

Fica frio, "tamos" aqui pra ajudar né ;) - Mas faça tudo isso que indiquei. De tempos em tempos eu faço esses procedimentos, até porque só pode ajudar. Uma última dica (MINHA OPINIÃO OK?!) nunca use nenhum programa tipo onix, etc, esses programas de pczistas para corrigir isso e aquilo. Eu usa Mac há mais de 20 anos e nunca precisei desses softwares. Anti-virus então nem pensar.

 

Boa sorte a qualquer coisa é só gritar! :P  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez seja até a versão dos programas viu.

Já usei iMac que era uma bala.

E já usei iMac, com configuração superior até, e que era só enrosco.

Por exemplo isso aqui: http://macmagazine.com.br/forum/index.php?/topic/70589-como-resolver-esse-problema-de-v%C3%ADdeo/ (a screenshot do problema parece que foi removida)

Sinceramente acho que o Lion capengou algumas coisas... e a atualizaçãos de alguns softwares para serem compatíveis com ele não foi muito feliz.

Antes me parecia mais estável.

Aliás, não só em relação a Apple, me dá a sensação que ou as coisas no geral estão perdendo qualidade e estabilidade, ou eu to ficando muito exigente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, sua máquina esta bichada. Isso não é para acontecer nem que você instale 1TB de programas imbecis. 

 

E o pior que não sou o único que está reclamando dessas instabilidades. Realmente estou vendo muita fragilidade no sistema Apple. Ainda vou me aventurar um pouco mais na máquina, antes de levar na assistencia, mas o sentimento inicial, que era de pura alegria por ter um "Mac" está virando uma grande frustração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você foi premiado. 

 

Verifique se o HD está OK, permissões etc. 

 

Tem algo de errado com sua máquina, isso definitivamente não é normal. Tenho um iMac desde 2008 e tive que reiniciar umas 3 vezes forçadamente desde lá. 

 

Tirando isso, problemas zero. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente muito estranho isso, tenho um iMac de 2009 e um MacBook Pro de 2012, ambos funcionam muito bem, com diversos programas instalados, não travam e apresentam ótimo desempenho. Tenho reparado que vários problemas ocorrem por mau funcionamento do HD. Sugiro que você substitua o HD por outro, reinstale o sistema e faça o teste, pois pode ser que o HD esteja problemático, já vi casos parecidos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.955
    • Total de Posts
      411.626
×
×
  • Criar Novo...