Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
AndreNovak

Problema com a saída de audio (Macbook Pro Late 2011)

Posts Recomendados

Fala galera, de uns dias pra cá, percebi que o som do meu mac, vira e mexe estava parando do nada.

Em uma bela noite constatei que a luz vermelha da saída digital do som, sem eu plugar nenhum cabo digital estava acendendo toda hora, fazendo com que o mac automaticamente alternasse a saía de som dos "Alto-falantes internos" para "Saída-digital".

Isso acontece quando utilizo os alto-falantes do mac, ou quando estou usando os fones de ouvido. Hoje liguei na apple e o atendente disse pra eu resetar a PRAM, e uma outra coisa que me esqueci o nome, logo de cara pareceu funcionar, mais agora pouco o problema tornou a acontecer.

gostaria da dica de vocês de alguma assistência técnica autorizada da apple de confiança aqui na região de SP capital pra eu consertar esse problema, e se possível, se alguém teve o mesmo problema compartilhar algumas informações sobre o mesmo.

Obrigado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa luz vermelha é um sensor óptico. Esse defeito é clássico e de hardware. Tem alguma coisa pressionando esse sensor. Aconteceu comigo e resolvi colocando o plug de um headphone no buraco do jack. Dá uma olhada:

https://discussions.apple.com/thread/2244270?start=0&tstart=0

https://josephhall.org/nqb2/index.php/stuckonmute

http://www.ehow.com/info_12198292_volume-control-grayed-out-macbook.html

https://discussions.apple.com/thread/4202694?start=0&tstart=0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive um problema parecido a melhor coisa a ser feita e comprar uma placa de som USB com uma entrada e uma saída se o seu produto tive fora da garantia.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje surgiu esse problema em meu iMac. Já vi dicas de colocar e tirar um fone de ouvido, tentar usar uma agulha, resetar a PRAM, etc. Engraçado que o suporte da Apple é insuficiente. Acho que deve ser algum software, pois na inicialização está saindo áudio bem como no fone de ouvido. Como tenho Time Capsule se eu retornar para um backup de dois dias atrás será que resolverá?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora voltou! Foi só encaixar e desencaixar um fone de ouvido com uma certa "manha". Isso é chato pois meu iMac foi comprado em novembro/2012, mas ainda bem que está na garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como disse acima, foi exatamente o que eu fiz também. Fiquei com medo de aparecer de novo, mas já fazem meses e isso nunca mais se repetiu. Não tem segredo não, como postei nos links acima, é um defeito muito comum, alguma coisa ficou presa lá e ativou o sistema. Como é hardware, resetar a PRAM é inútil. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu macbook estava com esse problema. Então peguei um palito de dente e o coloquei em volta de um pano de microfibra e enfiei na entrada do fone fazendo movimentos circulares pra limpar o sensor e as laterais e funcionou, não tive mais problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nuss, agora a coisa ficou esquisita aqui. O iMac tem som na inicialização, mas quanto entra no Mac OS não há som. O iMac apresenta som quando utilizo fone de ouvido e também no Windows 8 via Bootcamp. E o que é engraçado é que dessa vez não há luz vermelha.

Como no próximo mês vou aos EUA, estou decidido a comprar as caixas de som Harman Kardon Soundsticks, pois não aguento mais essas ausências de som.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eis que a luz vermelha voltou, fiz o "vira-e-mexe" com o conector do fone de ouvido e voltou novamente a funcionar. Quem sabe seja um problema de software e torço para que o Mavericks resolva isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.118
    • Total de Posts
      424.430
×
×
  • Criar Novo...