Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
marcusvs

ML 10.8.3

Posts Recomendados

Alguém teve problemas com a instalação do ML 10.8.3?

 

Após eu clicar em "instalar" na Mac App Store ele reinicia o computador, aparece aquela tela cinza com a maçã e uma barra de progresso que vai aumentando.

 

Quando chega em determinada situação o Mac desliga sozinho e não religa. Toda vez em que eu religo ele começa com a barra de progresso, chega mais ou menos na mesma posição e desliga sozinho de novo.

 

Tive que ligar pressionando Command + R e fiz uma restauração do Time Machine. Agora estou com receio de atualizar novamente.

 

Alguém tem alguma dica ou passou por isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha cara, antes de instalar atualizações verifique as permissões do sistema, vá no spotlight e pesquise por utilitário de disco abra o aplicativo, selecione Macintosh HD e clique em reparar permissões de disco, com certeza fará diferença na instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma opção a considerar a do malek. Fazer um backup, formatar a maquina e fazer uma instalação limpa.

A do Lucas Machado também e importante, mas ainda prefiro uma instalação limpa.

Por ser mais simples, usaria a opção do Lucas, se não der certo, aí...

Poste o resultado depois.

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, mas instalação limpa? Por uma mera atualização de sistema?

 

E o "just works"?

 

Eu costumo reparar as permissões regularmente, nunca tive esse tipo de problema antes, desde o 10.6.6.

 

Enfim uma hora em que eu estiver com paciência vou ver se o erro persiste, porque levou uma madrugada para recuperar pelo time machine...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, o meu não chega a fazer nem o q o seu faz, ele só diz q tem q reiniciar o mac, eu reinicio e logo após ele pede de novo q tem q reiniciar! Não sei o q acontece, alguém tem alguma idéia???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, mas instalação limpa? Por uma mera atualização de sistema?

E o "just works"?

Eu costumo reparar as permissões regularmente, nunca tive esse tipo de problema antes, desde o 10.6.6.

Enfim uma hora em que eu estiver com paciência vou ver se o erro persiste, porque levou uma madrugada para recuperar pelo time machine...

Deste a entender que iria instalar o sistema na versão mais atual, não que iria aplicar um update.

Enfim, já que tens backup, em vez de atualizar pela app store, baixa a versão combo update 10.8.3 (procura no google, é um dos primeiros links, se não for o primeiro).

--> uma madrugada para recuperar? fizeste restore via wireless?

Editado por Maddo Garan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, fiz restore pelo HD ligado no Airport Extreme.

 

Enfim, restaurei para um ponto antes de baixar a atualização do sistema. Depois de uns dias ele baixou de novo, instalei de novo e deu certo. 

 

Mesmo assim, tem dado uns bugs chatos de vez em quando, Mac desligando, Safari e iTunes dando crash... Triste isso, não costuma acontecer com os Windows que eu já tive...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, fiz restore pelo HD ligado no Airport Extreme.

 

Enfim, restaurei para um ponto antes de baixar a atualização do sistema. Depois de uns dias ele baixou de novo, instalei de novo e deu certo. 

 

Mesmo assim, tem dado uns bugs chatos de vez em quando, Mac desligando, Safari e iTunes dando crash... Triste isso, não costuma acontecer com os Windows que eu já tive...

 

Isso, na minha opinião, parece ser instalação corrompida. Já aconteceu algo bem parecido comigo, só que com o sistema Linux, onde a imagem inteira do sistema, estava corrompida (dava pra checar pelo md5). Faça como o maddo aconselhou, e baixe a versão combo do update pra ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.729
    • Total de Posts
      417.033
×
×
  • Criar Novo...