Ir para conteúdo
  • Cadastre-se
Fernando Galvão

Mensagem de erro banco após atualizar java

Posts Recomendados

Estou com o macbook do diretor com o m. Lion na última versão.  Os navegadores estão todos atualizados e ele estava acessando normal o BB e o itaú.

 

Ele me disse que ontem ficou pedindo para atualizar o java e assim que el fez, o chrome parou de acessar (fica pedindo para instalar um plugin e mesmo aceitando nunca instala) o BB e o itau. No firefox dá a mensagem que estou postando na tela abaixo e para entrar, toda vez tenho aceitar e toda vez que entro no BB aparece aquela tela.

 

Alguém está tendo esse problema? como resolveu?

 

obs.: versão java:   7 update 21

 

 

post-6864-0-77724300-1366808066_thumb.pn

Compartilhar este post


Link para o post
Compartilhar em outros sites

É isso aí mesmo !!!

 

Na versão 7 build 21 agora ele avisa que apesar do plugin ser assinado pelo banco (Itaú, BB, etc.) ele irá gravar na pasta home do usuário um arquivo que é uma SO (biblioteca dinâmica) que pode compromenter a segurança do seu sistema. Verifique a existência do arquivo via terminal pelo comando ls -lra lib necessária para rodar o plugin do GUARDIÃO.  A GAS fabricante do plugin ainda não deu uma solução (e nem vao dar) para este problema e para funcionar vc tem que concordar em rodar o plugin clicando em NÃO BLOQUEAR  :o  :o  :o

 

Isso prova o despreparo dos bancos brasileiros em lidar com tecnologias de segurança !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui apareceu a mesma coisa, fiquei receoso de deixar o treco rodar no meu sistema, fecho tudo e não clico em nada. Ainda bem que agora estou com um smartphone que possui app do meu banco. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Maddo,

 

No meu iMac a mesma coisa..vou lá pelo iPad pois tenho que transferir uma $$$ e hoje.

 

Willy, o que vc fez no seu ai?

 

[]`s

Basta clickar no botão para não bloquear como na figura do primeiro post que funciona...

Compartilhar este post


Link para o post
Compartilhar em outros sites

É isso aí mesmo !!!

 

Na versão 7 build 21 agora ele avisa que apesar do plugin ser assinado pelo banco (Itaú, BB, etc.) ele irá gravar na pasta home do usuário um arquivo que é uma SO (biblioteca dinâmica) que pode compromenter a segurança do seu sistema. Verifique a existência do arquivo via terminal pelo comando ls -lra lib necessária para rodar o plugin do GUARDIÃO.  A GAS fabricante do plugin ainda não deu uma solução (e nem vao dar) para este problema e para funcionar vc tem que concordar em rodar o plugin clicando em NÃO BLOQUEAR  :o  :o  :o

 

Isso prova o despreparo dos bancos brasileiros em lidar com tecnologias de segurança !!!

 

Se não me falha a memória, aplicativos dessa GAS foram relacionados com a falha de atualização recente do Windows 7 que inutilizou vários PCs no Brasil mês passado. Tive 3 máquinas com esse "pau". Alguma relação?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não me falha a memória, aplicativos dessa GAS foram relacionados com a falha de atualização recente do Windows 7 que inutilizou vários PCs no Brasil mês passado. Tive 3 máquinas com esse "pau". Alguma relação?

É ele mesmo !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.570
    • Total de Posts
      415.347
×
×
  • Criar Novo...