Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
bruno nascimento

COMO TROCAR IMAGEM DE ESIBIÇAO DE ARQUIVO DE VIDEO

Posts Recomendados

POR FAVOR ALGEM ME AJUDE, TENHO UNS 300 FILMES NUM HD ESTERNO, NOS FORMATOS MP4 E AVI E USO O PLEX PARA ASSISTI-LOS, MAS O MEU PROBLEMA E QUE GOSTARIA DE COLOCAR AS CAPAS DO FILMES NELES E NAO CONSIGO O MAXIMO QUE CONSIGO E MUDAR O NOME, SE CONSEGUISSE TROCAR A IMAGEM DE ESIBIÇAO JA RESOLVE MEU PROBLEMA POIS O FINDER NOSTRA UMA IMAGEM DO FILME E QUERIA TROCAR PELA CAPA DELE, POR FAVOR ME AJUDEM.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eh fácil...

pra mudar a imagem de eXibição dos filmes...

vc abre a imagem que quer colocar como a imagem de exibição... seleciona a parte que vc quer, e copia (command+c)

aii vc vai onde ta o video, e clica com o botão direito e vai em Get Info (obter informações)

ai vc clica onde ta o icone do arquivo (deve estar um icone de arquivo do quicktime) ai vc cola (command+v)

e isso deve colocar a imagem q vc copiou no lugar do icone... e vai ignorar a exibição do filme q vc havia antes e colocar essa no lugar...

o chato eh q tem q fazer todo o processo em cada um dos filmes...

Compartilhar este post


Link para o post
Compartilhar em outros sites
eh fácil...

pra mudar a imagem de eXibição dos filmes...

vc abre a imagem que quer colocar como a imagem de exibição... seleciona a parte que vc quer, e copia (command+c)

aii vc vai onde ta o video, e clica com o botão direito e vai em Get Info (obter informações)

ai vc clica onde ta o icone do arquivo (deve estar um icone de arquivo do quicktime) ai vc cola (command+v)

e isso deve colocar a imagem q vc copiou no lugar do icone... e vai ignorar a exibição do filme q vc havia antes e colocar essa no lugar...

o chato eh q tem q fazer todo o processo em cada um dos filmes...

OBRIGADO PELA ATENÇÃO MAS INFELIZMENTE NAO FUNCIONOU CONTINUA EXIBINDO UM TRECHO DO FILME COMO VISUALIZAÇÃO, ACHO QUE ESTA DICA FUNCIONARIA NO ITUNES MAS NAO DA PARA GRARDA LA NA PASTA DELE POIS ELE NAO RECONHECE AVI, OU TEM QUE MUDAR ALGUMA CONFIGURAÇÃO ONDE NAO ACHEI AINDA SE TIVER OUTRA DICA VOU FICAR MUITO AGRADECIDO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.714
    • Total de Posts
      416.985
×
×
  • Criar Novo...