Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
henriquelg

Mac Pro G5 não inicia

Posts Recomendados

 

Pessoal,

 

Nesse Mac Pro G5 está aparecendo esse led ao iniciar, já fiz uma limpeza geral nele, troquei memória ram, troquei slot, sem resultado nenhum.

 

Li algo sobre dar um reset  PMU, porém não funcionou.

 

Alguém tem algum procedimento que poderia ser feito na tentativa de ressuscitar esse MAC?

 

 

Desde já agradeço. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele não está detectando RAM. 

 

Essa máquina já estava assim quando vc pegou? Ou estava funcionando e agora apresentou problema?

 

As coisas básicas: trocar ordem dos pentes, recolocar a placa gráfica, trocar a bateria da PMU. Se nada disso resolver, a logic board muito provavelmente morreu, o que é bem comum nos G5. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por José Arce
      Galera espero que me ajudem !!
      Fui relizar o bootcamp no meu macbook pro 15 2016, não consegui devido a um problema de fragmnetação no disco !! Tentei reparar no propio utilitario de disco do mac mas não não rolou, sempre dava a mesma coisa. Em fim, resolvi restaurar o backup que tinha no time capsule, só que acho que não deu muito certo !!! O mac liga, aparece a barra de progresso em baixo da maça e depois de carregar (demora) fica o cursor na tela preta !! E fica nisso !!
      O que posso fazer pra resolver meu problema ?
      Desde já agredeço ajuda !! 
    • Por José Arce
      Galera espero que me ajudem !!
      Fui relizar o bootcamp no meu macbook pro 15 2016, não consegui devido a um problema de fragmnetação no disco !! Tentei reparar no propio utilitario de disco do mac mas não não rolou, sempre dava a mesma coisa. Em fim, resolvi restaurar o backup que tinha no time capsule, só que acho que não deu muito certo !!! O mac liga, aparece a barra de progresso em baixo da maça e depois de carregar (demora) fica o cursor na tela preta !! E fica nisso !!
      O que posso fazer pra resolver meu problema ?
      Desde já agredeço ajuda !! 
    • Por Heber Maia
      Salve galera! 
      Seguinte, sem mais nem menos meu IMAC de 27'' - 2011, não iniciava mais, tentei de tudo, Tentei recuperar utilizando as teclas de Comand R, Comand PR (PRam), Mais nada fica na tela branca do logo da Apple e não carrega totalmente chega a uns 35% a tela fica branca e reinicia. Pois bem, me entreguei e levei em uma autorizada Apple, hoje me ligaram dizendo que o problema era a placa de vídeo, e que a substiuição ficariam em R$ 3490,00!!! Achei muito caro! Confere esse valor mesmo? É estranho ser a placa o defeito se a imagem aparece normalmente! O que devo fazer? É muita grana pra investir assim do nada!  Aceito qualquer sugestão! Grato!
       
    • Por Everton_Brito
      Olá pessoal estou com um ipod do meu primo pra tentar ajudar a restaurá-lo, pois, o mesmo estava reiniciando sem parar. Ao pressionar os botões Power + Home
       
      consegui deixar na tela itunes, porém, quando pelo próprio itunes clico em restaurar ou atualizar, o programa até chama o ipod, mas ocorre um erro 
       
      (9)
       
       
       
      Obrigado pela ajuda!
       
       
      Obs.: ja passou a garantia e eu quero zerar alguma coisa que eu possa fazer antes de gastar algum dinheiro. Agradecido!


    • Por Icaro Gama
      Estou vivendo um momento desespero, sem poder trabalhar.
      repentinamente a tela do Macbook Pro somente pisca na inicialização e não liga mais.
      Consigo entrar no bootcamp segurando "alt" colocando seta pro lado e dando enter, assim a tela aparece de inicialização do Windows, mas depois da incialização a tela some novamente, mas o windows permanece rodando normalmente, com a tela apagada. Consigo ver as opção de inicializações Mac ou Windows se eu utilizar o cabo HDMI na Televisão, mas só inicia se eu utilizar o Bootcamp; No sistema do MAC ele chega a mostrar a maça na tela inciciando, mas depois dá SEM SINAL, dai não vejo nem em televisão nem no monitor.
      Não entendo muito mas estou descartando a hipotese de ser meu monitor pedindo socorro, porque ele mostra a maça, cheguei a tirar o HD e força-lo a ligar sem o hd, de inicio o problema permaneceu dai apertei Alt+Command+P+R, ele reiniciou, a tela ligou normalmente e apareceu a interrogação alertando que não tinha Hd para dar o arranque, mas a tela estava lá funcionando perfeitamente.
      Neste exato momento estou utilizando o Windows ligado a televisão via HDMI, porque a tela tb n esta funcionando... porfavor, alguem me ajuda, eu preciso muito trabalhar.
      Grato a todos....
    • Por shingai
      Boa noite a todos,
      Meu primeiro tópico, andei lendo o fórum, mas não achei nada parecido, então vamos lá!
      Primeiramente gostaria de parabenizar pelo Fórum, nota 1000.
      Vamos aos hardwares:
      - mobo: intel DP965LT
      - processador: core2duo 4400
      - vídeo: 9500GT
      - HD sata WDC 500gb + Maxtor 320gb
      - teclado e mouse microsoft 5000 wireless
      - dvd sony sata
      Instalei +ou- 2 semanas atrás ... ficou td direitinho, o único kext que instalei foi para a placa de rede e nada mais.
      Hoje estava com ele ligado e tive que dar uma saída, qdo voltei, meu hack estava travado no firefox ... tentei dar um ctrl+comand+option+eject e nada aconteceu ... tentei fechar o firefox e nada aconteceu (comand+q) ... fiz de tudo e nada ... a única alternativa (não sei se fui feliz nesta escolha) foi apertar o botão de reset (torre).
      Iniciou e ficou travado na maçã.
      Iniciei, entrei na Bios, coloquei para subir pelo dvd, inseri o iBoot Legacy ... qdo entra na tela de trocar para o dvd do OS ... ele fica meio que travado ... não responde aos comandos no teclado (troquei até a pilha do teclado).
      Procurei pelo nosso amigo google e cheguei a iniciar com a tecla shift e nada .... nada e mais nada.
      Num dado momento que estou iniciando o hack ... aparece uma tela com aquela maçãzinha com 2 olhos (cd iboot) e fica carregando uma barrra ... e abaixo vem escrito Press and key etc... já fiz de tudo (enter, esc, del) e nada para digitar o tal -x
      Enfim, não sei mais o que fazer ....
      Por favor, se alguma alma caridosa souber ou quiser tentar me ajudar estarei altamente agradecido.
      Obrigado e no aguardo.

  • Estatísticas do Fórum

    • Total de Tópicos
      47.525
    • Total de Posts
      407.921
×
×
  • Criar Novo...