Ir para conteúdo
  • Cadastre-se

Processos "java" e "ReportCrash" consumindo 100% CPU


Posts Recomendados

Senhores, boa noite.

 

Há uns 2 meses venho tenho um problema bem chato de consumo de CPU. Minha configuração é um Macbook PRO i7 2.2 GHz, 8gb RAM, Mountain Lion 10.8.3.

 

A cada 20 minutos, mais ou menos, o macbook começa a esquentar muito e ao abrir o Monitor de Atividade, sempre encontro exatamente 3 processos: 1 "java" e 2 "ReportCrash", todos eles consumindo de 99% a 101% da CPU.

 

capturadetela20130605asb.png

 

Mesmo forçando o fechamento destes processos, os mesmos voltam a aparecer alguns minutos depois.

 

 

Quando executo o comando ps -ef | grep "java", sempre obtenho o mesmo resultado, conforme abaixo:

 

capturadetela20130605asw.png

 

Lembro que utilizei apenas uma vez o chat por vídeo do facebook e, na ocasião, tive que instalar um plugin. Não sei se está relacionado a isso.

De qualquer maneira, eu fui até a pasta Application Support e exclui a pasta Facebook, rodei o CCleaner e reparei as permissões, porém após reinicializar a máquina, o problema continuou.

O que acho estranho é que neste momento a pasta Facebook já não existe na pasta Application Support, porém o comando acima insiste em apontar pra lá.

 

Se alguém souber a solução ou puder me dar uma luz de como resolver, eu agradeço. E minha bateria também.

 

Abraços,

Heber Fabiano

 

Link para o post
Compartilhar em outros sites
  • Respostas 15
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Se isso está inicializando com o sistema precisa remover ele da inicialização.

 

Pode ser que ele inicie com seu usuário(nas preferencias do sistema)

 

Ou ele pode ser um agente que inicia com o sistema(tem que apagar arquivos relacionados a ele(algo não tão trivial quanto acessar as preferencias do sistema)... que podem se encontrar nas pastas StartupItems e LaunchDaemons

 

Essas duas pastas podem existir nas pastas /Library/ ou /System/Library

Link para o post
Compartilhar em outros sites

Se isso está inicializando com o sistema precisa remover ele da inicialização.

 

Pode ser que ele inicie com seu usuário(nas preferencias do sistema)

 

Ou ele pode ser um agente que inicia com o sistema(tem que apagar arquivos relacionados a ele(algo não tão trivial quanto acessar as preferencias do sistema)... que podem se encontrar nas pastas StartupItems e LaunchDaemons

 

Essas duas pastas podem existir nas pastas /Library/ ou /System/Library

 

Gabriel, valeu pelas dicas.

 

O problema é que ele não inicializa junto com o sistema. Na verdade, ainda não pude identificar o momento exato em que ele surge, mas estou desconfiado que é após eu acessar o site do Facebook. Vou testar isso amanhã.

 

De qualquer forma, obrigado pelas dicas.

Link para o post
Compartilhar em outros sites

Se você inspecionar o processo no monitor de atividade, lá mostra o pai dele.

 

Se for o launchd, é algo chamado pelo sistema.

 

Sim, o pai é o "launchd" mesmo. Porém testei agora pra garantir e os processos não surgem ao iniciar o sistema. Acho que o ponto de partida para descobrir a solução é identificar qual ação é o trigger destes processos.

 

Como disse, suspeito que tenha algo a ver com o Facebook, como o próprio comando do terminal (meu primeiro post) indica.

Vou fazer esse teste e volto amanhã com mais informações.

 

Valeu!

Link para o post
Compartilhar em outros sites

Sim, o pai é o "launchd" mesmo. Porém testei agora pra garantir e os processos não surgem ao iniciar o sistema. Acho que o ponto de partida para descobrir a solução é identificar qual ação é o trigger destes processos.

 

Como disse, suspeito que tenha algo a ver com o Facebook, como o próprio comando do terminal (meu primeiro post) indica.

Vou fazer esse teste e volto amanhã com mais informações.

 

Valeu!

Também pode ser que ele seja iniciado por um plugin do browser. Veja se há algo relacionado na pasta de plugins (não lembro o caminho e não estou num mac)

Link para o post
Compartilhar em outros sites

Atualização:

 

Fiz o teste hoje e usei o computador por umas 4 horas sem acessar o Facebook pelo Google Chrome, que é o navegador que sempre usei.

Usei o Google Chrome para todos os outros sites e o Firefox apenas para acessar o Facebook. Desta maneira, o problema não aconteceu.

Bastou eu abrir o Chrome e acessar o Facebook por 3 minutos para escutar o barulho das fans subindo e os processos aparecerem no Monitor.

 

Dei uma olhada nos plugins do Chrome a na pasta Plugins da Internet no Finder e não encontrei nada relacionado ao Facebook (lembrando que existia, o plugin do Video Chat, porém eu exclui há uns 5 dias atrás, na iminência de resolver esse problema).

 

Alguma idéia, alguém?

 

Abraços!

Link para o post
Compartilhar em outros sites

Atualização:

 

Fiz o teste hoje e usei o computador por umas 4 horas sem acessar o Facebook pelo Google Chrome, que é o navegador que sempre usei.

Usei o Google Chrome para todos os outros sites e o Firefox apenas para acessar o Facebook. Desta maneira, o problema não aconteceu.

Bastou eu abrir o Chrome e acessar o Facebook por 3 minutos para escutar o barulho das fans subindo e os processos aparecerem no Monitor.

 

Dei uma olhada nos plugins do Chrome a na pasta Plugins da Internet no Finder e não encontrei nada relacionado ao Facebook (lembrando que existia, o plugin do Video Chat, porém eu exclui há uns 5 dias atrás, na iminência de resolver esse problema).

 

Alguma idéia, alguém?

 

Abraços!

Olhe os plugins do chrome...

chrome://plugins/

 

Eu vi que tenho esse plugin instalado aqui, e o plist com a linha de comando está dentro da pasta que tu disse ter deletado. Provavelmente ele está se instalando sozinho porque tu já aprovou antes.

 

Eu recomendo você ao invés de apagar ele, desativar no browser.

 

PS: como setei meu chrome para não rodar nenhum plugin sem eu clicar nele ou aprovar antes, nunca tive problemas com esse aí, ou qualquer outro. Evito coisas rodando sem meu conhecimento.

Link para o post
Compartilhar em outros sites

Olhe os plugins do chrome...

chrome://plugins/

 

Eu vi que tenho esse plugin instalado aqui, e o plist com a linha de comando está dentro da pasta que tu disse ter deletado. Provavelmente ele está se instalando sozinho porque tu já aprovou antes.

 

Eu recomendo você ao invés de apagar ele, desativar no browser.

 

PS: como setei meu chrome para não rodar nenhum plugin sem eu clicar nele ou aprovar antes, nunca tive problemas com esse aí, ou qualquer outro. Evito coisas rodando sem meu conhecimento.

 

Eu olhei os plugins do Chrome, mas não tem nada relacionado a isso. Provavelmente por eu ter excluído a pasta.

 

Será que uma reinstalação do Chrome resolveria? Vou tentar hoje a noite e atualizo aqui.

Link para o post
Compartilhar em outros sites

Eu olhei os plugins do Chrome, mas não tem nada relacionado a isso. Provavelmente por eu ter excluído a pasta.

 

Será que uma reinstalação do Chrome resolveria? Vou tentar hoje a noite e atualizo aqui.

achei outro arquivo que inicia o plugin

/Library/LaunchAgents/com.facebook.videochat.[sEU_USER].plist

 

Enfim, estava iniciando com o sistema.

Screen%20Shot%202013-06-07%20at%2012.06.

Link para o post
Compartilhar em outros sites

achei outro arquivo que inicia o plugin

/Library/LaunchAgents/com.facebook.videochat.[sEU_USER].plist

 

Enfim, estava iniciando com o sistema.

 

Bacana, Gabriel. Muito obrigado.

 

Realmente não olhei esta pasta. Assim que chegar em casa hoje a noite eu verifico.

Espero que seja a solução.

 

Abraços.

Link para o post
Compartilhar em outros sites

Gabriel, muito obrigado novamente.

 

Realmente este arquivo estava lá. Exclui, reiniciei a máquina e o problema não aconteceu novamente nas últimas 2 horas.

Agora, porém, meu chat do facebook (não por vídeo, o chat comum) não se mantém mais do que 15 segundos conectado. Cai e fica tentando reconectar o tempo todo.

 

Ainda não sei se este novo problema está ligado diretamente à exclusão deste último arquivo ou se é algum problema pontual do próprio Facebook.

Vou esperar até amanhã para ver se normaliza.

 

Abraços.

Link para o post
Compartilhar em outros sites

Gabriel, muito obrigado novamente.

 

Realmente este arquivo estava lá. Exclui, reiniciei a máquina e o problema não aconteceu novamente nas últimas 2 horas.

Agora, porém, meu chat do facebook (não por vídeo, o chat comum) não se mantém mais do que 15 segundos conectado. Cai e fica tentando reconectar o tempo todo.

 

Ainda não sei se este novo problema está ligado diretamente à exclusão deste último arquivo ou se é algum problema pontual do próprio Facebook.

Vou esperar até amanhã para ver se normaliza.

 

Abraços.

Esse último arquivo só tentava iniciar o jar que você já tinha deletado antes.

Improvável que seja o responsável, afinal, o arquivo que ele abre já não existia antes.

Link para o post
Compartilhar em outros sites

Esse último arquivo só tentava iniciar o jar que você já tinha deletado antes.

Improvável que seja o responsável, afinal, o arquivo que ele abre já não existia antes.

 

Mais uma vez você tinha razão. Estou acessando o Facebook normalmente hoje e nem sinal daqueles processos problemáticos.

 

Obrigado pela ajuda.

 

Abraços.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Marcos Camargos
      Olá pessoal boa noite , então preciso de ajuda , tenho macbook pro 15 late 2011 macOS high Sierra atualizado,  mac está novo ,teclado novo , porém não funciona as teclas f1 e f2 apenas ,do brilho da tela , e nas preferências de sistema -monitor não tem OPÇÃO de brilho automático, e nem opção de brilho da tela em nenhum lugar ,se alguém  puder me ajudar  fico agradecido !
      Marcos Camargos 
    • Por Alan Leitão
      Decidi abrir esse tópico para compartilhar uma sequencia de testes que realizei hoje em casa. Tenho pesquisado muito sobre os problemas de aquecimento dos Macbooks Pro porque estou para trocar de máquina e isso impacta diretamente na performance / durabilidade do sistema. Atualmente eu tenho um Macbook Pro 15" 2015 Dual Graphics e essa máquina é avaliada como uma das piores do ponto de vista de dissipação de calor, muitos culpam a GPU AMD dessa máquina como o motivo disso e no resultado dos meus testes eu concordo com essa afirmação.
      Usei durante muito tempo essa máquina com um pack de modificações que eliminaram o Thermal Throttling, a saber:
      1- Troca da pasta térmica original pela Gelid CG Extreme.
      2- Furos na tampa inferior do sistema na direção dos ventiladores (foi feito em uma tampa comprada no Mercado Livre, preservando a original).
      3- Instalação de thermal pads no heatsink para transmitir o calor dele para a tampa, de forma a facilitar a transmissão do calor interno para o exterior.
      4- Modificação do fluxo de ar para forçar a entrada de ar pelos furos feitos na tampa.
      Mas, como está chegando a hora de vender essa máquina, voltei a máquina para o estado original, apenas mantendo a pasta térmica, por motivos óbvios.
      Nesse estado normalizado, decidi conduzir uma bateria de testes para criar um roteiro que vou usar para testar as minhas máquinas no futuro, em busca daquela que sofra o mínimo com Thermal Throttling, podendo inclusive avaliar a possibilidade de ter uma máquina com CPU forte (que dê conta de editar em 4K@60FPS em trânsito, mesmo que com performance mais baixa, usando proxy files) e sem GPU dedicada, usando uma externa quando for trabalhar pesado, possibilidade essa que me pareceu muito plausível após os meus testes de hoje. Atualmente minha máquina dá boa conta de editar em HD@60FPS, mas 4K nela não é uma experiência agradável.
      Sem mais delongas, segue abaixo o meu relatório de testes. Por favor, leiam, critiquem (construtivamente) e apoiem com sugestões para que o processo seja aprimorado. Qualquer contribuição lógica e aplicável domesticamente será bem-vinda!

    • Por PatriciaRibas
      Boa tarde pessoal,
      Sou nova aqui, estou a pouco tempo utilizando o Mac.
      Trabalho em escritório e preciso usar dezenas de aplicações que usam Java. O problema é que não consigo fazer o mesmo funcionar nos meus navegadores para assinar documentos e etc.
      Alguém ai já passou por algo nesse sentido e pode me auxiliar nessa instalação/reparação  do java? 
       


    • Por Michel Adriano Medeiros
      Para quem se interessar em aprender Java.
      https://www.udemy.com/curso-java-para-iniciantes/?couponCode=MACMAGAZINE
      Acesse
    • Por Rodrigo Bardon
      Saudações.
      Eu estou iniciando a criação de um Repositório e para isso preciso instalar o PostgreSQL e o DSpace. Estou seguindo o caminho que foi sugerido no site abaixo:
      https://wiki.duraspace.org/display/DSDOC6x/Installing+DSpace#InstallingDSpace-PostgreSQL9.4orlater(withpgcryptoinstalled)
      Eu iniciei a instalação, seguindo as instruções de outro site, mas no meio do caminho deu erro. Então encontrei o site supracitado, desinstalei tudo e fui repetir o processo. 
      O PostgreSQL utiliza a Port 5432, que foi aberta na primeira instalação. Agora que estou refazendo me aparece o aviso de que a porta 5432 esta sendo usada. 
      Como posso desabilitar para reutiliza-la c a aplicação correta?
      Agradeço

    • Por Robert Carbonell
      Uso iMac e fiz o upgrade para o High Sierra.  Depois disso, o Evernote abre, mas o arquivo com os cadernos e notas não abre.  Alguém está com o mesmo problema?  Desinstalar, instalar, reset do iMac não faz o Evernote funcionar novamente.  Obrigado.
    • Por Bruno Moura Dourado
      Tenho um macbook pro early 2011 I7 8GB de RAM. 
      Estou enfrentando problemas de Kernel Panic após instalar o High Sierra. O notebook sempre reinicia e isto está me causando problemas no dia-a-dia.
      Caso alguém possa me ajudar, eu agradeço desde já.
      Segue log:
      Anonymous UUID:       90CBED95-F4FC-0D1C-870A-F73A90149F5D
      Tue Nov 21 20:42:53 2017
      *** Panic Report ***
      panic(cpu 0 caller 0xffffff802b4b923a): "Invalid queue element linkage for 0xffffff803bbf8bc0: next 0xffffff803bc08d90 next->prev 0xffffff003bbf8bc0 prev 0xffffff802bc737f8 prev->next 0xffffff803bbf8bc0"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-4570.20.62/osfmk/kern/queue.h:245
      Backtrace (CPU 0), Frame : Return Address
      0xffffff916a8eb680 : 0xffffff802b46b6f6 
      0xffffff916a8eb6d0 : 0xffffff802b596f54 
      0xffffff916a8eb710 : 0xffffff802b588c39 
      0xffffff916a8eb790 : 0xffffff802b41d190 
      0xffffff916a8eb7b0 : 0xffffff802b46b1cc 
      0xffffff916a8eb8e0 : 0xffffff802b46af4c 
      0xffffff916a8eb940 : 0xffffff802b4b923a 
      0xffffff916a8eb990 : 0xffffff802b4b7903 
      0xffffff916a8ebac0 : 0xffffff802b4fb4c1 
      0xffffff916a8ebbb0 : 0xffffff802b4ee4de 
      0xffffff916a8ebd60 : 0xffffff802b4ef57a 
      0xffffff916a8ebdc0 : 0xffffff7fac2d5268 
      0xffffff916a8ebf20 : 0xffffff802b9b26d0 
      0xffffff916a8ebf40 : 0xffffff802ba0da48 
      0xffffff916a8ebfa0 : 0xffffff802b41d976 
            Kernel Extensions in backtrace:
               com.apple.kec.pthread(1.0)[573AF44A-8E0B-3246-AB52-346D5363F589]@0xffffff7fac2d4000->0xffffff7fac2e2fff
      BSD process name corresponding to current thread: Google Chrome He
      Mac OS version:
      17B48
      Kernel version:
      Darwin Kernel Version 17.2.0: Fri Sep 29 18:27:05 PDT 2017; root:xnu-4570.20.62~3/RELEASE_X86_64
      Kernel UUID: 4B214D53-883B-3E5F-A115-9FDA17E68BA8
      Kernel slide:     0x000000002b200000
      Kernel text base: 0xffffff802b400000
      __HIB  text base: 0xffffff802b300000
      System model name: MacBookPro8,1 (Mac-94245B3640C91C81)
      System uptime in nanoseconds: 9658110435417
      last loaded kext at 4099722710007: com.apple.driver.AppleUSBAudio    310.35 (addr 0xffffff7fae587000, size 385024)
      last unloaded kext at 5373222581136: com.apple.driver.usb.cdc    5.0.0 (addr 0xffffff7fae57c000, size 28672)
      loaded kexts:
      org.virtualbox.kext.VBoxNetAdp    5.1.30
      org.virtualbox.kext.VBoxNetFlt    5.1.30
      org.virtualbox.kext.VBoxUSB    5.1.30
      org.virtualbox.kext.VBoxDrv    5.1.30
      com.paragon-software.filesystems.ntfs    911.0.15
      com.waves.driver.soundgrid    9.7.99
      com.apple.driver.AudioAUUC    1.70
      com.apple.driver.AppleHWSensor    1.9.5d0
      com.apple.driver.AGPM    110.23.24
      com.apple.filesystems.autofs    3.0
      com.apple.driver.AppleMikeyHIDDriver    131
      com.apple.AGDCPluginDisplayMetrics    3.16.19
      com.apple.driver.ApplePolicyControl    3.16.19
      com.apple.driver.pmtelemetry    1
      com.apple.iokit.IOUserEthernet    1.0.1
      com.apple.driver.AppleHDA    280.12
      com.apple.driver.AppleUpstreamUserClient    3.6.4
      com.apple.iokit.IOBluetoothSerialManager    6.0.1f1
      com.apple.Dont_Steal_Mac_OS_X    7.0.0
      com.apple.driver.AppleIntelHD3000Graphics    10.0.4
      com.apple.driver.AppleHV    1
      com.apple.AVEBridge    1.0.0
      com.apple.driver.AppleMikeyDriver    280.12
      com.apple.driver.AppleBacklight    170.10.1
      com.apple.driver.SMCMotionSensor    3.0.4d1
      com.apple.driver.AppleIntelSlowAdaptiveClocking    4.0.0
      com.apple.driver.eficheck    1
      com.apple.driver.AppleSMCLMU    211
      com.apple.driver.AppleOSXWatchdog    1
      com.apple.driver.AppleLPC    3.1
      com.apple.driver.ACPI_SMC_PlatformPlugin    1.0.0
      com.apple.driver.AppleIntelSNBGraphicsFB    10.0.4
      com.apple.driver.AppleMCCSControl    1.5.3
      com.apple.driver.AppleThunderboltIP    3.1.0
      com.apple.driver.AppleSMCPDRC    1.0.0
      com.apple.driver.AppleUSBTCButtons    254
      com.apple.driver.AppleUSBTCKeyboard    254
      com.apple.driver.AppleIRController    352
      com.apple.AppleFSCompression.AppleFSCompressionTypeDataless    1.0.0d1
      com.apple.AppleFSCompression.AppleFSCompressionTypeZlib    1.0.0
      com.apple.BootCache    40
      com.apple.filesystems.hfs.kext    407.1.3
      com.apple.iokit.SCSITaskUserClient    404.20.1
      com.apple.driver.AppleFWOHCI    5.5.8
      com.apple.driver.AppleSDXC    1.7.6
      com.apple.iokit.AppleBCM5701Ethernet    10.3.1
      com.apple.driver.AirPort.Brcm4331    800.21.28
      com.apple.driver.AppleAHCIPort    329
      com.apple.driver.AppleSmartBatteryManager    161.0.0
      com.apple.driver.AppleRTC    2.0
      com.apple.driver.AppleACPIButtons    6.1
      com.apple.driver.AppleHPET    1.8
      com.apple.driver.AppleSMBIOS    2.1
      com.apple.driver.AppleACPIEC    6.1
      com.apple.driver.AppleAPIC    1.7
      com.apple.driver.AppleIntelCPUPowerManagementClient    220.0.0
      com.apple.nke.applicationfirewall    183
      com.apple.security.quarantine    3
      com.apple.security.TMSafetyNet    8
      com.apple.driver.AppleIntelCPUPowerManagement    220.0.0
      com.apple.IOBufferCopyEngineTest    1
      com.apple.driver.AppleUSBAudio    310.35
      com.apple.iokit.IOUSBUserClient    900.4.1
      com.apple.kext.triggers    1.0
      com.apple.driver.DspFuncLib    280.12
      com.apple.kext.OSvKernDSPLib    526
      com.apple.iokit.IOTimeSyncFamily    600.15
      com.apple.iokit.IOSurface    209
      com.apple.iokit.IOSerialFamily    11
      com.apple.driver.AppleSSE    1.0
      com.apple.AppleGPUWrangler    3.16.19
      com.apple.driver.AppleBacklightExpert    1.1.0
      com.apple.iokit.IONDRVSupport    517.17
      com.apple.iokit.IOSlowAdaptiveClockingFamily    1.0.0
      com.apple.driver.AppleHDAController    280.12
      com.apple.iokit.IOHDAFamily    280.12
      com.apple.iokit.IOAudioFamily    206.5
      com.apple.vecLib.kext    1.2.0
      com.apple.iokit.IOFireWireIP    2.2.8
      com.apple.driver.AppleSMBusPCI    1.0.14d1
      com.apple.AppleGraphicsDeviceControl    3.16.19
      com.apple.driver.AppleGraphicsControl    3.16.19
      com.apple.driver.IOPlatformPluginLegacy    1.0.0
      com.apple.driver.AppleSMBusController    1.0.18d1
      com.apple.iokit.IOGraphicsFamily    517.17
      com.apple.driver.IOPlatformPluginFamily    6.0.0d8
      com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport    6.0.1f1
      com.apple.iokit.IOBluetoothHostControllerUSBTransport    6.0.1f1
      com.apple.iokit.IOBluetoothHostControllerTransport    6.0.1f1
      com.apple.iokit.IOBluetoothFamily    6.0.1f1
      com.apple.driver.AppleUSBMultitouch    261
      com.apple.driver.usb.IOUSBHostHIDDevice    1.2
      com.apple.driver.usb.networking    5.0.0
      com.apple.driver.usb.AppleUSBHostCompositeDevice    1.2
      com.apple.driver.usb.AppleUSBHub    1.2
      com.apple.driver.CoreStorage    546
      com.apple.filesystems.hfs.encodings.kext    1
      com.apple.iokit.IOSCSIMultimediaCommandsDevice    404.20.1
      com.apple.iokit.IOBDStorageFamily    1.8
      com.apple.iokit.IODVDStorageFamily    1.8
      com.apple.iokit.IOCDStorageFamily    1.8
      com.apple.driver.AppleThunderboltDPInAdapter    5.0.2
      com.apple.driver.AppleThunderboltDPAdapterFamily    5.0.2
      com.apple.driver.AppleThunderboltPCIDownAdapter    2.1.3
      com.apple.iokit.IOAHCISerialATAPI    267
      com.apple.iokit.IOAHCIBlockStorage    301.20.1
      com.apple.iokit.IOFireWireFamily    4.6.8
      com.apple.driver.AppleThunderboltNHI    4.5.6
      com.apple.iokit.IOThunderboltFamily    6.5.8
      com.apple.iokit.IOEthernetAVBController    1.1.0
      com.apple.iokit.IO80211Family    1200.12.2
      com.apple.driver.mDNSOffloadUserClient    1.0.1b8
      com.apple.iokit.IONetworkingFamily    3.4
      com.apple.driver.corecapture    1.0.4
      com.apple.iokit.IOAHCIFamily    288
      com.apple.driver.usb.AppleUSBEHCIPCI    1.2
      com.apple.driver.usb.AppleUSBEHCI    1.2
      com.apple.driver.usb.AppleUSBHostPacketFilter    1.0
      com.apple.iokit.IOUSBFamily    900.4.1
      com.apple.driver.AppleUSBHostMergeProperties    1.2
      com.apple.driver.AppleEFINVRAM    2.1
      com.apple.driver.AppleEFIRuntime    2.1
      com.apple.iokit.IOHIDFamily    2.0.0
      com.apple.iokit.IOSMBusFamily    1.1
      com.apple.security.sandbox    300.0
      com.apple.kext.AppleMatch    1.0.0d1
      com.apple.driver.AppleFDEKeyStore    28.30
      com.apple.driver.AppleKeyStore    2
      com.apple.driver.AppleUSBTDM    439.20.7
      com.apple.driver.AppleMobileFileIntegrity    1.0.5
      com.apple.iokit.IOUSBMassStorageDriver    140
      com.apple.iokit.IOSCSIBlockCommandsDevice    404.20.1
      com.apple.iokit.IOSCSIArchitectureModelFamily    404.20.1
      com.apple.driver.AppleCredentialManager    1.0
      com.apple.driver.KernelRelayHost    1
      com.apple.iokit.IOUSBHostFamily    1.2
      com.apple.driver.usb.AppleUSBCommon    1.0
      com.apple.driver.AppleBusPowerController    1.0
      com.apple.driver.AppleSEPManager    1.0.1
      com.apple.driver.IOSlaveProcessor    1
      com.apple.iokit.IOBufferCopyEngineFamily    1
      com.apple.driver.DiskImages    480.1.2
      com.apple.iokit.IOStorageFamily    2.1
      com.apple.iokit.IOReportFamily    31
      com.apple.driver.AppleACPIPlatform    6.1
      com.apple.driver.AppleSMCRTC    1.0
      com.apple.driver.AppleSMC    3.1.9
      com.apple.iokit.IOPCIFamily    2.9
      com.apple.iokit.IOACPIFamily    1.4
      com.apple.kec.pthread    1
      com.apple.kec.corecrypto    1.0
      com.apple.kec.Libm    1
      EOF
      Impossível reunir informações sobre a configuração do sistema.Model: MacBookPro8,1, BootROM MBP81.004D.B00, 2 processors, Intel Core i7, 2,8 GHz, 8 GB, SMC 1.68f99
      Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In
      Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1333 MHz, 0x02B5, 0x0000000000000000000000000000000000FF
      Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1333 MHz, 0x02B5, 0x0000000000000000000000000000000000FF
      AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.106.98.101.28)
      Bluetooth: Version 6.0.0f1, 3 services, 18 devices, 1 incoming serial ports
      Network Service: Wi-Fi, AirPort, en1
      Serial ATA Device: ST9500325AS, 500,11 GB
      Serial ATA Device: HL-DT-ST DVDRW  GS31N
      USB Device: USB 2.0 Bus
      USB Device: Hub
      USB Device: IR Receiver
      USB Device: USB 2.0 Bus
      USB Device: FaceTime HD Camera (Built-in)
      USB Device: Hub
      USB Device: Apple Internal Keyboard / Trackpad
      USB Device: BRCM2070 Hub
      USB Device: Bluetooth USB Host Controller
      Thunderbolt Bus: MacBook Pro, Apple Inc., 22.1
       
    • Por LeoBulitini
      Tenho um Macbook White inicio de 2008, versão 10.7.5 (Lion) 3Gb de memória.
      Estou tentando atualizar ele para o 10.8 (Mountain Lion) pelo MLPostFactor, mas para isso preciso do Install OS X Mountain Lion.app, mas só tenho o .Dmg! Não estou achando esse .app em canto nenhum!  
      Se alguém tiver e puder mandar o link para download ou mandar o próprio app do Mountain Lion.app, fico muito grato!!
    • Por wesleygomes
      Galera, quero a ajudas de vocês! tenho um Macbook white início de 2008 com o OS X 10.7.5 e quero instalar o OS X 10.8 que é o ML, e gostaria saber de alguns truques e o que eu posso fazer para instala sem nenhum problema. tenho um DMG mais é uma imagem para hackintosh posso instalar mesmo assim ?
    • Por wesleygomes
      Galera, quero a ajudas de vocês! 
      tenho um Macbook white início de 2008 com o OS X 10.7.5 e quero instalar o OS X 10.8 que é o ML, e gostaria saber de alguns truques e o que eu posso fazer para instala sem nenhum problema.
      tenho um DMG mais é uma imagem para hackintosh posso intalar mesmo assim ?
  • Estatísticas do Fórum

    • Total de Tópicos
      50.716
    • Total de Posts
      428.610
×
×
  • Criar Novo...