Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
OuVerRos

Lupa Spotlight piscando sem indexar

Posts Recomendados

Faz um par de meses que a lupa do spotlight esta pulsando o pontinho de quando esta indexando algo … 


post-7824-0-69487100-1370614611_thumb.pn


 


Porém não esta indexando nada. 


post-7824-0-89414500-1370614635_thumb.pn


 


Alguém sabeira dizer algo onde posso verificar. 


2x3 eu reparo as permissões do disco mas continua pulsando o potinho ali no spotlight e ta me deixando pensativo se o sistema esta avisando algo.


 


Ah ... Sistema 10.6.8 rodando em um Mac Pro.


Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Faz um par de meses que a lupa do spotlight esta pulsando o pontinho de quando esta indexando algo … 

attachicon.gifScreen shot 2013-06-07 at 09.10.23.png

 

Porém não esta indexando nada. 

attachicon.gifScreen shot 2013-06-07 at 09.11.50.png

 

Alguém sabeira dizer algo onde posso verificar. 

2x3 eu reparo as permissões do disco mas continua pulsando o potinho ali no spotlight e ta me deixando pensativo se o sistema esta avisando algo.

 

Ah ... Sistema 10.6.8 rodando em um Mac Pro.

 

 

 

Abre as preferências do spotlight, arrasta o Macintosh HD para a parte de privacidade, depois retira ele. Isso vai forçar o seu Mac a reindexar o HD e pode ser que resolva o problema.

 

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Marcelo, obrigado pela resposta rápida!

Não surtiu efeito. Arrastei o HD pra dentro de Privacy e cliquei no sinal de menos pra remover e não deu nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa! Legal Fernanda, td de boa contigo?

 

Então tentei o comando mdutil -E /Volumes/Macintosh HD e mostra erro!!! o.O

 

Mac-Pro-Robson:~ incoplast$ mdutil -E /Volumes/Macintosh HD

Error: invalid path `/Volumes/Macintosh'.
Error: invalid path `HD'.
Mac-Pro-Robson:~ incoplast$ 

 

to fazendo algo errado?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá estranho!

 

Mac-Pro-Robson:~ incoplast$ mdutil -E /Volumes/Macintosh\ HD

/:
Error: unable to perform operation.  Try as root.  (-1)
Indexing enabled. 
Mac-Pro-Robson:~ incoplast$ 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparentemente o comando deu certo ...

post-7824-0-55574400-1370875579_thumb.pn

Mas continua piscando.

Vou deixar quieto (piscando) mais um tempo. Quando voltar a me molestar eu volto no tema!!!

 

Gracias a todos!

Sds

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.933
    • Total de Posts
      410.649
×
×
  • Criar Novo...