Ir para conteúdo
  • Cadastre-se
Deucher

Downgrade iOS 7.0 para iOS 6.1.3 (ou 6.1.4 em iPhone 5)

Posts Recomendados

Viber não disca mais, skype dá crash, facebook todo desalinhado, uma catástrofe.
 
Se você se arrependeu de instalar o iOS 7 beta como eu, saiba que a apple não permite o downgrade.
 
Não de forma oficial, mas tem um truque relativamente simples:
 
- Faça o backup do aparelinho;
- Baixe o iOS 6.1.3 (ou o 6.1.4 caso seja iphone 5) direto desse link. Precisa ser obrigatoriamente a versão mais atual do seu telefone;
- Plugue o iPhone no iTunes e coloque em DFU (home+sleep por 10 segundos, depois solte o sleep e espere mais 10 segundos);
- alt+click em restore (option+click caso você use mac) e selecione o arquivo que voce baixou.
 
Pronto! Alívio imediato.  ;)
 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

é o que eu vou fazer .. já estou baixando 6.1.4, tava falando ao telefone e do nada ativou o viva voz!! tá bem ruim esse beta

No meu não ativou o viva voz, mas apareceu a informação do contato com quem tava falando. Não sei se foi falha do sensor quando encostei na tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala aí brow Deucher! Valeu aí pela dica! Instalei o beta do iOS 7 também e estou bem indignado com a quantidade de bugs... não consigo ir operacionalizando o iGadget desse jeito! hehehe... vou fazer o downgrade para a 6.1.3... assim que sair um beta novo do iOS 7, testo novamente!

 

Valeu pela dica!

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem certeza que o backup do 7 entra no 6.1.4 ?

 

GERALMENTE, backup de um iOS mais novo não volta no mais velho.

Digo isso por experiência própria.

 

[]'z

Pelo iTunes você consegue acessar o histórico de backups. Restaure o backup da última vez que seu iPhone viu o iOS 6 que vai sem problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala aí brow Deucher! Valeu aí pela dica! Instalei o beta do iOS 7 também e estou bem indignado com a quantidade de bugs... não consigo ir operacionalizando o iGadget desse jeito! hehehe... vou fazer o downgrade para a 6.1.3... assim que sair um beta novo do iOS 7, testo novamente!

 

Valeu pela dica!

 

Abraços.

Fico feliz em ser útil. []s

Compartilhar este post


Link para o post
Compartilhar em outros sites

eita...baixei e tá dizendo q o firmware nao é compativel ;~

Qual é o seu iPhone?

 

Se for iPhone 5 tem diferença de arquivos:

 

iOS 6.1.4:

 
Não sei se vai funcionar, mas segue os links do iOS 6.1.3:
 
Editado por Deucher

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei o beta do IOS 7 e aplicativos que preciso esta dando bug sem falar no proprio IOS 7 que ainda nao esta rodando liso.

Gostei do sistema, para quem queria mudança no ios ai esta, eu gostei muito, ficou mais limpo, e com novas finalidades e sem falar nas animaçoes do app do ios.

 

Quando voltei para o IOS 6 o itunes pediu para desativar o buscar meu iphone. fiz isso e fiz voltei pro ios tranquilo.

 

Gostei muito do IOS7  e esperando o lançamento oficial, agora vamos testar o OSX Maverick

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala minha gente, beleza?

 

Peguei um iPad que veio com o iOS 7 Beta 3. Este iPad não está com seu UDID como dev. Baixei a 6.1.3 para realizar o downgrade, mas estou com problemas para ativar o iPad. Quando ele reinicia na 6.1.3 e vem a tela de configuração do iPad, coloco certinho o idioma, país e talz.. porém não ativa nem pela WiFi e nem pelo iTunes! Quando conecto ele no iTunes, aparece a mensagem: O iTunes não pôde verificar seu dispositivo.

 

Pela ativação no próprio aparelho, via WiFi ou 3G, dá falha!

 

OBS: já restaurei o iPad em DFU, fiz o que podia... e até agora nada! Cheguei a baixar o iOS 7 Beta 3 nele, mas daí quando restaura, ele diz que o UDID não é de dev e bloqueia.

 

Me ajudem pelamordeDeus!

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala minha gente, beleza?

 

Peguei um iPad que veio com o iOS 7 Beta 3. Este iPad não está com seu UDID como dev. Baixei a 6.1.3 para realizar o downgrade, mas estou com problemas para ativar o iPad. Quando ele reinicia na 6.1.3 e vem a tela de configuração do iPad, coloco certinho o idioma, país e talz.. porém não ativa nem pela WiFi e nem pelo iTunes! Quando conecto ele no iTunes, aparece a mensagem: O iTunes não pôde verificar seu dispositivo.

 

Pela ativação no próprio aparelho, via WiFi ou 3G, dá falha!

 

OBS: já restaurei o iPad em DFU, fiz o que podia... e até agora nada! Cheguei a baixar o iOS 7 Beta 3 nele, mas daí quando restaura, ele diz que o UDID não é de dev e bloqueia.

 

Me ajudem pelamordeDeus!

 

Abraços.

Provavelmente ele está pedindo as credenciais do usuário antigo. Isso é uma feature de segurança do iOS 7. 

Se tiver o contato do vendedor/doador desse iPad, pede pra ele te ajudar no login, senão, virou peso de papel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Marcos Célio Avelino
      Galera, tenho um imac 2009,  Core 2 Duo 3.06, 12GB DDR e SSD. Estava usando o  Mavericks e tudo estava perfeito até que tive que viajar e minha irmã atualizou para o High Sierra. Cagou tudo. Equipamentos de som antigos que usava não funciona mais e não possui drivers pro High Sierra. Estou tentando fazer o downgrade mas sem sucesso... Criei um pen drive bootavel com o El Capitan, iniciei o sistema com o CMD+R e apaguei o High Sierra.. Inicie novamente e na hora de instalar só aparece a opção de instalar o High sierra... Se alguém puder me ajudar com isso, ficarei eternamente grato. Rs
    • Por devidjr
      Pessoas, alguém sabe explicar o porquê da Apple estar assinando o downgrade de SO em alguns modelos de iPhone, por exemplo o iPhone 4s para o iOS 6 ?

    • Por itsgabcosta
      Preciso saber se ainda é possivel fazer o downgrade do ios11 pro 10
    • Por itsgabcosta
      Preciso saber se ainda é possivel fazer o downgrade do ios11 pro 10
    • Por Holy Diver
      Boa noite,
       
      Estou no 10.7.5.
      Ontem fiz uma cagada e perdi tudo, acabei formatando e estou querendo atualizar, visto que nao consigo baixar o Mavericks ou o Yosemite em lugar nenhum me resta somente o El Capitain.
      Estou na duvida porque vejo mais reclamacoes que elogios.
      Minha duvida: se eu atualizar e nao curtir, como faco o downgrade se eu nao consigo baixar os OS antigos?
       
      (Nao tem mesmo nenhum lugar onde eu possa achar o Mav ou o Yosemite? Tenho que dar esse pulasso do Lion pro El Capitain?)
    • Por itsmerafael
      Desde que atualizei meu 4s não conseguia atualizar meus apps direto pela App Store. 
      Resolvi fazer uma instalação limpa pra ver se resolvia o problema. Fiz a restauração pelo iTunes, sem fazer backup e tal.
      Pra minha surpresa quando fui baixar os apps nenhum baixava. Tentei de tudo e nada. 
      Entrei em contato com a Apple pelo chat e eles tentaram vários procedimentos e nada.
      Tentei outras coisas por mim mesmo, usei outra conta do iCloud, mas o erro continuava. Redefini o iPhone e nada de baixar apps.
      Por fim recorri ao downgrade achando que ia resolver, mas também não adiantou. Nenhum app baixava.
      Tentei mudar o idioma do iPhone, idioma da loja. Nada
       
      A mensagem que aparece me da duas opções e nenhuma das duas resolve nada. 
      Eu tentei vários apps diferentes, nada da certo
       
      Alguém mais está passando por isso?



    • Por Paulo Vitor Oliveira
      Olá pessoal. Bom dia.
      Tenho um MacBook White e um iPhone, quando cadastrei no Apple Beta Software Program  vi que a opção de experimentar o OS X v 10.11 El Capitan e resolvi entrar nessa roubada.
      Esse meu MacBook tem uma configuração básica, mas pela durabilidade eu acabei não me desfazendo dele, já que uso ele para tarefas simples. Tenho ele desde 2009 e não tenho mais o DVD de instalação do OS X que veio nele, que eu também não lembro nem mais qual era. Entretanto, lembro que ele funcionava perfeitamente o OS X Lion, sem contar que prefiro a aparência do OS X Lion. Gostaria de saber como posso fazer esse Downgrade, do OS X Beta El Capitan para o OS X Lion. 
       
      Att, Paulo Vitor Oliveira.
    • Por Will Walbr
      Olá, Pessoas!
       
      Seguinte, tô num MacBook Pro do inicio de 2011 que veio com o Snow Leopard, hoje atualizado pro Yosemite.
       
      Pergunta: Posso instalar novamente o velho(e ótimo!!) Snow usando o disco que veio na caixa sem maiores ou nenhum problema?
       
      Uma vez no Mountain Lion, formatei totalmente o HD usando um disco Windows 7 pra eliminar a partição de recuperação e funcionou tranquilo. Funcionará hoje?
       
      Saudades do Snow… até porque a integração do 10.10.3 com o 8.3(4S) tá uma droga mesmo!
    • Por derek_sa
      Olá, tenho um MacBook White de 2009 se não me engano, ele veio de fábrica com o Leopard 10.5 uns tempos atrás eu instalei o Snow nele, mas pelo fato de ser apenas 1gb de RAM ele esta travando mais doq qnd era o Leopard, tentei fazer o downgrade varias vezes reinstalando o Leopard a partir do CD de instalação, mas toda vez o mac cospe o CD, ou qnd esta verificando, o CD aparece uma mensagem de falha no CD, o que poderia estar acontecendo?
      Obrigado desde já.
    • Por iDesign
      Olá amigos!
      Estou precisando da ajuda de vocês.
       
      Quando comprei o MacBook Air 2008 1ª geração (da minha assinatura) ele estava com problema no HD. Daí comprei um HD novo, instalei na máquina e coloquei o MAC OS X mais novo que a máquina aceita (Lion com a última atualização). Foi tudo tranquilo na instalação, mas achei que a máquina ficou extremamente lenta, sendo assim tentei fazer o downgrade sem sucesso.
       
      Pelas minhas pesquisas o sistema que veio na máquina foi o 10.5.2 ou 10.5.3.
       
      Tentativas realizadas por pendrive:
      -Instalação do 10.5.2
      -Instalação do 10.6.0
      -Instalação do 10.6.3
       
      Todas elas fracassadas, aparece na tela o símbolo de proíbido ao tentar instalar.
       
      Meu objetivo é colocar o Snow Leopard para rodar no MacBook Air.
       
      Agradeço sugestões pois já tentei tudo que sabia. =(
  • Estatísticas do Fórum

    • Total de Tópicos
      47.932
    • Total de Posts
      411.483
×
×
  • Criar Novo...