Ir para conteúdo
  • Cadastre-se
PedroMD

Problemas na Instalação do OS X Mountain Lion

Posts Recomendados

Caros, boa tarde

 

Acompanho o Blog há algum tempo já, mas nunca tinha utilizado o Forum.

Enfim... estou com um problema na instalação do Mountain Lion aqui no meu computador.

Formatei um iMac que tem aqui no escritório exatamente como dizia no suporte do site da apple... apaguei o conteúdo do HD pelo Disk Utilities e mandei reinstalar o Mountai Lion...

O problema é que depois do download, ele inicia a instalação e depois de 1/4 da barra de instalação "concluída" a instalação simplismente trava.
Já repeti o processo algumas vezes, baixei denovo todas as vezes o OS X, mas continua com o mesmo problema...

 

alguém sabe como resolver isso?

Agradeço desde já

 

Pedro M Diorio

Editado por PedroMD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nada!! Eu criei o Pen Drive e quando faço o Boot aparece a mensagem "Houve um problema ao instalar Mac OS X. Tente Reinstalar." E fica nisso...

 

não sei qual besteira eu fiz que não aparece o restaurador de dentro do HD do imac mais...

 

tentei com o CD de instalação dele com o Snow Leopard, mas o CD nem carrega...

a restauração pela internet também não funcionou!

 

 

realmente não sei oque acontece com esse computador!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já tentou excluir as partições utilizando o diskutility do pendrive?

 

Tem um controle que não permite que vc instale a versão do OS X inferior a que versão que está instalada no seu Mac. Eu aprendi da pior maneira isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia pessoal...

 

O problema foi resolvido... eu fiz tudo isso que foi falado e nada funcionava... comecei com a restauração normal, deletei a partição, formatei de tudo quanto é jeito, fiz a restauração online, fiz pelo pen drive e nada, no fim o problema era que fizeram um upgrade de memoria no computador e não me falaram e o problema era justamente ali... coloquei as memórias originais denovo e funcionou tranquilo!!!!

 

muito obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poxa, que zica hein...

 

Melhor que vc conseguiu resolver o problema... tem um teste de hardware da propria Apple, onde vc reinicia a maquina com a tecla D pressionada, muito fácil de fazer, só tem de estar conectado na Internet.

 

Quaquer coisa, executa o teste com as memorias, para descargo de consciencia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Bruno Paixão
      Tenho um MacBook Pro mid 2009, ele fica desligando sozinho, alguém sabe porque fica assim? E tenho um HDD de 1TB, tem alguma coisa a ver com o HDD?
    • Por Rick_PS4
      Bom dia galera, então, e o seguinte, meu amigo me trouxe um Macbook Pro 15 polegadas modelo A1286 que acredito ser de 2010, para que eu fizesse a instalação para ele. primeiro problema, quando liguei, não sei o que ele fez mas o hd ja estava zerado, o mac so ligava em modo de recuperação, restaurar online não dava, ai consegui alterar a data porque o erro pelo que pesquisei era esse. data e horas atualizadas eu consegui chegar na parte de instalação do sistema. segundo problema, nesta parte sempre dava  erro dizendo que o artigo não esta mais disponível. nessa parte decidi baixar o mac os lion e fazer um pen drive bootavel, consegui selecionar o disco para instalação do sistema e o processo inicia, o problema e que no meio da instalação ou faltando menos de um minuto para o fim, a instalação trava e não posso fazer mais nada a não ser desligar o computador e tentar novamente. Ja fiz isso 4 vezes e sempre tava na hora da instalação. alguem ai sabe me ajudar, eu não sei mais o que fazer, nunca tive esse tipo de problema. 
      P.S. o reparador de discos mostra que esta tudo ok com o HD do Mac.

    • Por antoniojn
      Meu MacBook não está iniciando a recuperação via internet.
       
      Tenho um MacBook Pro Mid 2009 que está com um HD zerado nele. Para instalar o SO, pesquisei e encontrei algumas combinações de teclas que devem ser usadas para reinstalar o SO via internet, porém nenhuma chega a iniciar a instalação do SO.
      Ao ligar segurando a tecla Option aparece apenas o ponteiro do mouse no centro da tela e mais nada acontece.
      Ao ligar segurando outras combinações (como Option + Command + R, Command + R ou Shift + Option + Command + R) o Mac não tem nenhuma ação e inicia tentando achar o SO no HD, o que termina com o ícone da pasta e interrogação piscando.
       
      P.S. Tentei instalar por um pen drive bootavel, mas o mais longe que consegui ir foi ver a maça carregando e na metade do carregamento aparecer o simbolo de proibido.
    • Por dado.pontual
      Bom dia pessoal,
      Antes de abrir este tópico, procurei pelo fórum algum relato parecido mas não encontrei. Atualizei meu computador para o Mojave e agora na tela de login, quando clico no usuário, o computador ficar super lento. Fiz um vídeo e anexei aqui para que vocês entendam melhor.
      Alguém está tendo essa mesma experiência?
      exportedFile.mp4
    • Por Arquimago
      Olá tenho um Mac Book Pro de 2012, eu baixei o instalador, ele inicia, coloco minha senha para ele instalar o aplicativo auxiliar, passa um tempo ele reinicia sozinho, mas não inicia a instalação, só reinicia, e entra no macOS Sierra normal como se não tivesse pedindo para atualizar.
      já baixei o instalador duas vezes com dias de diferença. Alguém sabe o motivo e tem uma solução ?
      Obrigado.
    • Por Hackinzilian
      Fala galera de boas ?

      Galera estou com um problema em um HD...
       
      Tenho um HD Maxtor (Original de um Mac de meados de 2008 rsrs')
      Model: 6L16OMO 
      160 GB SATA150 

      O HD é reconhecido e utilizado em windows, porém quando vou efetuar a instalação do Hackintosh, ele não é reconhecido..

      Alguém saberia o motivo ? Ou uma solução ? Fico no Aguarde vaaaleeeu
    • Por Luis Passarella
      Tenho um Mac Mini meados 2011. Eu tinha um SSD com o sistema operacional High Sierra e o HD original que veio com ele que usava particionado com uma parte sendo usada com o Bootcamp rodando o windows 7. Tudo estava uma beleza. Decidi comprar então outro SSD para rodar o Bootcamp com o windows. Enviei a uma autorizada fora de minha cidade e falei que a única coisa que queria era a instalação do segundo SSD para backup e que não mexessem no sistema operacional. Tudo ok, peguei o Mini e consigo abrir normalmente o High Sierra (navegar, etc) e vejo o segundo SSD instalado com os 256 GB limpos. O problema está quando vou instalar o windows pelo Bootcamp; eu abro o assistente do bootcamp e quando vou avançar com o bootavel do windows 7 ele diz: "bootcamp is trying unlocked startup disk"  e abre para pedir a senha do administrador (nunca aconteceu isso antes), eu digito e ele pede mais uma ou 2 vezes e após isso ele vai direto para a instalaçao do windows 7 (não cai na tela de particionamento do bootcamp como ocorria). Na tela do windows 7 é me ofercido as opções disponíveis de hd para particionar mas nenhuma que eu tento consigo, diz que está sendo usada pelo sistema. Já percebi relatos de várias pessoas tendo esse problema quando tentam fazer a reisntalação do OSX mas nenhuma parecida com o meu caso. Preciso de ajuda.
    • Por Uri Machado
      Galera Socorro
       
      Então, eu fui tentar formatar o desktop, para simplesmente zerar o Pc, e começar como se fosse novo. Porém me ferrei, não consigo reinstalar o sistema dele, que no caso é 'OS X Mavericks'. 
      O pc quando liga, vai direto para direto para a tela de quando usamos o 'command + r'. Já tentei de tudo mas não to conseguindo. Me ajudem não quero perder esse pc. 
      Quando coloco em reinstalar aparece essa imagem.
       
      Me   A J U D EM

    • Por pinhobarros
      Bom dia, galera do MM. Estou com um problema aqui e gostaria da ajuda de vocês.
      É o seguinte... tenho tentado fazer a instalação do Windows no meu iMac (meados de 2007, 20"), via pen drive, sem sucesso. Vale dizer que alterei o info.plist para habilitar a instalação pelo pen drive.
      Realizei todo o procedimento, gravei a imagem ISO, baixei o software de suporte, tudo nos conformes. Porém, ao reiniciar o computador para entrar na parte de instalação do Windows, uma tela preta aparece (logo depois da tela branca do mac) com a mensagem "No bootable device. Insert boot disk and press any key". Numa outra tentativa, ao invés de entrar nessa tela preta, o computador ficou travado na tela branca com a maçã.
      Obs1: Já consegui, anteriormente, instalar o Windows nesse mesmo mac através do mesmo processo, porém precisei formatar o computador e perdi a partição com Windows.
      Agradeço a quem puder ajudar
  • Estatísticas do Fórum

    • Total de Tópicos
      47.943
    • Total de Posts
      411.354
×
×
  • Criar Novo...