Ir para conteúdo
  • Cadastre-se
renatomil5

macbook pro final de 2011 travando demais

Posts Recomendados

Boa noite, resolvi vir aqui pq nao sei onde mais procurar!

 

segunte, a mais ou menos duas semanas to sentindo meu macbook lento....

trava direto.... qualquer operação que eu faço...

 

antes imaginava que era por questao de navegador... instalei todos eles..

e nenhuma diferença.... só de trocar de aba... entra aquele circulo colorido... trava...

 

mas agora vejo q é qualquer coisa....

nem no finder... demora pra abrir!

 

eu digitando aqui, fica normal... ai vou apagar alguma coisa.. pronto... 7 segundos..

como agora!

 

ENFIM.... existe algum programa onde posso estar passando pra dar uma analisada ou sei la?!

alguma coisa q posso fazer?!

 

obrigado, estou totalmente desanimado com mac... meu sonho ta virando um pesadelo!

 

boa noite!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ahhh umas ultimas coisas q fiz quando estava tudo certo...

 

ficar tentando solucionar o problema do java ... com o itau...

e atualizei o itunes..

 

q por sinal... começou a travar quando ele ficava aberto...

 

mas to quase 3 semanas sem usar ele... pq nao da!

 

obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, resolvi vir aqui pq nao sei onde mais procurar!

 

segunte, a mais ou menos duas semanas to sentindo meu macbook lento....

trava direto.... qualquer operação que eu faço...

 

antes imaginava que era por questao de navegador... instalei todos eles..

e nenhuma diferença.... só de trocar de aba... entra aquele circulo colorido... trava...

 

mas agora vejo q é qualquer coisa....

nem no finder... demora pra abrir!

 

eu digitando aqui, fica normal... ai vou apagar alguma coisa.. pronto... 7 segundos..

como agora!

 

ENFIM.... existe algum programa onde posso estar passando pra dar uma analisada ou sei la?!

alguma coisa q posso fazer?!

 

obrigado, estou totalmente desanimado com mac... meu sonho ta virando um pesadelo!

 

boa noite!

 

Pra poder te ajudar, precisaremos de maiores informações sobre o aparelho:

- Processador;

- Memória;

- Armazenamento (SSD ou HDD);

- Modelo;

- Ano do aparelho:

- Versão do sistema que tá na máquina;

- Os aplicativos instalados;

- Quanto tempo tá assim..

 

.. enfim, o que puderes informar sobre o aparelho será útil..

 

Assim, logo de cara, sugiro tentar usar o Disk Utility e reparar as permissões e reparar o disco.

Após isso, dê um boot no aparelho e rode o Teste de Hardware da Apple pra ver se detecta algum problema no hardware..

Último caso, faça a instalação limpa (do zero). Antes, tente salvar teus arquivos (backup).

 

Para realizar o teste de hardware da Apple, desligue o aparelho e depois pressione e mantenha pressionada a tecla "D" e ligue-o novamente sem soltar a tecla D até aparecer uma tela estranha.

 

Se desejar, leia este artigo atualizado sobre o diagnóstico da Apple: http://support.apple.com/kb/ht1509?viewlocale=pt_BR&locale=pt_BR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa pergunta....

Tenho um MacBook Pro final de 2011 tb e acontece isso...

 

A 1 semana a traz eu reinstalei o sistema de forma limpa, mas mesmo assim não ta rodando beleza, pus para reiniciar e o processo todo levou cerca de 3 min.... e ta levando 1 min so para iniciar.....

 

O meu Mac eh 2,4 GHz Intel Core i5 - 500hd - 8gb ram 1333MHz DDR3 - oSX Lion

 

Obs Memorias foram trocadas... Se não me engano são duas Kingstone de 4gb

 

Programas eu uso o Adobe Master Collection, Autodesk Smoke, Traktor, Office, MxPlayer, VLC, Rdio, Any Video Converter, TeamViewer, WunderList.....

 

 

Ja ia esquecendo tem 60gb do HD que ta com Win7 via BootCamp

Editado por Kolanski

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa pergunta....

Tenho um MacBook Pro final de 2011 tb e acontece isso...

 

A 1 semana a traz eu reinstalei o sistema de forma limpa, mas mesmo assim não ta rodando beleza, pus para reiniciar e o processo todo levou cerca de 3 min.... e ta levando 1 min so para iniciar.....

 

O meu Mac eh 2,4 GHz Intel Core i5 - 500hd - 8gb ram 1333MHz DDR3 - oSX Lion

 

Obs Memorias foram trocadas... Se não me engano são duas Kingstone de 4gb

 

Programas eu uso o Adobe Master Collection, Autodesk Smoke, Traktor, Office, MxPlayer, VLC, Rdio, Any Video Converter, TeamViewer, WunderList.....

 

 

Ja ia esquecendo tem 60gb do HD que ta com Win7 via BootCamp

 

Então, eu perguntei pelas memórias trocadas pois há relatos de algumas causarem esse travamento. Nesse teu caso, só testando trocando pelas originais e comparando pra ter certeza.

 

Senão, como disse o Celso aqui, pode ser o Lion que dá essas travadas. Como agora estamos próximos, alguns poucos meses, do lançamento de uma nova versão, o Mavericks, sugiro aguardar e migrar também.

 

Eu aqui uso o Mountain Lion num C2D, num i7 e nada de travamento nem lentidão em nenhuma das máquinas. Já com o Lion, o que acontecia era uma redução no tempo da bateria dos Macs.. mas isso é outro assunto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala ai ... desculpas os detalhes q faltaram...

 

entao o meu é um i5(2.4) 4gb.. 500gb sata... igual ao do amigo ai.. só q com 4gb..

todo original...

 

nem uso mts programas... nem o officer eu tenho... rs.

 

o unico q instalei foi o xcode... mas c usei 2x foi mt!

 

quando sair esse mavericks.. é só atualizar.. ou tenho q comprar?!

 

muito obrigado pela ajuda ai de vcs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala ai ... desculpas os detalhes q faltaram...

 

entao o meu é um i5(2.4) 4gb.. 500gb sata... igual ao do amigo ai.. só q com 4gb..

todo original...

 

nem uso mts programas... nem o officer eu tenho... rs.

 

o unico q instalei foi o xcode... mas c usei 2x foi mt!

 

quando sair esse mavericks.. é só atualizar.. ou tenho q comprar?!

 

muito obrigado pela ajuda ai de vcs!

 

quando sair o OS X Mavericks, vais ter que comprar.

esperamos que não saia por mais de US$ 20.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala ai ... desculpas os detalhes q faltaram...

 

entao o meu é um i5(2.4) 4gb.. 500gb sata... igual ao do amigo ai.. só q com 4gb..

todo original...

 

nem uso mts programas... nem o officer eu tenho... rs.

 

o unico q instalei foi o xcode... mas c usei 2x foi mt!

 

quando sair esse mavericks.. é só atualizar.. ou tenho q comprar?!

 

muito obrigado pela ajuda ai de vcs!

 

Então, talvez seja o próprio sistema Lion mesmo.. mas não tem como ter certeza absoluta disso.

 

O Lion não se dá bem em algumas máquinas. Quando eu o usava num C2D, o que mais me incomodava era a redução do tempo de duração da bateria.. de resto, não me lembro de travadas nem nada do tipo.

 

O que posso sugerir é reinstalar o sistema do zero, faça um backup do que tens e comece do zero, mas isso também não é garantia de resolver o problema.

 

E como foi sugerido, quando sair o novo sistema Mavericks, compre-o na Mac App Store.

 

A atual versão disponível hoje é Mountain Lion e roda bem na maioria, mas sempre tem exceções. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho esse mesmo MacBook, usei o Lion por um tempo e não tive problemas, desde o fim do ano estou com o Mountain Lion e tambem esta sem problemas.

Tenta fazer o que a iFernanda sugeriu, fazer uma instalação limpa, pode ser que melhore.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala povo, boa tarde,
entao... desculpa a sumida, é que realmente não ta dando pra usar o mac...
to postando do pc do serviço,

enfim... as coisas estao c complicando...
desde quinta.. ele liga... fica uns 5min.. trava ate o mouse...
ai tenho que desligar a força... e dai.. ele demora uns 20min pra ligar..
ao ligar ... abro o finder pra tentar pelo menos copiar alguma coisa.. e a mesma coisa, 10min...trava.. ai em sei la... 15min... o mac só responde 2x.. vai indo ate o mouse travar dinovo.. e por ai vai!

agora.. ontem... deixei ele uns 30min .. tentando entrar no os... tive que desligar.. e desisti!

existe algum modo que posso iniciar o mac..
se sim, existe algum programa que posso fazer um teste de hardware!?!

muito decepcionado, sou profissional de TI, não indico para ning! se for realmente hd queimado... vi que tem mts mac's comprados nesse periodo reclamando do mesmo erro, e do hd... agora... um hd nao conseguir viver 2 anos... pelo amor de Deus... só pode estar solto la dentro(azar existe, mas em 2 paginas aqui, vi que pelo menos 4 topicos retratam a mesma coisa!)"
ja cuidei de mts maquinas de mt gente, por 14 anos de profissao... e lembro de quase todos os hds queimados que troquei, por ter sido tao pouco!
nao recomendo!

se puderem me ajudar, em um programa que posso rodar(com o mac nessas condições) para ter certeza do problema de hardware, muito obrigado!

 

ahh outra coisa... c puderem me dar uma ideia.. onde posso baixar o SO, pois o mac nao veio com nada!

 

muito obrigado a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia pessoal,

seguinte,

ontem eu tentei iniciar de todos os jeitos possiveis...

recuperar... modo de segurança... reinstalar o Os...

e nada... em cada tentativa deixei pelo menos sei la.. 40min em media... pra ver c alguma coisa acontecia e nada!

consegui entrar naquele programa para analizar (IHM, NAO LEMBRO) passei o teste rapido e o extendido la, e nao acusou problema algum!

existe algum modo de eu, pelo menos, ter certeza que seja o hd mesmo?

outra coisa, se for reinstalar o sistema, ja que nao veio cd, como posso fazer?!

o hd tem q ser sata 2? tem alguma coisa que preciso saber pra comprar outro?!

muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ei já passei por problema semelhante e tinha a ver com as permissões e spotlight.

 

O spotlight ficava horas indexando informações a esmo e deixava o sistema praticamente inutilizável.

 

As permissões nunca mantinham integridade e sempre era necessário repará-las.

 

Numa análise inicial descobri que isso tinha a ver com alguma falha no sensor de queda que causava erros no HDD (Era normal guardar o MBW hibernando na mochila).

 

No final das contas instalei um SSD e nunca tive esses problemas

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala vinicios, obrigado ai pela ajuda..

entao, vc esta querendo me dizer, que mesmo c trocar o hd, vai continuar esse problema?!

pow.. o sd é muito mais caro que o hd! ai ferrou hein... pow... 1 ano e 2 meses de uso, precisar trocar o hd.. é triste... ainda mais sendo um sd 600 reais!

entao, eu nunca usei ele fora da minha mesa nao, sempre no carregador...

raramente deixei a noite ligado (sem hibernar) para baixar algo...

muito raramente!

se mais alguem puder me ajudar eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala povo, boa noite.

entao, iniciei o mac em modo detalhado,

 

e me deparei com dois erros...

 

primeiro ele travou na linha:

[iobluetoohHCI] ............ alling registrerService

 

ai desliguei e liguei algumas vezes.... ele parou nessa:

 

 

jnl: unknown-dev: replay-jormal: from um numero to outro numero...

 

ai desliguei e liguei .... ele passou

e começou a travar nessa parte:

waiting for DSMOS

jnl: unknow-dev ... (postei detalhes pelo celular mas nao foi e não esta voltando a essa tela mas final:) error 0x5

 

alguem sabe oq isso quer dizer?

 

existe algum problema parecido no windows de perda de partição ... ou algo assim?!

 

existe um momento da inicialização... onde ele fala que um arquivo que nao consigo mais ver... nao esta vazio...

ai ele zera esse arquivo e tals... logo acredito que esta lendo o hd...

 

como posso fazer a reinstalação... ou sei la... alguma outra coisa!

 

estou procurando um hd pra comprar ja.... talvez seja mesmo....

alguem me indica um de melhor custo beneficio.... pode ser ssd tb ja que vou ter gasto!

 

muito obrigado a ajuda de todos!

 

uma otima noite!

Compartilhar este post


Link para o post
Compartilhar em outros sites

renatomil5;

Tá um pouco confuso o que você postou.

Você chegou a ligar o aparelho com o Command + R pressionados para reinstalar o OS?

Se o notebook é todo original e não conseguir dessa forma é melhor levar numa autorizada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por André Nunes
      Como faço para ejetar ou cancelar uma instalação que não vai adiante. Estou tentando reinstalar o Lion10.7.5 em meu velho Macbook 2.1. Acontece que a instalação  interrompe e mesmo reiniciando e selecionando outra mídia para inicializar, não adianta. Ela retorna para esta base system que está montada. Será que tem que reinstalar a bios, como faço isso?

    • Por Alcindo
      Após fazer a última atualização do Lion, para a versão 10.7.5, notei uma lentidão nos backups do Time Machine.
      Cheguei até apagar meus backups antigos para iniciar um novo conjunto de backups, mas não adiantou.
      Li que outros usuários do Lion, que fizeram esta atualização, estão tendo o mesmo problema. E como não encontrei nenhum tópico aqui, resolvi criar um novo tópico.
      Alguém está tendo o mesmo problema?
      Alguém tem alguma sugestão?
  • Estatísticas do Fórum

    • Total de Tópicos
      49.099
    • Total de Posts
      417.972
×
×
  • Criar Novo...