Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
tcheregati

Sweet Home 3D e Mountain Lion

Posts Recomendados

Olá!

 

 

Estou tendo problemas pra usar o software Sweet Home 3D no OS X Mountain Lion. Já testei em 2 Macs diferentes (iMac e Macbook Air). 

O programa abre, mas não executa nenhuma tarefa, fica apenas na rodelinha colorida da morte. 

 

Já tenho alguns trabalhos salvos nesse programa, feitos na época do 10.7 (Lion), nesse mesmo iMac, e queria editá-los agora, mas não consigo. 

 

Alguém mais está tendo esse problema? Vocês podem testar pra mim? 

Puxei a versão mais nova no site (4.1) e os problemas persistem. No próprio site deles consta que o 10.8 é compatível com a versão. Será que alguma configuração do meu sistema está causando o problema? 

O programa é gratuito, então todos que usam Mac podem fazer o teste. Quando funciona, ele é um ótimo e simples editor de plantas de imóveis, pra gente testar disposição dos móveis e planejar reformas. 

 

 

Agradeço a ajuda de todos!

 

 

Tiago Cheregati

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Raul Duelis
      Galera, tenho um MacBook White (early 2008), que ainda funciona muito bem, apesar de alguns bugs. Uso o Chrome nele, que apesar de alguns avisos de que não será mais atualizado, funciona bem. No entanto, de um tempo para cá, ele simplesmente parou de reproduzir conteúdo do Netflix. Amazon Prime, conteúdo do YouTube, Facebook ou Twitter ainda funcionam normal. O Netflix informa que há um componente do Chrome faltando ou desatualizado. O Chrome o reconhece mas não dá a opção de atualizá-lo. Já desinstalei o Chrome inúmeras vezes, excluindo todos os arquivos referentes a ele e reinstalando diretamente da página oficial de download do Chrome, mas sem sucesso. Alguém tem alguma ideia de como corrigir? Por enquanto só encontrei esse problema relacionado ao Windows. Pretendo realizar alguns upgrades nesse Mac, como colocar um SSD e atualizar para o High Sierra ou Mojave, mas não agora. Seguem os prints dos erros.


    • Por leonardo.may
      Eu tenho um Macbook Air Mid 2013 (Modelo A1466) com 500gb de SSD. Há uns meses comecei a ter problemas, onde o Mac não inicializava corretamente, dando um erro onde ficava um icone com uma interrogação piscando numa tela preta antes de iniciar o sistema, e tenho que reiniciar varias vezes para conseguir entrar no sitema. Levei na assistencia autorizada da Apple aqui na minha cidade, fizeram o diagnóstico de que era mesmo o SSD com problema e me deram um orçamento de mais de R$ 8000,00 para trocar o SSD, muito mais do que o próprio equipamento vale, então eu quero comprar um outro SSD e gostaria de orientação do que eu preciso comprar para ter um SSD de 500 gb mesmo, funcionando corretamente no meu Mac.
      Me indicaram que tenho que comprar isso: 
      https://produto.mercadolivre.com.br/MLB-1335215563-adaptador-ssd-macbook-air-pro-mac-mini-2013-a-2017-_JM?quantity=1#position=1&type=item&tracking_id=a3d60bc2-8646-4f34-8562-4b817f366d24
      e o SSD, pensei em comprar esse aqui: 
      https://www.kingstonstore.com.br/collections/consumidores/products/sa2000m8-500g?variant=29439760597075
       
      Se alguém tiver indicações, prós ou contras das alternativas que coloquei acima, por favor me fala. Eu não estou podendo gastar muito, mas se for um tipo de SSD que dê muito problema ou esquente muito a ponto de danificar o equipamento, eu gostaria de saber a opinião de vocês mais experientes. 

      Muito obrigado, fico aguardando respostas para comprar a melhor opção, inclusive se eu achar um SSD de 1tb num preço competitivo eu iria nessa opção. 
    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por Lucas Martins Brasileiro
      Olá pessoal, 
      Tenho um Macbook Aluminum late 2008 que é meu xodó, apesar de ter outro mais potente, esta máquina ainda roda com perfeição e rapidez o sistema operacional. Nos últimos dias tenho me deparado com uma parte da tela com linhas horizontais e verticais, e elas só aparecem ao movimentar a tampa do Macbook. Como ele fica a maioria do tempo fixo, essas linhas não aparecem, mas com um movimento mínimo na tampa as linhas aparecem e isso tem me incomodado.
      Tenho uma suspeita que o problema seja o Cabo LVDS. Alguém tem alguma outra suspeita para esse problema?
      Segue um vídeo que mostra o problema de melhor forma.
      Grato! WhatsApp Video 2019-11-05 at 12.11.45.mp4
       
       
       
    • Por Henrigust
      Olá, tenho um MacBook Air 2018, estou com ele há mais ou menos uns 7 meses e nos últimos dias tenho percebido um rangido na dobradiça, principalmente na hora de abrir a tampa do Mac. Gostaria de saber se alguém já teve esse problema? É normal? Se não for algo normal, a Apple efetua a troca do dispositivo ou apenas o reparo? 
    • Por misael
      Caros,

      tenho um Macbook Pro (mid 2012) e fiz o update para o OSX Catalina assim que estava disponível. Desde então tenho percebido alguns comportamentos estranhos no mac:
      O consumo da bateria aumentou, até mesmo com o mac não sendo usado; Macbook desliga sozinho quando fico muito tempo fechado. Ele simplesmente desliga e, quando eu ligo, ele falha na primeira e liga de novo sozinho. Realmente estranho e isso aconteceu após a atualização para o Catalina. Também percebo que a performance não tem sido a mesma. Espero que possam me ajudar e, quem sabe, me recomendaram alguma alternativa para resolver esses problemas.
    • Por Demostenes Filho
      Formatei meu mac pra fazer instalação limpa do Mojave no SSD (não consegui por algum erro no SSD que ainda não descobri como resolver) só que nisso fui continuar com o antigo e a biblioteca de fotos simplesmente não ta sendo lida. O que faço ?
    • Por Demostenes Filho
      Comprei um SSD kingston 120GB A400S37 com o interesse de acelerar a resposta do meu MacBook Pro 13,3 (Late 2011) ModelA1278. Fiz a instalação tudo okay o computador reconheceu, mas qnd vou formatar o SSD para por em mapa de partição GUID ele da a seguinte mensagem "Error: -69825 Wiping volume data to prevent future accidental probing failed." ou "Limpando dados do volume para previnir futura falha acidental em exame". 
      Como resolvo esse problema?


    • Por anglops
      Problema com tela Macbook Pro 2017, faz uns mês que está aparecendo essas linhas horizontal, percebi quando o mac começa a esquentar, elas aparecem. Levei na assistência, detectaram problema na tela, mas cobraram R$ 4.000,00 pela troca da tela. Espero que algum dia tenha um recall.



    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.751
    • Total de Posts
      417.178
×
×
  • Criar Novo...