Ir para conteúdo
  • Cadastre-se
Tittu Meirelles

Wi-Fi: Não há nenhum hardware instalado. E AGORA ?!?

Posts Recomendados

Boa tarde amigos, sou novo no forum e logo de cara tive um problema com meu macbook pro.

 

Do nada o wi-fi dele parou de funcionar e ja revirei algumas dezenas de foruns e nada, estou vendo que terei que levar no Apple Store e morrer num dinheiro.

 

Ele não ativa o wi-fi de maneira alguma. quando entro rede>wifi>hardware não aparece nenhuma opção. E no ícone na barra acima da tela, só diz a mensagem, Wi-Fi: Não há nenhuma hardware instalado.

 

Alguém saberia me ajudar?

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu algo comigo MBP 15"(2008) com o Leopard!

 

No entanto, deram como condenada a placa... mas..... o tempo passou e não achei atraente trocar a placa!!

 

.... quando tive problema co HD, troquei e instalei o Lion.... VOILÀ... voltou normalmente o uso da placa AirPort

 

Antes de trocar a placa... tente fazer uma instalação limpa!

 

Qual o seu o OS??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, algumas coisas que você pode fazer para ver se é algum problema de software...

Primeiro remova a conexão wi-fi nas preferências do sistema > rede e crie novamente. Depois tenta resetar PRAM e NVRAM. Isto já deve dar algum sinal se o hardware não tiver realmente morrido.

Um reinstalação pode ajudar, só não esqueça de resetar as memórias citadas. Numa pesquisa rápida no google você acha os comandos (pq eu não lembro hehe)

Se isto não der cabo, muito provavelmente o problema foi mesmo com o hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa é colocada diretamente na placa mãe?

 

Uma vez aqui depois de formatar um Dell Vostro o Wi-Fi não funcionava de jeito nenhum. Depois de dois dias tentando resolvi abrir o notebook e dar uma olha e surpresa! A placa tava fora do lugar, só encaixei novamente e tudo resolvido. O dono do notebook havia reclamado que o Wi-fi sumia do nada, era a placa que tava "quase" solta por completo.

 

Abre ai a tua, acho que não custa nada, as vezes é um mardito fio solto. No ifixit.com tem tutoriais e mais tutoriais sobre as entranhas de um Macbook Pro, se tiver duvida procure lá.

 

falou <o.

xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tittu

 

Tente fazer a remoção dos drives como o colega Rafael falou...

 

Reinicie o computador (⌘-⌥-P-R) e vá no terminal e coloque o comando:

 

sudo nvram -c -p

 

O parâmetro -c é para limpar (clear)

O parâmetro -p é para ver o que está na memoria (print)

 

PS: Como a wi-fi parou de ser reconhecida? Instalou algo novo neste período?

 

Depois fala o resultado!!!

 

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tittu

 

Tente fazer a remoção dos drives como o colega Rafael falou...

 

Reinicie o computador (⌘-⌥-P-R) e vá no terminal e coloque o comando:

 

sudo nvram -c -p

 

O parâmetro -c é para limpar (clear)

O parâmetro -p é para ver o que está na memoria (print)

 

PS: Como a wi-fi parou de ser reconhecida? Instalou algo novo neste período?

 

Depois fala o resultado!!!

 

Abs

 

Cara, foi muito estranho, pois do nada aconteceu isso.

Não instalei nada no MBP até mesmo as atualizações eu não queria instalar na hora e tal, de sempre fechava a janelinha. Dai qnd realmente precisei usa-lo pelo wifi vi que tinha algo diferente.

 

E qnd fui habilita-lo, apareceu dizendo que não consta nenhuma hardware instalado. Deixando assim, nenhuma opção pra poder mexer e tal...

 

Vou fazer esse procedimento e aviso novamente.

 

 

vlw!

A placa é colocada diretamente na placa mãe?

 

Uma vez aqui depois de formatar um Dell Vostro o Wi-Fi não funcionava de jeito nenhum. Depois de dois dias tentando resolvi abrir o notebook e dar uma olha e surpresa! A placa tava fora do lugar, só encaixei novamente e tudo resolvido. O dono do notebook havia reclamado que o Wi-fi sumia do nada, era a placa que tava "quase" solta por completo.

 

Abre ai a tua, acho que não custa nada, as vezes é um mardito fio solto. No ifixit.com tem tutoriais e mais tutoriais sobre as entranhas de um Macbook Pro, se tiver duvida procure lá.

 

falou <o.

xD

É cara, creio que possa ser um mau contato e tal, pq do nada deu isso, ou realmente queimou algo...

=/

 

Mas no fds, vou ver se consigo abri-lo e ver se tem algo solto...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tittu...

 

Aconteceu o semelhante ao meu.. "do nada" aconteceu isso...

 

Ah, o que eu percebia antes no meu.. é quando eu abria o meu MBP tinha um certo ruído ao abrir o note bem discreto... sugestivo de folga ou algo do tipo!!

 

Bem lembrado!!!

Torço para corra bem aí!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.910
    • Total de Posts
      410.531
×
×
  • Criar Novo...