Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
kotty

Macbook Pro Internet caindo !

Posts Recomendados

Ae galera blz?

Entao, tenho um macbook retina, e estou com um problema em relacao ao wifi.

De tempos em tempos ( nao tem um tempo certo, ) a internet cai. O wifi continua ligado, e do nada volta a funcionar......... Nao preciso fazer nada, mas a internet cai por uns 10-15 segundos. Sei que caiu pois na hora que cai eu uso em outro aparelho e funciona normal.... só esta caindo no macbook.

 

Tenho como roteador um time capsule. Ja mudei canal e continuou a mesma coisa.

 

Alguem tem alguma ideia?

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você ja deixou ele dando um ping no getway? Ele perde a conexão com o AP ou ele só para a internet?

 

Você podia apertar Alt-Option+Click no Wifi e postar os resultados da qualidade do sinal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o sinal está bom, muito estranho as quedas, você podia dar uma olhada nisso na hora da queda, e sobre o teste do ping, deixa rodando o ping o tempo todo para identificar perca de pacote antes/proximo da queda.

 

o seu router está em um canal bom? de uma olhada com iStumbler como está os canais de wifi próximo de onde você se encontra.

 

outra coisa, isso acontece só em um local ou em todos wifi? quantos wifi você usa para ter referencia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá kotty,

 

Tive esse problema no meu MacBook Pro por muito tempo. A internet ficava caindo, mas quando eu desativava (e reativava em seguida) o wi-fi, ela voltava a funcionar. Foi muito difícil acha a solução na internet, mas consegui! No meu caso isso só acontecia quando estava conectado via wi-fi. Com você é assim também? A solução foi simplesmente trocar a segurança do roteador de Wap2  para Wep. Lambro que pesquisei bastante, mas agora não me lembro porque esse problema acontece.

 

Tente isso e diga se funcionou.

 

Boa sorte.

 

Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma coisa, teu MBPr é late 2013?

O meu é o de 13" late 2013 e também tem esse problema. Tem páginas e páginas ja sobre isso nos forun da própia apple e nenhuma solução.

P.S. Isso só ocorre no Mac, no windows via bootcamp não da esse problema.

Editado por Felipe Beckert Canto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.256
    • Total de Posts
      413.812
×
×
  • Criar Novo...