Ir para conteúdo
  • Cadastre-se
paradokset

iPhone 4S com conexão 3G inconstante

Posts Recomendados

Olá!

Eu comprei o meu 4S pelo televendas há quase 2 meses, e ele veio com algo que eu penso ser um defeito: o 3G tem conexão inconstante.

 

É assim: eu uso o 3G normalmente e quando termino de usá-lo eu desativo (até aqui, tudo normal).

Mas depois de algumas horas que desativei-o pela última vez, ele não conecta mais, simplesmente ativo ele nos ajustes e nada acontece. Para ele voltar a conectar, preciso ou ativar o Modo Avião por uns segundos e desativar de novo, ou redefinir os ajustes de rede; feito isso, ele volta a conectar, mas depois de desconectar acontece tudo de novo!

 

Acionei a garantia numa autorizada da Apple aqui na minha cidade, eles ficaram com meu aparelho por uma semana, testando e testando, usando chips de todas as operadores até que solicitaram a troca do aparelho. Ontem peguei o novo, mas adivinha? O mesmo problema ocorre.

 

Isso acontece com vocês também? É uma característica do 4S? Com meu antigo iPhone 4 isso não acontecia, sempre que eu ativava o 3G ele conectava na hora, sem precisar fazer nada de ativar o Modo Avião ou redefinir os ajustes.

 

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com meu 4s acontece algo semelhante, mas não chego a redefinir os ajustes de rede, geralmente resolve desativando o 3G (na opção ativar 3g)

Testei realizar esse procedimento de desativar e ativar o 3G e também funcionou.

Mas será que tem que ser assim mesmo? Meu iPhone 4 (que a propósito ainda esta comigo e pude testar) não precisa fazer nada disso, sempre que preciso usar o 3G ele conecta na hora!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Eu comprei o meu 4S pelo televendas há quase 2 meses, e ele veio com algo que eu penso ser um defeito: o 3G tem conexão inconstante.

 

É assim: eu uso o 3G normalmente e quando termino de usá-lo eu desativo (até aqui, tudo normal).

Mas depois de algumas horas que desativei-o pela última vez, ele não conecta mais, simplesmente ativo ele nos ajustes e nada acontece. Para ele voltar a conectar, preciso ou ativar o Modo Avião por uns segundos e desativar de novo, ou redefinir os ajustes de rede; feito isso, ele volta a conectar, mas depois de desconectar acontece tudo de novo!

 

Acionei a garantia numa autorizada da Apple aqui na minha cidade, eles ficaram com meu aparelho por uma semana, testando e testando, usando chips de todas as operadores até que solicitaram a troca do aparelho. Ontem peguei o novo, mas adivinha? O mesmo problema ocorre.

 

Isso acontece com vocês também? É uma característica do 4S? Com meu antigo iPhone 4 isso não acontecia, sempre que eu ativava o 3G ele conectava na hora, sem precisar fazer nada de ativar o Modo Avião ou redefinir os ajustes.

 

Obrigado!

 

Há cerca de dois ou três dias o meu 4S começou a apresentar o mesmo problema. Antes nunca havia acontecido, sempre funcionou perfeitamente. Qual a sua operadora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há cerca de dois ou três dias o meu 4S começou a apresentar o mesmo problema. Antes nunca havia acontecido, sempre funcionou perfeitamente. Qual a sua operadora?

A minha é a Claro, mas quando levei na assistência da iPlace eles testaram com chips de todas as operadoras, e ocorreu o mesmo com todas, tanto é que solicitaram a troca do aparelho, mas o "novo" (ou talvez refurbished) apresenta o mesmo.

Um fato curioso (que pode não interferir em nada nessa história, mas apenas a fim de curiosidade mesmo), é que o iPhone que eu comprei era de fabricação nacional, o novo é chinês.

Será que eu deveria solicitar nova troca?

Editado por paradokset

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha operadora tbm é claro, tem vezes que ligo os dados e o E de edge aparece ao lado do nome da operadora...

 

Só por curiosidade, algum de vcs com esse problema tem Jailbreak? eu não tenho por estar no ios 6.1.3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já existem vários tópicos sobre isso no fórum. O problema é das operadoras mesmo, infelizmente no Brasil não existe rede de qualidade.

Já tive vivo, claro e hoje estou com a TIM por causa do custo, apesar de não ter muito benefício. Mas como todas são ruins, existem apenas "menos piores", optei pela TIM.

Direto eu tenho que ativar/desativar o modo avião, para assim ele conectar. 

 

Então não adianta nada trocar de aparelho (muito menos por outra marca), minha esposa tem um galaxy e é pior ainda, nem adianta ativar/destivar o modo avião ou a 3G, é preciso reiniciar para conectar. 


Só complementando, quando fui na TIM perguntar sobre o erro, eles me informaram que o celular as vezes perde a conexão com a torre (pelo fato do sinal ser fraco e muita gente utilizando). Porém, para ele se conectar novamente com a torre, você precisa desligar essa conexão (desligando a 3G ou ativando o modo avião) e ativar novamente. Ai sim ele volta a pegar conexão da torre! (Palavras do técnico da tim)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já existem vários tópicos sobre isso no fórum. O problema é das operadoras mesmo, infelizmente no Brasil não existe rede de qualidade.

Já tive vivo, claro e hoje estou com a TIM por causa do custo, apesar de não ter muito benefício. Mas como todas são ruins, existem apenas "menos piores", optei pela TIM.

Direto eu tenho que ativar/desativar o modo avião, para assim ele conectar. 

 

Então não adianta nada trocar de aparelho (muito menos por outra marca), minha esposa tem um galaxy e é pior ainda, nem adianta ativar/destivar o modo avião ou a 3G, é preciso reiniciar para conectar. 

Só complementando, quando fui na TIM perguntar sobre o erro, eles me informaram que o celular as vezes perde a conexão com a torre (pelo fato do sinal ser fraco e muita gente utilizando). Porém, para ele se conectar novamente com a torre, você precisa desligar essa conexão (desligando a 3G ou ativando o modo avião) e ativar novamente. Ai sim ele volta a pegar conexão da torre! (Palavras do técnico da tim)

É exatamente isso: problema na operadora.

Já tive um galaxy e realmente tem que reiniciar o bicho.

No iphone coloco e tiro no modo aviao (coisa de 2segundos) e volta a funcionar.

Mas conheço quem tem esses problemas em N4, S4, Iphone 5.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já existem vários tópicos sobre isso no fórum. O problema é das operadoras mesmo, infelizmente no Brasil não existe rede de qualidade.

Já tive vivo, claro e hoje estou com a TIM por causa do custo, apesar de não ter muito benefício. Mas como todas são ruins, existem apenas "menos piores", optei pela TIM.

Direto eu tenho que ativar/desativar o modo avião, para assim ele conectar. 

 

Então não adianta nada trocar de aparelho (muito menos por outra marca), minha esposa tem um galaxy e é pior ainda, nem adianta ativar/destivar o modo avião ou a 3G, é preciso reiniciar para conectar. Só complementando, quando fui na TIM perguntar sobre o erro, eles me informaram que o celular as vezes perde a conexão com a torre (pelo fato do sinal ser fraco e muita gente utilizando). Porém, para ele se conectar novamente com a torre, você precisa desligar essa conexão (desligando a 3G ou ativando o modo avião) e ativar novamente. Ai sim ele volta a pegar conexão da torre! (Palavras do técnico da tim)

Bom, se fui repetitivo com meu tópico, peço desculpas, pois sempre pesquiso no fórum antes de criar um tópico (tanto é que vira e mexe desenterro uns tópicos pré-históricos). Não me lembro mais o motivo, mas posso não ter encontrado um tópico parecido, por isso o criei...

Bem... O que me fez constatar que o problema é no iPhone foi o fato de que meu iPhone 4, que ainda está bem aqui comigo, guardadinho na caixa, NUNCA teve isso, e usando o MESMO chip, da mesma operadora. Ao tentar conectar a qualquer hora, a 3G conecta sem frescuras. Testando os dois no mesmo instante, tirando o chip de um e colocando no outro, a situação é a mesma: iPhone 4 conecta na hora, iPhone 4S não.

Enfim... Claro que sei que a internet móvel no nosso vergonhoso país é ridícula, mas como nunca tinha passado por isso, decidi acionar a assistência =)

(E estou MUITO tentado a ir fazer mais uma tentativa de acioná-la, tentando ir a uma outra AT. autorizada Apple)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O grande problema da telefonia no Brasil não tirando os erros de engenharia é que leis ambientais e municipais dificultam a instalação de antenas em pontos realmente estratégicos agravando assim o bom sinal, um fato que a telefonia deveria fazer é instalar em pontos chave de problemas rede wi fi noa EUA a conexão e bela é muitas vezes o próprio usuário que na maioria não é hard user nem nota que esta conectado exemplo a verizon wi fi aqui na vila Leopoldina temos o claro wi fi é bom que a rede para usuários claro se conecta direto e velocidade media de 6 megas gostei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por guido.mbdeandrade
      Pessoal,
       
      Tenho um MacBook 12" late 2015. Há pouco mais de 6 meses ele começou a apresentar problemas na tela. Primeiro as cores passaram a ficar diferentes, parecendo amareladas. Depois começou a ficar com telas sobrepostas umas nas outras. E, mais recentemente, está apresentando escuridão nos cantos da tela. Gostaria de entrar em contato com a Apple para saber do que pode se tratar o problema, pois parece ser uma falha de hardware. Não sei como devo proceder ou se alguém já teve esse problema.
       
      Não consegui anexar uma imagem, portanto deixo o link de um vídeo que fiz para mostrar o problema.
      https://youtu.be/Lvj3Db6GI5g
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por Fabiana Macedo
      Olá, estou decepcionada com meu aparelho 8 plus...  o microfone de áudio frontal tá péssimo e o pior é a conexão de rede Wi-Fi . Gente é horrível, à todo instante desconecta... claro q no início achei que era a rede residencial, então comecei trocando o moldem de local e nada.... depois troquei o próprio  moldem, por 2X, depois aumentei o pacote de velocidade, até perceber que isso acontecia em qualquer rede de qualquer local onde tinha Wi-Fi...  ao contrário do que vi em fóruns desse problema ser com o 4G... pois como a conexão de Wi-Fi do meu cai e não pega mesmo  eu acabo utilizando o meu 4G q pega super bem 😔... já aconteceu ou acontece com alguém isso... e o q pode ser ? Obrigada  
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Carolina Feital
      Meu Apple Music só reproduz music aleatório, já fiz de tudo (clico somente no reproduzir) mas mesmo assim só reproduz aleatoriamente. Alguém já teve esse problema ? Podem me ajudar? Obrigada
    • Por Rafa Marrone
      Fala pessoal tudo bem?
      Mais ou menos em 2015 meu Macbook Pro Retina começou a apresentar problemas de memória RAM e então em 2018 ele apagou e bipava três bipes e não voltava a ligar por nada.
      Hoje, quase 1 ano depois dele desligado já sem esperanças dele voltar a funcionar ou eu conseguir pagar o conserto (custava R$3000 na autorizada) resolvi colocar ele para carregar e "ver o que dá" e tá lá, ligou e tá funcionando.
      Sei que a memória RAM é uma memória de "curto" prazo e que muito tempo sem energia ela se "apaga".
      Qual a chance dela ter corrigido o problema ou o estrago que ela tinha antes? Acho que zero né?
      Algum técnico que poderia ajudar com uma explicação mais apurada?
    • Por whatsvendasbr
      TUTORIAL ENSINANDO PASSO A PASSO COMO COLOCAR O MODEM HUMAX ONLINE FUNCIONANDO NORMALMENTE NA INTERNET. COMO SUBIR CERTIFICADOS E CAPTURAR CERTIFICADOS.
      NÃO FIQUE SEM INTERNET, VOLTE A NAVEGAR !!!
      COLOQUE O MODEM PARA FUNCIONAR NOVAMENTE COM INTERNET DE ALTA VELOCIDADE
      PARA FAZER ESSE PROCEDIMENTO NÃO PRECISA ABRIR O MODEM, VOCE VAI USAR SOMENTE O CABO DE REDE E PODE FAZER QUANTAS VEZES PRECISAR.
      O KIT É COMPOSTO DE:
          TUTORIAIS PASSO A PASSO + VÍDEO
          - COMO PESCAR CERTIFICADOS
          - RASTREADOR PARA CERTIFICADOS E MACS
          - COMO SUBIR CERTIFICADOS NO MODEM
          - TODOS OS SOFTWARES NECESSÁRIOS
          - KIT HAXORWARE

      Contato:
      WhatsApp: (11)96897-7639
      https://whatsvendasbr.com/desbloqueio-modem-humax
       

    • Por hedersacj
      Olá galera! Venho enfrentando esse problemas a quase um ano.
      Sempre que recebo ligações de um usuário da TIM o número que aparece na tela de meu celular é "estranho", exemplo o número (063) 91234-5678 aparece como 00 63 91 2345 678 com esse mesmo espaçamento... E no caso do iOS ainda aparece a sujestão de lugar que nesse caso é de Filipinas, reproduzi esse problema em outros aparelho iOS com diferentes versões do software e em aparelhos Android também com diferentes versões, todos tiveram o mesmo erro, isso ocorre até com número salvos na agenda, e a única coisa em comum é que sempre é de ligações de TIM para VIVO, problema que já causa transtornos, peso que sai ligações Span e às vezes são, mas já ocorreu de perder ligação de pessoas importantes e não retornar pelo número estar aparecendo dessa forma.
    • Por Victor Brandão
      Não sei o que aconteceu, meu celular funcionando normalmente, porém do nada parou de aparecer o ícone do 3G, e nem tentando o 4G. 
      Já redefini a rede, e não adiantou. 
       
      Socorro
  • Estatísticas do Fórum

    • Total de Tópicos
      47.541
    • Total de Posts
      408.023
×
×
  • Criar Novo...