Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Raul Duelis
      Fala galera! Blz?
      Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. 
      Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... 
      Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac.
      Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo
      Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs  que eles disponibilizaram oferece suporte a este MacBook.
      Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS.
      Segue alguns prints aí, mostrando a questão da transparência.
      Vlw, galera! Grande abraço!


    • Por Letycia
      Meu Hardware:
      Placa mae: Z-97-K da ASUS
      Processador: Intel i7, 4a geração
      16GB ram ddr3
      Placa de video RX 580 - 4GB
       
      Problema: fiz o Hackintosh no meu pc (especificado acima). Quase tudo funciona perfeitamente, menos algumas coisas: as vezes as abas do safari, google Chrome ficam bugadas; o Spotify fica com a imagem completamente falhada, de modo que eu não consigo distinguir uma musica da outra e outras coisas deste tipo que envolvem a performance das imagens (vou anexar uma imagem de como fica a tela) . Outro problema que observei foi a lentidão quando abro o Launchpad. Alguém poderia me ajudar com esse problema? Eu realmente sei muito pouco sobre o processo de hacking, então estou completamente perdida. 

    • Por Alex Torres
      Pessoal, boa tarde.

      Seguinte, venho enfrentando alguns problemas no meu MBP 2011. Recentemente removi o leitor de HD e instalei uma case pra poder colocar um HD extra, como tinha um SSD parado aqui resolvi usar ele mesmo. Esse SSD já tinha windows instalado, tentei entrar no windows e ficou carregando infinitamente até que decidi desligar e entrar no Catalina pra então formatar esse SSD e instalar o novamente via bootcamp. Ao voltar pro Catalina e entrar no disk utility, não consegui mais formatar esse SSD, sempre da erro. Não repara, não formata, não monta... O que devo fazer pra conseguir recuperar este SSD?


       

      Agora ta reparando, mas mesmo depois de concluido apresenta os mesmos erros.



      Outro problema que venho enfrentando (não sei se tem ligação), todo pendrive que coloco no mac é corrompido e fica da mesma forma do SSD, desta forma não consigo nem criar uma iso do Windows 10 pra instalar de maneira "Tradicional"
    • Por iDarkness
      Já faz já algum tempo mas houve um incidente com o meu PC que estou tentando entender até hoje o que houve...
      Depois de alguns dias de eu usando o Hackintosh meu computador começou a ter falhas na hora de ligar demorava algum tempo para ligar e tinha que ficar tentando várias vezes até conseguir. Em um certo dia meu PC não ligou mais fui numa loja que consertava PC e eles me disseram que a Placa Mãe morreu, tentei procurar o motivo disso por muitos sites mas eu não conseguir, abalado eu fiquei então tive que comprar outra placa mãe do mesmo modelo (LOG-H110M-G) depois de ter comprado ela e instalada e tudo, instalei Linux nela porém por alguma razão o sistema instalou em uma partição dentro do HD muito pequeno enquanto o resto que sobrava parecia estar cheio de "lixo" virtual também toda vez que eu ligava ele o boot começa a apresentar alguns glitches muitos estranhos e de novo começou a demorar para ligar. Por conta disto eu substituir o sistema para o Windows e magicamente aqueles problemas se foram mas a luzinha que ficava piscando no meu PC não pisca mais e também a luz do power parece que queimou

      Comecei a suspeitar se o HD não estava zoado mas parecia estar de boas...eu não consigo entender o que aconteceu com ele...eu queria achar alguma solução da quele problema e se for possível evitar aquilo. Eu não sei se fiz alguma coisa de errada no MacOS High Sierra, eu pesquisei muito na hora de instalar mas eu não compreendo o que houve, se alguém souber de alguma coisa ou solução por favor me dizem, agradeço gentilmente!
    • Por Christian Vichi
      Prezados bom dia
      Na semana passada comprei os AirPods Pro, tenho gostado muito e fui aos poucos testando as funcionalidades. Porém, nos últimos 2 dias descobri que não consigo realizar o carregamento sem fio da case.
       
      Alguém mais tem esse problema? É um defeito ou tem solução? 
       
      Testei com dois carregadores wireless que tenho e um Power bank wireless. Mudei a fonte etc. Sempre o mesmo: 1) o led se ascende, 2) Carregador indica início da carga, 3) o led esvanece; 4) alguns segundos depois o carregamento para.
       
      Não achei muita coisa sobre isso mas internet, embora vi relatos de problemas pedidos com os Airpods de segunda geração.
       
      Abraço
    • Por Henrigust
      Olá, tenho um MacBook Air 2018, estou com ele há mais ou menos uns 7 meses e nos últimos dias tenho percebido um rangido na dobradiça, principalmente na hora de abrir a tampa do Mac. Gostaria de saber se alguém já teve esse problema? É normal? Se não for algo normal, a Apple efetua a troca do dispositivo ou apenas o reparo? 
    • Por Moiisesaraujo
      Fala galera, 
      Estou com um problema no meu MacBook, como coloquei no título ele é um MacBook Pro de 13’ Mid 2012. Ele liga, no entanto após iniciar, desliga sem fazer nenhum ruído. Pensei que fosse bateria, pois a mesma nunca foi trocada e já apresentava a mensagem para ser substituída. Abri-lo e desconectei o pug de bateria e tentei ligar. Começou a ligar normalmente e após a inicialização completa, desligou novamente, mesmo estando ligado só no cabo. Ou seja, minha teoria de problema na bateria em tese caiu. 
      Estava fazendo pesquisas para fazer alguns upgrades nele, mas com isso não sei o que faço.
      Qual seria a melhor opção??
       
      Agradeço a quem puder me ajudar. 
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
  • Estatísticas do Fórum

    • Total de Tópicos
      49.089
    • Total de Posts
      417.757
×
×
  • Criar Novo...