Ir para conteúdo
  • Cadastre-se
JoeD

iOS 7 Bugs - liste o seu e obtenha ajuda!

Posts Recomendados

No iPhone 5:

Duplicou sozinho informações (endereço, etc) dos meus contatos. 

Comando de voz do app youtube não está funcionando.

O app Mail as vezes fecha sozinho. 

 

Estou desconfiado que a bateria está durando menos. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um 4S e as observações são as seguintes:

 

O sistema realmente esta muito bonito, mas sinto que perdeu um pouco da fluidez. Uma das coisas mais notáveis foi no Safari, quando você rola a página ele não flui tão suave quanto antes. Me lembro quando eu utilizava o Safari e migrei para o Chrome. E o "BUG"  que notei foi no compartilhamento de fotos. antes eu tirava uma foto no Ipad e aparecia imediatamente no Iphone e vice e versa. Até agora nada disso acontecer. Esse problema esta acontecendo com mais alguem?

Editado por JFDEPAULA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola pessoal!

A algum tempo ja usando o ios 7 eu tenho problemas de sincronia com o itunes, geralmente falha aparece erro 1104 algo assim.. E nao sincroniza o telefone um iphone 5 32gb sem nenhum tipo de jail break.

A saida que descobri foi abrir o iphoto antes e depois conectalo ao itunes .. Desta forma sempre funciona nao deveria ser assim certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei porque o mailbox ja perdeu a conta de email 3x, eu uso normal aí no outro dia preciso colocar a conta denovo.

Mesma cois aqui. Desisti de usar e voltei para o Mail da Apple até que o Mailbox seja corrigido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei uma lida geral nos bugs que ocorrem desde a instalação do IOS 7 e percebi que a maioria não aconteceu no meu aparelho. 

 

Tenho um IPhone 4. A central de notificações não fica translúcida, e tem um ligeiro lag em alguns teclados. 

 

Fora isso, os filtros das fotos funcionam, desde que eu edite as fotos depois. Ou seja, não dá (e eu não sei se alguém consegue) pra aplicar os filtros antes de bater a foto.

 

Consigo bater a foto quadrada, pra Instagram, sem problema.

 

Uma dica pro colega que reclamou da sincronização. Instale o IFTT. É gratuito e vc pode criar uma rotina pra enviar suas fotos pro Dropbox, por exemplo.

 

Agora um probleminha. Eu desenho, e tiro fotos dos desenhos. Só que elas sempre saem meio rosa. Eu sei que a câmera do IPhone 4 é muito ruim, mas fico na dúvida se ela é ruim em outros aparelhos idênticos ou se eu fui contemplada com um aparelho com esse único defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No App "Músicas" as faixas de um mesmo álbum que tenha artistas diferentes estão ficando todas fora de ordem, mesmo que "Agrupar por Artista do Álbum" esteja desligado nos ajustes.

No iOS 6 isso não acontecia, nem no iTunes e nem em outros dispositivos onde essas músicas estão, só agora no iOS7. Já deletei as músicas do iPad e sincronizei novamente, não resolveu.

Pois é… o app de musicas foi refeito, principalmente por causa da rádio, e quem tem muitas músicas não compradas no iTunes está com problemas nas coletâneas, os álbuns com músicas de diferentes artistas no mesmo disco.

Eu achei legal que na visualização por artista agora mostra uma foto oficial do artista ao invés da capa de um dos álbuns.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei uma lida geral nos bugs que ocorrem desde a instalação do IOS 7 e percebi que a maioria não aconteceu no meu aparelho. 

 

Tenho um IPhone 4. A central de notificações não fica translúcida, e tem um ligeiro lag em alguns teclados. 

 

Fora isso, os filtros das fotos funcionam, desde que eu edite as fotos depois. Ou seja, não dá (e eu não sei se alguém consegue) pra aplicar os filtros antes de bater a foto.

 

Consigo bater a foto quadrada, pra Instagram, sem problema.

 

Uma dica pro colega que reclamou da sincronização. Instale o IFTT. É gratuito e vc pode criar uma rotina pra enviar suas fotos pro Dropbox, por exemplo.

 

Agora um probleminha. Eu desenho, e tiro fotos dos desenhos. Só que elas sempre saem meio rosa. Eu sei que a câmera do IPhone 4 é muito ruim, mas fico na dúvida se ela é ruim em outros aparelhos idênticos ou se eu fui contemplada com um aparelho com esse único defeito.

Acho que o iPhone 4 com os efeitos de transparências/translucidez ia gerar uma reclamação generalizada dos donos desse aparelho. A diferença de desempenho no iPhone 5, por exemplo, é muito perceptível. Ainda mais no iPhone 4.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Safari não adiciona abas. Ele simplesmente fecha quando coloco na tecla "+".

Pode ser porque atualizei e utilizei um backup?

Tenta fechar todos os programas e dar um boot no celular (desligando e religando ele totalmente)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom....vamos lá amigos!

 

Meu caso é o seguinte: 

 

Atualizei meu iphone 5 e o iPhone 4S da minha esposa para o iOS 7. 

 

Eu tenho um dock da Philips que uso direto e ontem aconteceu esse problema. Minha esposa plugou o 4S dela no dock e estava ouvindo música. Depois ela retirou o iphone do dock e para nossa surpresa o Airplay parou de mostrar a opção "iphone" e só mostra a AppleTv e o dock. Parou de sair som no auto-falante do iphone.

 

Se eu for em Ajustes/Sons e mexer nos toques, sai som. Se alguem ligar pro 4S, sai som...ou seja...não é problema do auto-falante. 

 

olhem a imagem que eu anexei. Comparei a tela do iphone 5 e do 4s. O meu está normal, mas o 4s deu esse problema.

 

Eu chequei a restaurar o iPhone dela e restaurei o backup tb e o problema se manteve. Não fiz a experiência de restaurar e não voltar com nenhum backup, mas vcs acham que tem solução??

 

Aguardo ajuda!

post-3451-0-07250500-1380022421_thumb.jp

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo tudo que estão informando, não vou atualizar meu iPhone 4S tão cedo... :angry:

 

Mesma coisa.

Já baixei ele no iTunes, mas hesitei na hora de atualizar.

 

Tem muita gente falando que ficou ótimo, mas também tem muita gente que não gostou.

E o que mais gosto do iPhone e do iOS é a sua fluidez. Acho que não estou psicologicamente preparado para perder isso.. rs

 

Mas como diria o Agente Smith "É inevitável"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Percebi mais um: no Whatsapp muitas vezes fica uma linha vazia entre a conversa e o teclado. Isso nunca aconteceu antes.

Esse não é um bug do iOS, é do WhatsApp, que ainda não foi atualizado para ser totalmente compatível ao iOS 7.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesma coisa.

Já baixei ele no iTunes, mas hesitei na hora de atualizar.

 

Tem muita gente falando que ficou ótimo, mas também tem muita gente que não gostou.

E o que mais gosto do iPhone e do iOS é a sua fluidez. Acho que não estou psicologicamente preparado para perder isso.. rs

 

Mas como diria o Agente Smith "É inevitável"

É que o "ótimo" de alguns, talvez seja o "bom" ou "regular" de outros.

 

Não me entra na cabeça que uma pessoa que faz instalação limpa no iPhone 4S, por exemplo, tenha um desempenho excelente e alguém que faz a mesma instalação limpa no iPhone 5 não tenha. Talvez o pessoal do "ótimo" não veja as mesmas travadinhas e lags no visual como eu vejo.

 

No meu iPhone 5 tem muitas travadinhas no sistema, não são travadas como aquelas que acontecem no android, é como se o iPhone tivesse dando seu máximo pra conseguir as animações e mesmo assim dá uma arrastada. No iOS 6 não tinha isso, era liso, leve, parecia uma ferrari numa autobahn.

 

Como disse há pouco, no meu iPhone 5 eu tava jogando joguinhos leves, daí apareceu a notificação de bateria fraca, cliquei em 'Fechar' o pop up e ao voltar ao jogo parece que estou usando um iPhone 2G, sei lá. A animação fica se arrastando, é muito feio de ver e me enche o saco. Não reclamo das funções e nem do visual, só reclamo da fluidez, das animações e da resposta ao toque na tela (tem que fazer tudo mais devagar, senão você precisa fazer o mesmo movimento duas vezes pra o sistema responder).

 

OBS: esses lagzinhos nas animações gerais do sistema ocorrem apenas algumas vezes, abro apps, rolo pelas páginas e tá tudo tranquilo. De vez enquando acontece, mas a questão das travadinhas nos jogos quando aparece aviso da bateria, sempre acontece. Ainda tem uns poucos crashes, mas acho que com o 7.0.2 ou 7.1 tudo vai rodar redondo. Eu poderia esperar, mas já vinha testando os betas então resolvi colocar logo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por dseben
      Prezados colegas de fórum, boa noite.
      Alguém saberia informar sobre cursos para Profissionais de TI, para prestar suporte aos usuários do MacOS? Escolas de Treinamento, cursos on-line...
      Sou de Porto Alegre, mas pode ser em qualquer local do Brasil.  
       
      Agradeço se tiverem alguma indicação.
       
      Obrigado pela atenção,
      Daniel Seben 
    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por Onerson Gois
      Placa mãe: ASUS B150M PRO GAMING
      Memória ram: 2×8GB 2400 DDR4 MHz
      Processador: I3 - 7100 CPU 3.9 GHz
      Placa de vídeo: Nvidia Gforce GT 630 2GB 
      Fala pessoal, sou novo por aqui e novo no mundo hackintosh.  Tentei instalar o catalina pelo Olarila. Boot começa de boa, mas não entre no modo de instalação. Percebi que aparece alguns e depois ele reinicia...
      Será que a placa de vídeo não é compatível?  Ou a Placa mãe mesmo?
      Agradeço a ajuda!

    • Por Spencer Pablo
      Fala turma.
      Sou novo aqui no fórum e já quero agradecer porque aprendi muita coisa aqui. E quero compartilhar minhas experiências também para ajudar.
       
      Instalei o Catalina na minha máquina seguindo os passos de um monte de vídeos do YouTube e dos sites especializados em Hackintosh. 
      Usei o Olarilla para o boot, instalei as kexts através do clover. Já tentei várias kexts para resolver as comunicações da máquina com o OSX.
      Minha internet funciona, portas USB e áudio também ok.
      Como já tenho um Mac Mini, fiquei um pouco desanimado com o desempenho do meu Hackintosh. Várias legs, lentidão e aquela famosa barra Branca que aparece no Dock. O Safari também está dando bug nas abas. 
      Estou usando o iGPU do meu Cofee Lake, porém no " Sobre meu Mac" aparece apenas 4mb de uso. Já tentei várias configurações e nada dá certo. Pensei em instalar o Mojave mas não sei se vou perder tempo em vão, porque não sei se vai resolver com o downgrade.
       
      Se alguém puder me dar uma dica agradeço muito.
       
      Valeu!!!
       
      Configuração: 
      I7 9700k 
      Aorus Z390 Pro Wi Fi
      Memoria Hyper X 16GB
      Sem placa de vídeo
       
       
    • Por Felipe Santos Perfeito
      Estou procurando a suporte para colocar o mac, porém não acho em lugar nenhum esse suporte igual consta na imagem. Alguém sabe ou pode indicar alguém que venda esse tipo de suporte? 

    • Por Cauã Passos
      Eu sempre costumo usar o menu de acentos para digitar (por exemplo: pressionando a tecla "a" pra escolher o "ä"), só que hoje enquanto digitava notei que o menu de acentos não aparece mais. Eu já reiniciei, coloquei o teclado no EUA - Internacional e nada, eu acho que eu apertei alguma tecla que desativou isso. Eu sei que dá pra usar o option e outra tecla pra usar acento mas o menu de acentos é mais acessível e mais rápido pra mim. Desde já agradeço.

    • Por caio henckes
      oi, meu nome é caio e eu estou com problema na bateria ja faz uma semana.
      da noite para o dia meu iphone 8 ele começou a esquentar na região da bateria e esquentar muito, fiz um diagnóstico com o suporte e eles falaram que o iphone estava perfeito por dentro, pediram para atualizar o celular e foi o que eu fiz mas isso nn ajudou em nada, algm tem alguma ideia de qual problema pode ser?
    • Por Raul Duelis
      Fala galera! Blz?
      Estou com o OS X Mountain Lion no meu MacBook White 4,1. Uso ele para pacote Office e hora ou outra para ver filmes e séries, pois funcionam bem nele (inclusive em FHD). O que me incomoda muito, no entanto, é que ele não me notifica quando a carga da bateria está baixa e simplesmente desliga. Sim, DESLIGA! Ele não entra em repouso, muito menos reabre o que estava aberto. Procurei sobre isso no suporte da Apple mas não achei solução nem nos MacOS mais recentes. Minha bateria tem 110 ciclos, com duração e saúde normais. 
      Alguém sabe como resolver?
    • Por adrianafalcao1
      Olá, 
      Comprei um iphone Xs Max 265gb preto há dois anos. Sempre bem conservado e sempre usado para fotografias. Ontem, por uma emoção vendo a liva do Bruno e Marrone, o celular escorregou da minha mão a uma altura de 30cm do chão com a face virada para o chão. Estava com película e capinha, quebrou a película e fiz a remoção no local logo após, pois estava machucando meus dedos ao digitar (película de vidro). Após a queda, desliguei e liguei o aparelho, limpei e guardei no meu quarto. Hoje, quando acordei e fui testar a câmera, os recursos que aparentemente aparece defeito é o modo efeito retrato. Quando eu aciono ele, aparece uma tela "rosa" meio listrada. E o estranho é porque efeito retrato com câmera frontal (posição que o celular caiu) está normal, mas o efeito retrato sem ser usando câmera frontal, está bugado. E também o recurso de vídeo, quando acionado para dar o zoom de 6x, aparece a mesma tela listrada com uma linha mais forte. Vou enviar em anexo. Esses por enquanto são os defeitos pós queda aparentes.
      atenciosamente, 
      Adriana.


  • Estatísticas do Fórum

    • Total de Tópicos
      49.968
    • Total de Posts
      423.257
×
×
  • Criar Novo...