Ir para conteúdo
  • Cadastre-se
JoeD

iOS 7 Bugs - liste o seu e obtenha ajuda!

Posts Recomendados

É que o "ótimo" de alguns, talvez seja o "bom" ou "regular" de outros.

Não me entra na cabeça que uma pessoa que faz instalação limpa no iPhone 4S, por exemplo, tenha um desempenho excelente e alguém que faz a mesma instalação limpa no iPhone 5 não tenha. Talvez o pessoal do "ótimo" não veja as mesmas travadinhas e lags no visual como eu vejo.

No meu iPhone 5 tem muitas travadinhas no sistema, não são travadas como aquelas que acontecem no android, é como se o iPhone tivesse dando seu máximo pra conseguir as animações e mesmo assim dá uma arrastada. No iOS 6 não tinha isso, era liso, leve, parecia uma ferrari numa autobahn.

Como disse há pouco, no meu iPhone 5 eu tava jogando joguinhos leves, daí apareceu a notificação de bateria fraca, cliquei em 'Fechar' o pop up e ao voltar ao jogo parece que estou usando um iPhone 2G, sei lá. A animação fica se arrastando, é muito feio de ver e me enche o saco. Não reclamo das funções e nem do visual, só reclamo da fluidez, das animações e da resposta ao toque na tela (tem que fazer tudo mais devagar, senão você precisa fazer o mesmo movimento duas vezes pra o sistema responder).

OBS: esses lagzinhos nas animações gerais do sistema ocorrem apenas algumas vezes, abro apps, rolo pelas páginas e tá tudo tranquilo. De vez enquando acontece, mas a questão das travadinhas nos jogos quando aparece aviso da bateria, sempre acontece. Ainda tem uns poucos crashes, mas acho que com o 7.0.2 ou 7.1 tudo vai rodar redondo. Eu poderia esperar, mas já vinha testando os betas então resolvi colocar logo.

Justamente por isso que estou com receio de atualizar.

No meu iPod touch tenho o 6.1.3 e percebo esse lag em certas ocasiões, e como no 4S não tem já sei que vou passar nervoso.

Se bem que pra quem veio de um Samsung Wave com o Bada OS.... lags são parte do cotidiano. [ironic mode on]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém sabe me dizer se nos iPhone's 5S existe uma tela para habilitar a rede 4G como existem nos iPhone's para habilitar o 3G? rpaosoaksa

A opção "Ativar dados" do celular é a função de ativar/desativar a conexão de dados do iPhone, seja 3G ou 4G. E acho que nas áreas onde o sinal 4G não existir, fica o 3G normalmente, como nos outros aparelhos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Iphone 4 da  minha amiga ficou com um bug no IOS 7, na barra de notificações e no control center que não fica transparente de acordo com o fundo, ele fica todo cinza.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom....vamos lá amigos!

 

Meu caso é o seguinte: 

 

Atualizei meu iphone 5 e o iPhone 4S da minha esposa para o iOS 7. 

 

Eu tenho um dock da Philips que uso direto e ontem aconteceu esse problema. Minha esposa plugou o 4S dela no dock e estava ouvindo música. Depois ela retirou o iphone do dock e para nossa surpresa o Airplay parou de mostrar a opção "iphone" e só mostra a AppleTv e o dock. Parou de sair som no auto-falante do iphone.

 

Se eu for em Ajustes/Sons e mexer nos toques, sai som. Se alguem ligar pro 4S, sai som...ou seja...não é problema do auto-falante. 

 

olhem a imagem que eu anexei. Comparei a tela do iphone 5 e do 4s. O meu está normal, mas o 4s deu esse problema.

 

Eu chequei a restaurar o iPhone dela e restaurei o backup tb e o problema se manteve. Não fiz a experiência de restaurar e não voltar com nenhum backup, mas vcs acham que tem solução??

 

Aguardo ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Iphone 4 da  minha amiga ficou com um bug no IOS 7, na barra de notificações e no control center que não fica transparente de acordo com o fundo, ele fica todo cinza.

No iPhone 4 o fundo do control center não fica de acordo com o fundo (translúcido) fica cinza mesmo pois foi desativada essa função em pro do desempenho no iPhone 4. E pode perceber que o mesmo ocorre na central de notificações, que não é cinza mas é preta e não é translúcida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No iPhone 4 o fundo do control center não fica de acordo com o fundo (translúcido) fica cinza mesmo pois foi desativada essa função em pro do desempenho no iPhone 4. E pode perceber que o mesmo ocorre na central de notificações, que não é cinza mas é preta e não é translúcida.

Como faço para gerenciar o fundo do control CENTER no meu iPad 3ª geração?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como faço para gerenciar o fundo do control CENTER no meu iPad 3ª geração?

Ele tá cinza também, não sei como tá no iPad, não atualizei o meu. Mas você pode ir em Ajustes > Geral > Acessibilidade e ver se a opção "Aumentar Contraste" tá ativado, isso faz com que perca as transparências no sistema, mas em alguns iGadgets não tem nem essa opção, já vem como padrão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom....vamos lá amigos!

Meu caso é o seguinte:

Atualizei meu iphone 5 e o iPhone 4S da minha esposa para o iOS 7.

Eu tenho um dock da Philips que uso direto e ontem aconteceu esse problema. Minha esposa plugou o 4S dela no dock e estava ouvindo música. Depois ela retirou o iphone do dock e para nossa surpresa o Airplay parou de mostrar a opção "iphone" e só mostra a AppleTv e o dock. Parou de sair som no auto-falante do iphone.

Se eu for em Ajustes/Sons e mexer nos toques, sai som. Se alguem ligar pro 4S, sai som...ou seja...não é problema do auto-falante.

olhem a imagem que eu anexei. Comparei a tela do iphone 5 e do 4s. O meu está normal, mas o 4s deu esse problema.

Eu chequei a restaurar o iPhone dela e restaurei o backup tb e o problema se manteve. Não fiz a experiência de restaurar e não voltar com nenhum backup, mas vcs acham que tem solução??

Aguardo ajuda!

Desativa o WIFI do 4S e veja o que da.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Transparências no iPad 2 por enquanto só aparecem opacas e não translúcidas. Bugs ao acionar o multi tarefas e logo após rotacionar o aparelho. bug multi tarefas não segura o app na memória por algum tempo, mesmo que seja somente um. Bug five finger pinch que trava a animação no final do gesto. Paralaxe, pelo menos no iPad 2, só faz sentido com um olho aberto e o outro fechado. Bug modo sleep, ao apertado botão a tela fica preta e depois apaga. Bug tela de início, dependendo do aplicativo aberto, mas principalmente o Safari aberto, o fundo parece ser reiniciado ao sair do app pelo gesto five finger pinch. Por enquanto é só isso que percebi. O resto é tratamento de atualização recente imagino.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu iphone 4s do nada trava a tela bloqueada, não funcionando o toque... os botões funcionam, mas o toque na tela de jeito nenhum... só resolve quando desligo e ligo ele!! Já restaurei, fiz o reset e nada!! 

 

alguém esta passando por isso?

Poderiam me ajudar!!

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Notei que o meu iPhone após atualizado ficou mais lento e a bateria está durando menos.


 


O aplicativo Camera está travando.


Os aplicativos iTunes Store, Safari, ICQ e iLaro as vezes fecham sozinhos. 


Alguns contatos apareceram com informações duplicadas. 


 


OBS: Um detalhe que me chamou bastante atenção é que no aplicativo Calendário não está aparecendo a opção Adicionar Arquivo. 


Eu utilizava muito  essa opção para anexar PDFs e documentos escaneados num determinado evento. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao consigo obter email via app Mail no iOS 7.0. Quando tento atualizar a caixa de entrada o Mail fica pedindo a autenticação repetidas vezes e nao atualiza.

Funcionava muito bem no IOS 6. Obs: uso o email do yahoo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é exatamente um bug, mas percebi que o papel de parede perde a qualidade nessa nova plataforma. De duas formas: a primeira na resolução e a segunda nas cores. A primeira é simples, só aumentar o tamanho da imagem (uma vez que o paralaxe precisa dela maior pra funcionar). Mas a segunda me deixou meio chateado, porque parece que diminuíram a tonalidade da imagem pra conseguir dar contraste na translucidez das janelas (control center, pastas, etc). Antes a imagem que eu colocava no meu aparelho era idêntica a que eu via na tela do imac, agora dá pra perceber a diferença grotesca de qualidade. Achei isso meio chato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao consigo obter email via app Mail no iOS 7.0. Quando tento atualizar a caixa de entrada o Mail fica pedindo a autenticação repetidas vezes e nao atualiza.

Funcionava muito bem no IOS 6. Obs: uso o email do yahoo.

 

Podem ser as portas que não foram configuradas corretamente!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu iphone 4s do nada trava a tela bloqueada, não funcionando o toque... os botões funcionam, mas o toque na tela de jeito nenhum... só resolve quando desligo e ligo ele!! Já restaurei, fiz o reset e nada!! 

 

alguém esta passando por isso?

Poderiam me ajudar!!

 

Abraços.

Restaurou usando backup? Se fez uma restauração limpa e ainda assim tá com erro, sugiro baixar novamente o arquivo IPSW e passar de novo pro iPhone.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei uma lida geral nos bugs que ocorrem desde a instalação do IOS 7 e percebi que a maioria não aconteceu no meu aparelho. 

 

Tenho um IPhone 4. A central de notificações não fica translúcida, e tem um ligeiro lag em alguns teclados. 

 

Fora isso, os filtros das fotos funcionam, desde que eu edite as fotos depois. Ou seja, não dá (e eu não sei se alguém consegue) pra aplicar os filtros antes de bater a foto.

 

Consigo bater a foto quadrada, pra Instagram, sem problema.

 

Uma dica pro colega que reclamou da sincronização. Instale o IFTT. É gratuito e vc pode criar uma rotina pra enviar suas fotos pro Dropbox, por exemplo.

 

Agora um probleminha. Eu desenho, e tiro fotos dos desenhos. Só que elas sempre saem meio rosa. Eu sei que a câmera do IPhone 4 é muito ruim, mas fico na dúvida se ela é ruim em outros aparelhos idênticos ou se eu fui contemplada com um aparelho com esse único defeito.

 

Bom saber que tem mais uma pessoa com iPhone 4 que está sem problemas. 

 

Sobre os filtros, é isso mesmo: só dá pra colocar em iPhones anteriores ao 5 após serem tiradas. O mesmo se passa com iPads (embora haviam dito que funcionaria com filtros no momento da capturação da imagem).

 

A câmera do iPhone é triste mesmo.

 

 

Não sei se é nativo do iOS 7 mas as fotos que colocamos como papel de parede não são ajustadas para ocupar toda a tela e não deixa redimensional, no iOS 6 ela era ajustada automaticamente.

 

Tem que desligar o parallax.

 

(...)

Paralaxe, pelo menos no iPad 2, só faz sentido com um olho aberto e o outro fechado.

 

(...)

 

Haha... essa é boa. Vamos tweetar a Apple: #iPad2praCaolho

 

(...)

 

Os aplicativos iTunes Store, Safari, ICQ e iLaro as vezes fecham sozinhos. 

Alguns contatos apareceram com informações duplicadas. 

 

 

(...)

 

Não sei como resolver os problemas que você tem... mas tinha que comentar depois que vi que vc usa ICQ! Pô... ICQ  :wub:

Infelizmente fui forçado a parar de usar depois que a praga MSN infestou meus amigos... e nunca mais encontrava ninguém no ICQ.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Percebi mais um: no Whatsapp muitas vezes fica uma linha vazia entre a conversa e o teclado. Isso nunca aconteceu antes.

 

Esse eu tinha percebido tb!

 

[]s

Esse não é um bug do iOS, é do WhatsApp, que ainda não foi atualizado para ser totalmente compatível ao iOS 7.

 

Acredito exatamente nisso tb!

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por wfalvess
      Há pouco tempo o Instagram parou de enviar qualquer notificação no meu iPhone Xr com iOS 13.6. O app está atualizado para a versão mais recente (152.0) e as notificações, tanto nos ajustes do iOS, tanto nas configurações do Instagram estão todas ativadas. Já reinstalei o aplicativo 5 vezes e nada resolve, continua sem chegar qualquer notificação, algo que só está acontecendo unicamente com esse app. A princípio eu achava que poderia ser algum bloqueio/bug nas minhas contas no aplicativo, porém fiz um teste usando um iPhone SE reserva e nesse aparelho as notificações chegam normalmente, de todas as contas. Há relatos semelhantes na internet de usuários que inclusive já resetaram o iOS e mesmo assim o Instagram continua sem enviar nenhuma notificação. Por que mesmo apagando o app e baixando de novo o problema persiste? Pode ser um problema ao baixar o aplicativo da App Store e quando ele identifica que é o mesmo aparelho continua bugado? Alguém pode dar uma luz sobre o que pode estar ocorrendo? Já pensei em mil possibilidades...
    • Por diegomachado
      Olá amigos, tudo bem com vocês? Trabalho com desenvolvimento e sempre gosto de testar as versões betas quando disponível. Instalei o beta do Big Sur, e não tive muitos problemas com compatibilidade com essas versões inicias.
      Porém notei um problema no Sublime Text 3, e pesquisando no google/reddit não achei nada que falam muito sobre isso.
      Basicamente quando preciso utilizar o Package Control para ativar ou instalar algum plugin, ele não funciona. Já desinstalei várias vezes, começando ele do zero, e mesmo assim não consigo utilizar o package control no Big Sur, testando o mesmo recurso em outro Mac com o Catalina, o problema não existe. Gravei um pequeno vídeo com o problema.
      [macOS Catalina] Sublime Text 3 - Funcionando o Package Control
      [macOS Big Sur] Sublime Text 3 - Não funcionando o Package Control
       
      Outro problema que encontrei foi com relação ao uso do atalho do teclado cmb+b, para deixar o texto bold. Isso se aplicar em qualquer editor de texto ou problemas de design com o Sketch e Photoshop. No Catalina funciona, já no Big Sur não.
       [macOS Catalina] CMB+B - Funcionando o atalho do teclado
      [macOS Big Sur] CMB+B - Não funcionando o atalho do teclado
       
       
       
    • Por LeonardoSerrano
      Boa noite galera! Sou novo no fórum, dei uma pesquisada em vários tópicos ja existentes, encontrei vários setups e tutoriais. Porem gostaria de tirar uma duvida e se possível uma recomendação de vocês.
      Irei montar meu Pc e pretendo fazer um Hackintosh para desenvolvimento Mobile.
      Processador: i9 9900K  ou i9 9900  
      Placa de video: A Ideia inicial e usar a placa de video do processador, ja que o foco inicial e desenvolvimento. Porem posteriormente irei adicionar uma Rx 580 compatível, ou superior.
      Placa mae: Eis aqui minha duvida, usar uma z390 e realmente necessário ? Eu poderia optar por placas mais baratas ? Se sim, qual indicam ? ... Será que teria queda de desempenho utilizando uma placa abaixo da z390 em um Hackintosh ? ... O intuito nao e gamer e sim workstation, talvez jogar um csgo e destiny se eu colocar um segundo ssd com Win10 ou linux.
      Memoria: Inicialmente vou colocar 16gb ddr4 3000Mhz, e posteriormente adicionar +16gb.
      Armazenamento: SSD nvme 500gb 
      Fonte: Corsair ou EVGA de 550 ou 600W.
      Monitor: Atualmente um de 24" samsung, mais vou mudar pra um ultrawide 29".
      Cooler: Estou em duvidas em qual escolher, creio que pegarei um Water C. 
       
      A minha real duvida ficaria na placa mae como citei, e no cooler (Nao sei se tem que ser cooler compatível). A quem puder me ajudar a definir o setup final ficarei grato.
      Ps: Sou novo no forum e nao sei se estou postando no local correto.
       
    • Por pedro moreno
      Olá! Vim apenas compartilhar a solução para um problema comum em MacBooks Air 2020. Quando colocava em modo tela cheia para ver algum video, seja Netflix, YouTube ou Apple TV app com resolução superior a 1080p, notava que a tela ficava piscando, escuro. Entrei em contato com a apple que me recomendou resetar memória, reinstalar o sistema e criar novo usuário, mas não adiantou ;/. No entanto, o que resolveu o meu problema foi alterar o tamanho do cursor ! (é um fix temporário, enquanto a apple não corrige). O link do YouTube abaixo mostra o erro em si e nos comentários uma pessoa explica melhor a solução, mas vc precisa fazer isso(ajustar o tamanho do cursor) toda vez que dar restart no MacBook, logo parece ser um problema de codec.
       
       
    • Por dseben
      Prezados colegas de fórum, boa noite.
      Alguém saberia informar sobre cursos para Profissionais de TI, para prestar suporte aos usuários do MacOS? Escolas de Treinamento, cursos on-line...
      Sou de Porto Alegre, mas pode ser em qualquer local do Brasil.  
       
      Agradeço se tiverem alguma indicação.
       
      Obrigado pela atenção,
      Daniel Seben 
    • Por Elber Nantes
      Boa tarde a todos. Possuo o iMac 5K Late 2014 Fusion Drive 1Tb. Sempre tudo OK, nunca caiu, bateu e etc...
      Agora, hoje, fui fazer a ''reparação de disco" e ele retornou, no momento que verifica o "allocated space" com a mensagem que pode ser conferida no vídeo em anexo "Warning: MT Mapping"
      Nunca apareceu isso. Quando faço a reparação apenas no "Macintosh HD" está tudo OK, mas quando subo e vou "Fusion Drive" dá esse erro. Alguém com isso? Meu Fusion está no formato APFS. Alguém me ajude por favor? 
      IMG_9007 (convert-video-online.com).mp4
    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por Onerson Gois
      Placa mãe: ASUS B150M PRO GAMING
      Memória ram: 2×8GB 2400 DDR4 MHz
      Processador: I3 - 7100 CPU 3.9 GHz
      Placa de vídeo: Nvidia Gforce GT 630 2GB 
      Fala pessoal, sou novo por aqui e novo no mundo hackintosh.  Tentei instalar o catalina pelo Olarila. Boot começa de boa, mas não entre no modo de instalação. Percebi que aparece alguns e depois ele reinicia...
      Será que a placa de vídeo não é compatível?  Ou a Placa mãe mesmo?
      Agradeço a ajuda!

    • Por Spencer Pablo
      Fala turma.
      Sou novo aqui no fórum e já quero agradecer porque aprendi muita coisa aqui. E quero compartilhar minhas experiências também para ajudar.
       
      Instalei o Catalina na minha máquina seguindo os passos de um monte de vídeos do YouTube e dos sites especializados em Hackintosh. 
      Usei o Olarilla para o boot, instalei as kexts através do clover. Já tentei várias kexts para resolver as comunicações da máquina com o OSX.
      Minha internet funciona, portas USB e áudio também ok.
      Como já tenho um Mac Mini, fiquei um pouco desanimado com o desempenho do meu Hackintosh. Várias legs, lentidão e aquela famosa barra Branca que aparece no Dock. O Safari também está dando bug nas abas. 
      Estou usando o iGPU do meu Cofee Lake, porém no " Sobre meu Mac" aparece apenas 4mb de uso. Já tentei várias configurações e nada dá certo. Pensei em instalar o Mojave mas não sei se vou perder tempo em vão, porque não sei se vai resolver com o downgrade.
       
      Se alguém puder me dar uma dica agradeço muito.
       
      Valeu!!!
       
      Configuração: 
      I7 9700k 
      Aorus Z390 Pro Wi Fi
      Memoria Hyper X 16GB
      Sem placa de vídeo
       
       
    • Por Felipe Santos Perfeito
      Estou procurando a suporte para colocar o mac, porém não acho em lugar nenhum esse suporte igual consta na imagem. Alguém sabe ou pode indicar alguém que venda esse tipo de suporte? 

  • Estatísticas do Fórum

    • Total de Tópicos
      50.406
    • Total de Posts
      425.651
×
×
  • Criar Novo...