Ir para conteúdo
  • Cadastre-se
JoeD

iOS 7 Bugs - liste o seu e obtenha ajuda!

Posts Recomendados

Com o meu iPad 2, a Central de Controle é sempre branca, ela nunca fica translúcida.

É do sistema, ou algum bug? 

 

EDIT: Central de Controle & Central de Notificação

 

2013_09_19_09_47_33.png

Editado por jaciok

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um 4S, baixei o iOS7.
Em geral achando muito bom.

Mas estou com 2 problemas bem chatos:
ele não reconhece o Facetime.
Um dos atributos que mais uso no iphone (diariamente) e agora... sabe se lá! rsrsrs

Outra coisa é que toda vez que entro no whatsapp (outros app tb), ele diz "conecte-se ao itunes para usar notificacoes por push"

só que não tenho itunes!

alguém tem alguma ideia de como resolver esses dois problemas?

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com o meu iPad 2, a Central de Controle é sempre branca, ela nunca fica translúcida.

É do sistema, ou algum bug? 

 

EDIT: Central de Controle & Central de Notificação

 

Depende do aparelho.

Tente isso: Vá em Settings / General / Accessibility e deixe a opção Increase Contrast como Off

Mas parece que o iPad 2 não tem as transparências mesmo, então provavelmente esta opção não estará disponível.

no 4S, na Central de Notificações, não está aparecendo a previsão do tempo.

 

Mais alguém?

 

Para a previsão do tempo aparecer, certifique-se de que o seu aplicativo de previsão do tempo tem acesso ao seu GPS.

Editado por fscarpin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depende do aparelho.

Tente isso: Vá em Settings / General / Accessibility e deixe a opção Increase Contrast como Off

Mas parece que o iPad 2 não tem as transparências mesmo, então provavelmente esta opção não estará disponível.

 O "problema" persiste. Mesmo com as opções de letras maiores, texto em negrito, aumentar contraste e reduzir movimentos todas desativadas. A central de controle & notificações continuam sem translucidez. 

Editado por jaciok

Compartilhar este post


Link para o post
Compartilhar em outros sites

No iPhone 4S, com o teclado acionado, a rotação da tela está com um lag chato. Alguém notou?

É por causa da transparência do teclado. Se vc ativar o Increase Contrast o sistema não terá mais lags. Eu deixei ligado porque detesto esses lags. Prefiro perder as transparências e ter um aparelho rodando normalmente :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui o sistema perdeu bastante a fluidez. Ativei o "increase contrast" e achei que melhorou bastante.

Minha dúvida é se existe melhora nesse sentido se a instalação do ios7 for feita na forma de "restore" e depois puxar o backup de volta. Alguem?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa, estou gostando bastante do novo iOS!

 

No meu iPhone 5 eu percebi que o 3G está funcionando melhor! No meu local de trabalho o 3G não funcionava de jeito nenhum, agora está de boa!

 

E no geral estou gostando do que estou vendo. Parece que o iPhone ficou bem melhor de usar.

 

Abraços.

 

(2)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui o sistema perdeu bastante a fluidez. Ativei o "increase contrast" e achei que melhorou bastante.

Minha dúvida é se existe melhora nesse sentido se a instalação do ios7 for feita na forma de "restore" e depois puxar o backup de volta. Alguem?

Cara, fiz a instalação limpa, dei um restore.... tá fluindo legal aqui. Tanto no iPhone, quanto no iPad e no iPod. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depende do aparelho.

Tente isso: Vá em Settings / General / Accessibility e deixe a opção Increase Contrast como Off

Mas parece que o iPad 2 não tem as transparências mesmo, então provavelmente esta opção não estará disponível.

 

Para a previsão do tempo aparecer, certifique-se de que o seu aplicativo de previsão do tempo tem acesso ao seu GPS.

 

 

Ajudou aqui amigo!!!!

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui o sistema perdeu bastante a fluidez. Ativei o "increase contrast" e achei que melhorou bastante.

Minha dúvida é se existe melhora nesse sentido se a instalação do ios7 for feita na forma de "restore" e depois puxar o backup de volta. Alguem?

 

Eu já fiz das duas formas, mas infelizmente não mudou nada :(

Da última vez fiz restore, e nem puxei o backup (configurei como um novo telefone), mas continuou a mesa coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para a previsão do tempo aparecer, certifique-se de que o seu aplicativo de previsão do tempo tem acesso ao seu GPS.

 

Matou a charada. Agora sim aparece. Obrigado pela dica.

 

A dúvida é: será que aumenta muito o consumo da bateria? Não sei, esse formato de previsão de tempo em texto, para mim, é um retrocesso. Os ícones são de visualização mais rápida e fácil. Nesse ponto, gostava mais do modelo anterior, do iOS 6.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Matou a charada. Agora sim aparece. Obrigado pela dica.

Ainda não consegui resolver o problema da previsão do tempo... Acesso ao GPS seria ligar o serviço de localização e permitir o aplicativo tempo a usa lo correto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Matou a charada. Agora sim aparece. Obrigado pela dica.

 

A dúvida é: será que aumenta muito o consumo da bateria? Não sei, esse formato de previsão de tempo em texto, para mim, é um retrocesso. Os ícones são de visualização mais rápida e fácil. Nesse ponto, gostava mais do modelo anterior, do iOS 6.

Também acho retrocesso e sem graça sem nenhum ícone ou animação, por isso deixei desativado. Acho que influencia um pouco no consumo da bateria mas não deve ser algo tão relevante, de qualquer maneira, só esse texto indicando temperatura máxima e mínima não me animou, aí desativei.

Matou a charada. Agora sim aparece. Obrigado pela dica.

Ainda não consegui resolver o problema da previsão do tempo... Acesso ao GPS seria ligar o serviço de localização e permitir o aplicativo tempo a usa lo correto?

Ajustes > Privacidade > Serv. Localização > Tempo (ativado). Somente isso, aí é para aparecer normalmente.

Eu já fiz das duas formas, mas infelizmente não mudou nada :(

Da última vez fiz restore, e nem puxei o backup (configurei como um novo telefone), mas continuou a mesa coisa.

No tópico que criaram do multitarefa o rapaz fez restore sem backup e relatou um desempenho melhor, então... Por via das dúvidas eu faço sempre restore sem backup quando é atualização grande.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ajustes > Privacidade > Serv. Localização > Tempo (ativado). Somente isso, aí é para aparecer normalmente.

Agradeço amigo. Realmente, ficou péssimo o tempo dessa forma... Uma pena...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizei meu iPhone 4S e pareceu que bugou: perdi as configurações de senha em todos os apps e o meu Whatsapp e Facebook, por exemplo, toda vez que abro aparece a mensagem "Conecte ao iTunes para usar notificações por push". Mesmo conectando diversas vezes a mensagem não some. Alguém com algo similar?   

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de perceber que não consigo ativar de jeito nenhum a lanterna, e acredito que, por consequencia, a câmera traseira não esteja funcionando também... Alguém com o mesmo problema ou com a solução? Consegui ativar por uma vez o flash hj de manhã mas não consigo mais, já restaurei o sistema, com DFU, de todo jeito, e nada... =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de perceber que não consigo ativar de jeito nenhum a lanterna, e acredito que, por consequencia, a câmera traseira não esteja funcionando também... Alguém com o mesmo problema ou com a solução? Consegui ativar por uma vez o flash hj de manhã mas não consigo mais, já restaurei o sistema, com DFU, de todo jeito, e nada... =/

Faz um restore sem backup e testa, assim que instalar, a câmera e tira uma foto com flash, se parou de funcionar do nada e após uma restauração limpa não resolver, deve ser hardware. Lembra de baixar novamente o firmware também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Christian Vichi
      Prezados bom dia
      Na semana passada comprei os AirPods Pro, tenho gostado muito e fui aos poucos testando as funcionalidades. Porém, nos últimos 2 dias descobri que não consigo realizar o carregamento sem fio da case.
       
      Alguém mais tem esse problema? É um defeito ou tem solução? 
       
      Testei com dois carregadores wireless que tenho e um Power bank wireless. Mudei a fonte etc. Sempre o mesmo: 1) o led se ascende, 2) Carregador indica início da carga, 3) o led esvanece; 4) alguns segundos depois o carregamento para.
       
      Não achei muita coisa sobre isso mas internet, embora vi relatos de problemas pedidos com os Airpods de segunda geração.
       
      Abraço
    • Por Henrigust
      Olá, tenho um MacBook Air 2018, estou com ele há mais ou menos uns 7 meses e nos últimos dias tenho percebido um rangido na dobradiça, principalmente na hora de abrir a tampa do Mac. Gostaria de saber se alguém já teve esse problema? É normal? Se não for algo normal, a Apple efetua a troca do dispositivo ou apenas o reparo? 
    • Por Moiisesaraujo
      Fala galera, 
      Estou com um problema no meu MacBook, como coloquei no título ele é um MacBook Pro de 13’ Mid 2012. Ele liga, no entanto após iniciar, desliga sem fazer nenhum ruído. Pensei que fosse bateria, pois a mesma nunca foi trocada e já apresentava a mensagem para ser substituída. Abri-lo e desconectei o pug de bateria e tentei ligar. Começou a ligar normalmente e após a inicialização completa, desligou novamente, mesmo estando ligado só no cabo. Ou seja, minha teoria de problema na bateria em tese caiu. 
      Estava fazendo pesquisas para fazer alguns upgrades nele, mas com isso não sei o que faço.
      Qual seria a melhor opção??
       
      Agradeço a quem puder me ajudar. 
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por cesarse
      Fui ler a letra de uma música da banda Legião Urbana e a primeira linha é “baixe o app para Android”. 🤦🏻‍♂️
      Será um conluio de ONGs de esquerda e governadores para desestabilizar a Apple? 👮🏼‍♂️
      Ou uma conspiração orquestrada pela “zelite”? 🧔🏻
      Ah, na época do Jobs isso não acontecia. Fora Cook. 🙂

    • Por João Gabriel Feldmann
      O modelo é um MacBook pro 2018 (touchbar)
       
      Está na versão 10.14.6
       
      foi atualizado hoje e começou a piscar a tela durante o uso
      Como posso proceder com esse problema?
       

    • Por tonyKingNZ
      Qual MacBook devo comprar? Tenho 4 mil reais, e se tiver um Mac top por um bom preço posso ir no máximo até entorno de 4500 reais. 
      Irei usar para a faculdade (automação) e para desenvolvimento de apps para iOS.
      Um MacBook Pro Retina 13,3” early 2015 i5 2.7 8gb ram 128gb ssd vai dar conta do serviço? Encontrei um na OLX por 4200.
      Por conta do meu curso preciso rodar Autocad, e desenvolver algumas coisas em C e Python.
      Além que tenho de desenvolver apps para iOS usando tecnologias como ARKit e Core ML
      O real problema é a quantidade de dinheiro. Além de que este Mac vai ter que durar uns 3-4 anos. 
      Eu sei que vai ser difícil encontrar um MacBook que atenda esses requisitos. O que você indicam?
    • Por FernandaRodrigues321
      Ola! Gente to com um problemao aqui no Mac OSX 10.6.8 Processador 2.93 GHZ Intel Core I7 | Memoria 4GB 1333 MHz DDR3 1TR de HD
      Comprei ele recentemente de um antigo dono que nao utilizava o mac e deixou ele no snow Leopard mesmo, acontece que eu 
      - Nao consigo baixar nada na apple store, pois recebo a seguinte mensagem O ARQUIVO DE DISTRIBUIÇÃO DO PRODUTO NAO PODE SER VERIFICADO. TALVEZ ESTEJA DANIFICADO OU NAO ESTAVA ASSINADO.
      Ja tentei trocar a conta mas nao adianta
      -NAO consigo restaurar usando os comando comd+R, o unico comando que ele responde usando o teclado na inicializacao e para a verificacao da memoria dele, que nao atesta nenhum erro
      -Ja baixei o arquivo do EL CAPITAN, o arquivo abre e pede pra ser colocado em um HD externo ou USB bootavel, mas com nenhuma das duas opcoes ele abre, so abre direto e so reconhece o HD do proprio Mac
      -Ja tentei reparticionar o HD mas ele tambem nao deixa
      -Eu estou usando um teclado do windowns, pode ser que por isso ele nao restaure?
      -O safari nao abre
       
       
    • Por brunogoulart
      Possuo uma TV Samsung conectada a Apple TV e quando coloco a caixinha para repousar manualmente a TV é "desligada". No entanto quando acontece dela repousar de modo automático – 15min sem utiliza-la – acaba não desligando a TV, apenas a Apple TV.
      Já dei uma olhada nas configurações e não encontrei nada que possa estar impedindo esse funcionamento.
      Alguém sabe o que possa ser e talvez como resolver essa questão?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.568
    • Total de Posts
      416.121
×
×
  • Criar Novo...