Ir para conteúdo
  • Cadastre-se
JpLivingston

MacBook Pro 2012 Reiniciando depois do upgrade de memoria

Posts Recomendados

Olá, nessa quinta eu troquei meus 2 pentes de memorias de 2 gb cada por 2 de 4gb, sábado após um tempo de uso o meu Mac acabou reiniciando sozinho e quando iniciava apareceu esta tela 

http://km.support.apple.com/library/APPLE/APPLECARE_ALLGEOS/TS3742/en_US/TS3742-ML_Panic-001-en.png

e isso acabou acontecendo novamente ontem, queria saber se sabem o que pode ser? Eu creio que pode ser a memoria pois antes de trocar nunca havia acontecido isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, nessa quinta eu troquei meus 2 pentes de memorias de 2 gb cada por 2 de 4gb, sábado após um tempo de uso o meu Mac acabou reiniciando sozinho e quando iniciava apareceu esta tela 

http://km.support.apple.com/library/APPLE/APPLECARE_ALLGEOS/TS3742/en_US/TS3742-ML_Panic-001-en.png

e isso acabou acontecendo novamente ontem, queria saber se sabem o que pode ser? Eu creio que pode ser a memoria pois antes de trocar nunca havia acontecido isso.

 

Amigo,

 

Essa tela é de Kernel Panic, certamente devido à possível incompatibilidade dos pentes de memória RAM.

 

[]s

Lucas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acho que seja incompatibilidade, deve ser memória defeituosa. Testa os 2x4GB em outra máquina, ou devolve logo e pega o dinheiro de volta.

Editado por Maddo Garan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acho que seja incompatibilidade, deve ser memória defeituosa. Testa os 2x4GB em outra máquina, ou devolve logo e pega o dinheiro de volta.

 

Pelo menos comigo, quando houve problema de memória, meu Mac nem ligou, ficava nos 3 bips!

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo menos comigo, quando houve problema de memória, meu Mac nem ligou, ficava nos 3 bips!

 

[]s

 

O meu na primeira vez ficou com os bips, na segunda só reiniciou. E possível que as duas estejam? Pensei em trocar uma de 4gb e colocar a de 2gb que já tinha, ficaria com 6 gb por enquanto mas ia vendo qual está com defeito. Comprei com um amigo ele troca de boa, só preciso ter certeza que o problema é na memoria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só por curiosidade, as memórias são de velocidade idêntica às antigas?

 

Cara, não me recordo das antigas, mas as novas são 1067 MHz será que é isso?

 

 

é Kingston a memoria né??

 

 

Não são Markvision

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, não me recordo das antigas, mas as novas são 1067 MHz será que é isso?

 

 

 

 

Não são Markvision

 

 

Se não me engano, as do mac 2012 sao 1333, talvez seja esse o problema

 

Só tenho experiencia ruim com Kingston, por isso perguntei.

 

EDIT:

 

As que vem na maquina são 1600 Mhz..

 

http://support.apple.com/kb/HT1270?locale=pt_BR#link1

Editado por Malagoli

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não me engano, as do mac 2012 sao 1333, talvez seja esse o problema

 

Só tenho experiencia ruim com Kingston, por isso perguntei.

 

EDIT:

 

As que vem na maquina são 1600 Mhz..

 

http://support.apple.com/kb/HT1270?locale=pt_BR#link1

 

Eu ainda pensei em comprar Kingston... Po, se esse for o problema vou trocar então, pensei que poderia ser defeito em alguma das memorias.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito provável que estas memórias que vc colocou sejam incompatíveis.

 

O ideal é sempre comprar kit de memória, como as da Corsair por exemplo, que são feitas para trabalhar em dual channel.

 

Não misture memórias de fabricantes, marcas e frequencias diferentes, é certo que vai dar pau.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito provável que estas memórias que vc colocou sejam incompatíveis.

 

O ideal é sempre comprar kit de memória, como as da Corsair por exemplo, que são feitas para trabalhar em dual channel.

 

Não misture memórias de fabricantes, marcas e frequencias diferentes, é certo que vai dar pau.

 

 

os KIT's são realmente a melhor opção, e o Corsair como foi dito tem um KIT proprio para mac.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito provável que estas memórias que vc colocou sejam incompatíveis.

 

O ideal é sempre comprar kit de memória, como as da Corsair por exemplo, que são feitas para trabalhar em dual channel.

 

Não misture memórias de fabricantes, marcas e frequencias diferentes, é certo que vai dar pau.

 

os KIT's são realmente a melhor opção, e o Corsair como foi dito tem um KIT proprio para mac.

 

Ah sim, consegui as markvision por um bom preço. Sabem algum kit corsair que se adaptaria bem ao mac?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah sim, consegui as markvision por um bom preço. Sabem algum kit corsair que se adaptaria bem ao mac?

 

Tem um KIT especifico pro MAC, mas respeitando a frequencia das originais ( 1600mhz ) não tem erro

 

mem-macbook-pro-16gb-ddr3-1333-2x8-corsa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem um KIT especifico pro MAC, mas respeitando a frequencia das originais ( 1600mhz ) não tem erro

 

mem-macbook-pro-16gb-ddr3-1333-2x8-corsa

 

Olá amigo Malagoli,

 

Seria quase esse kit, com a diferença da velocidade de barramento ser 1600MHz (como vc colocou na sua observação).

Esse da foto é 1333MHz...

Existem kits Samsung tb, Crucial, Hynix, etc

 

[]s

Lucas

Editado por economista.lucas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo Malagoli,

 

Seria quase esse kit, com a diferença da velocidade de barramento ser 1600MHz (como vc colocou na sua observação).

Esse da foto é 1333MHz...

Existem kits Samsung tb, Crucial, Hynix, etc

 

[]s

Lucas

isso ai  :P

 

 

mto trabalho procurar a imagem certa hauahuah

 

 

Valew Lucas !

 

Abs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

é Kingston a memoria né??

 

Eu ia contar meu caso, mas você "adivinhou" antes.

 

Ano passado eu comprei dois pentes de 4GB, da Kingston, para fazer o upgrade no meu MacBook da assinatura. Ressalto que a configuração era idêntica a das originais, salvo pela quantidade de memória.

 

Durante vários meses usei sem problemas. No começo do ano comecei a ter problemas como o do colega autor do tópico. Fiquei muito tempo batendo cabeça, pois as memórias funcionaram bem durante meses, então não desconfiava delas. Essas reinicializações inclusive me f***ram algumas vezes em atualizações do OS X.

 

Resolvi voltar para as originais e não tive mais problemas. Quando puder vou tentar comprar um desses kits da Corsair. Não os encontrei no Paraguai quando comprei as Kingston.

 

Por isso pergunto: Por que é que essas Kingston dão esse tipo de problema? Por que são ruins mesmo ou alguma incompatibilidade?

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu ponto de vista é a que a qualidade das coisas da Kingston CAIU mto nos ultimos anos.

 

Eu só tenho problemas com Kingston.

 

Precisei de 128 GB de memória ECC para um servidor HP ( DL360 G7 ) , o prazo de entrega da HP era de 120 dias, e eu precisava iniciar o projeto.

 

Como tinha dinheiro sobrando para o projeto, encomendei as memórias HP ( não pode ser outra por ter extensão de garantia e a HP nao cobre NADA de outro fabricande dentro da maquina ) e comprei mais 128 GB Kingston ECC Registrada "homologada"para o servidor HP

 

Em resumo paguei 850 reais de cada memória ( total de 8 ) e essas 8, somente 4 funcionaram. ( 2 por processador )

 

Não comprei em Santa Efigenia, nem ML, era revendedor AUTORIZADO.

 

Tive que esperar mais 10 dias pro cara me trocar as 4 que nao funcionaram.

 

Agora me explica, como um fabricante vende uma memória de 800 reais e ela da problema "de cara"?

 

pra min isso é falta de qualidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara só pra eu ter a certeza que tenho que trocar kkkk. Hoje fiz um teste e deixei a maquina o dia todo ligada só veio reiniciar agora, é pelo fato dela não ser 1333 MHz ou pelo fato da má qualidade do produto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.555
    • Total de Posts
      415.256
×
×
  • Criar Novo...